Pokémon GO (IPH)

IPH, AND, IPD

Imagen de Pokémon GO (IPH)

No podrás jugar a Pokémon Go si tienes estos iPhone

IPH, IPD Actualidad

Los iPhone 5 y anteriores dejarán de servir para Pokémon GO a partir de febrero

Los dispositivos de Apple anteriores al iPhone 5 dejarán de servir para jugar a Pokémon GO a partir de febrero debido a una actualización para iOS 11.

Niantic, los desarrolladores del título, han publicado un comunicado en que explican que no van a apoyar aquellos dispositivos que no se pueden actualizar a iOS 11. La lista de iPhone y iPad afectados es la siguiente:

  • iPhone 5c
  • iPhone 5
  • iPad (4ª generación)
  • iPad (3ª generación)
  • iPad mini (1ª generación)
  • iPad 2

El cambio será efectivo a partir del 28 de febrero de 2018. Los afectados que quieran continuar jugando a Pokémon GO deberán cambiar de dispositivo.

Gracias a iOS 11 y las posibilidades de realidad aumentada de los últimos iPhone, Niantic actualizó Pokémon GO para hacerlo compatible con AR+, una tecnología que afecta a la jugabilidad.

opengaleria Galeria: Pokémon GO - Gimnasios, incursiones y nuevos objetos Ver las 6 imágenes
1 / 6

Pokémon GO - Gimnasios, incursiones y nuevos objetos

groupshot_es.png

  • prev
  • next
  • autoplay
  • ampliar
  • close

1997-2018 © MeriStation, All Rights Reserved

Webs de PRISA

cerrar ventana