Ir al contenido

publicidad

Foto

Blogs de Meristation


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
2229 respuestas en este tema

#31

Escrito 08 febrero 2008 - 01:08

Como se ponen los videos?
Copio el embed de youtube, lo pongo en el lugar correspondiente del boton de los videos y no sale nada.
Tambien pruebo a quitar todo lo que sale del link antes y despues de y nada...

Ayudenme!

______________________________


Spoiler

Mas vale arrepentirse de lo que uno ha hecho que de lo que jamas se atrevio a hacer



Me parece que es que tienes que dar a vista previa y luego enviar para que se vean,ya que al principio parece que no salen pero al enviar si,a mi también me pasaba.
  • Volver arriba

#32

Escrito 08 febrero 2008 - 08:46

Una cosa. Estamos organizando un futuro torneo de Super Smash Bros Brawl en el foro de Wii, y yo he pensado en la idea de hacer un blog para que los participantes entren allí y demás.

Me pregunto:
-Los blog sólo pueden estar llevados por 1 persona, ¿no?
-¿Cuántos vídeos se podrían subir, cuál es el límite de subida?

Bueno, si luego me surge otra duda lo posteo. Gracias.

Imagen Enviada
  • Volver arriba

#33

Escrito 08 febrero 2008 - 11:32

Sigo sin poder poner videos, me pasa lo mismo que a NullPointerException.
Doy a vista previa y me sale ya como a el, y si le doy a enviar pues me vuelve a salir como a el.
Uso Opera y en el explorer no puedo ponerlo tampoco ya que cuando pulso el boton del video se me abre la ventana mal, con caracteres raros.

Un saludo

Edito y añado, tambien en el opera me sale mal la pantalla de actualizacion:
Imagen Enviada



______________________________


Spoiler

Mas vale arrepentirse de lo que uno ha hecho que de lo que jamas se atrevio a hacer


  • Volver arriba

#34

Escrito 08 febrero 2008 - 11:56

Es que he visto que algunos bloggers lo han hecho, pero cuando vas a personalizar tema->imagen de cabecera, sólo tienes 2 opciones: o ninguna o predeterminada.

Esta realmente bien lo de los blogs, pero se echa en falta poder buscar los blogs por usuario.
  • Volver arriba

#35

Escrito 08 febrero 2008 - 12:01

Es que he visto que algunos bloggers lo han hecho, pero cuando vas a personalizar tema->imagen de cabecera, sólo tienes 2 opciones: o ninguna o predeterminada.

Esta realmente bien lo de los blogs, pero se echa en falta poder buscar los blogs por usuario.


Eso es por que no tienes imagenes subidas que cumplan las caracteristicas, si clicas en la interrogacion de al lado, te dice las medidas permitidas
760x145 128kb o empezar por fondo_

______________________________


Spoiler

Mas vale arrepentirse de lo que uno ha hecho que de lo que jamas se atrevio a hacer


  • Volver arriba

  • markus

  • Ultima

  • vida restante: 100%
  • Registrado: 30 jun 2006
  • Mensajes: 11.591
#36

Escrito 08 febrero 2008 - 12:47

@Maleboocado: Si necesitais una vista de blog que os muestre entradas realizadas por varios usuarios/blogs, entonces podéis utilizar el sistema de tags con uno que os identifique para esto que comentas. Luego, sólo necesitáis ver las entradas de blog relacionafas con ese tag. Sería una URL del tipo:

http://blogs.gamefilia.com/categorias/temas/mi-tag ...donde mi-tag es el tag que os identifica, que puede ser cualquier cosa. Mírate el bloque lateral "Nube de etiquetas" para ver ejemplos.

Para lo de subir videos... lo siento, pero ahí no se puede. Tendréis que recurrir a publicarlo en otro sitio y en el blog ponéis la referencia. Si publicáis en youtube, metacafe o google video, entonces podéis mostrarlos en el blog con el código EMBED correspondiente.

@Gromenawer: El Opera está en constante desarrollo, y ocurre que a veces sacan versiones que petan en algo. O igual puede ser alguna opción del Opera que tengas desactivada. Lo digo porque el entorno de blogs está basado en tecnologías que funcionan en todos los navegadores actuales, IE, Firefox, Opera y demás. Mira a ver si puedes actualizarlo, o prueba con otro navegador. Para lo del video, prueba a desactivar el editor WYSIWYG, pones el código EMBED ahí tal cual y le das a vista previa. Si puedes ver otros video pero eso a tí no te funciona, entonces por favor, postea por aquí el código EMBED que utilizas, igual está ahí el problema.
  • Volver arriba

  • markus

  • Ultima

  • vida restante: 100%
  • Registrado: 30 jun 2006
  • Mensajes: 11.591
#37

Escrito 08 febrero 2008 - 12:51

Es que he visto que algunos bloggers lo han hecho, pero cuando vas a personalizar tema->imagen de cabecera, sólo tienes 2 opciones: o ninguna o predeterminada.

Si te fijas, todas las opciones de configuración del diseño del blog tienen un icono de ayuda. Pon el cursor encima, y te explica un poco cómo funciona cada opción. Ya verás que te dice que si quieres utilizar imágenes, puedes subirlas a tu espacio de ficheros personales. Deben cumplir unas condifiones de tamaño y/o nombre para que salgan en los desplegables.
  • Volver arriba

    evil_and_aoki1

  • CANCELADO
  • Registrado: 29 may 2006
  • Mensajes: 53.587
#38

Escrito 08 febrero 2008 - 13:28

Tengo un problema.

He personalizado todo el blog, he puesto el logo y he dado a todo colores similares para que quede bien pero sobre los bloques de la derecha se queda una zona sin cambiar de color. ¿Por qué?

Además si bajo a la derecha el color pasa a blanco, es decir, el fondo de los cuadros sólo cubre lo que ocupan y todo el largo :(

Link: Evil's world

Imagen Enviada
Evil's world
  • Volver arriba

#39

Escrito 08 febrero 2008 - 13:36

@Gromenawer: El Opera está en constante desarrollo, y ocurre que a veces sacan versiones que petan en algo. O igual puede ser alguna opción del Opera que tengas desactivada. Lo digo porque el entorno de blogs está basado en tecnologías que funcionan en todos los navegadores actuales, IE, Firefox, Opera y demás. Mira a ver si puedes actualizarlo, o prueba con otro navegador. Para lo del video, prueba a desactivar el editor WYSIWYG, pones el código EMBED ahí tal cual y le das a vista previa. Si puedes ver otros video pero eso a tí no te funciona, entonces por favor, postea por aquí el código EMBED que utilizas, igual está ahí el problema.


Respecto a lo de personalizacion y el opera da un poco igual, por que combinandolo con el explorer me he apañado, lo comunicaba por si era un fallo general o algo.
Sobre los videos... GRACIAS xD, desactivando el editor y poniendo el codigo funciona sin problemas.
Evil, los colores laterales estan en otra zona diferente de las opciones, estan mas abajo que los colores de la parte izquierda, si no lo encuentras te digo el nombre exacto.

______________________________


Spoiler

Mas vale arrepentirse de lo que uno ha hecho que de lo que jamas se atrevio a hacer


  • Volver arriba

    evil_and_aoki1

  • CANCELADO
  • Registrado: 29 may 2006
  • Mensajes: 53.587
#40

Escrito 08 febrero 2008 - 13:47

Evil, los colores laterales estan en otra zona diferente de las opciones, estan mas abajo que los colores de la parte izquierda, si no lo encuentras te digo el nombre exacto.


No lo encuentro. He mirado por todas las opciones pero no caigo en lo que me dices.

Imagen Enviada
Evil's world
  • Volver arriba

  • markus

  • Ultima

  • vida restante: 100%
  • Registrado: 30 jun 2006
  • Mensajes: 11.591
#41

Escrito 08 febrero 2008 - 13:48

Pues es cuestión de jugar con los distintos elementos que permiten especificar color/imagen de fondo. Piensa que hay alementos que se superponen a otros. Por ejemplo, en opciones de contenido, colores e imágenes de fondo, tienes que el fondo de página ocupa todo el espacio, el fondo del contenido sólo una parte, etc.

Aquí, los elementos clave de página son:

1) Fondo de página, que ocupa todo el espacio.
2) Fondo de la zona de contenido, que ocupa sólo la parte de la izquierda de la página.
3) Fondo de la zona de bloques laterales, que ocupa sólo la parte de la derecha de la página.

Sería algo así:

[code:1]+------------------------------------------------------------+
| 1 |
| +-------------------------------------+ +----------------+ +
| | | | | |
| | | | | |
| | 2 | | 3 | |
| | | | | |
| | | | | |
| +-------------------------------------+ +----------------+ +
+------------------------------------------------------------+[/code]

Con la zona de bloques laterales, que también hay opciones para controlar el aspecto del fondo, pasa algo parecido. Es cuestión de irse familiarizando un poco con qué opción afecta a qué.

Prueba a ponerlo todo transparente y ponle color a una sola opción, fíjate a qué parte afecta concretamente.

Luego, si utilizas imágenes de fondo, tienes que mirar a ver si necesitas ajustar el espacio en el que se muestra con las opciones de repetición y posición del fondo. Mírate la ayuda de cada opción (ese icono azul con interrogante).

Por otro lado, esas imágenes que has colgado (me refiero al contenido, a la colección de juegos), creo que son muy grandes y eso hace que se ralentice mucho la carga de tu blog. Mira a ver si las puedes hacer del tamaño con el que se muestran desde la sección ficheros personales, que te permite redimensionar imágenes ahí mismo. Si no se acualiza el listado de imágenes, recarga la página que eso a veces falla. Luego en el post, puedes ponerlas como enlace a la versión mayor de cada una de ellas, para que se abran en otra ventana. Sería algo así:

[code:1]

[/code]
  • Volver arriba

  • Slask

  • Zodiark

  • vida restante: 100%
  • Registrado: 20 oct 2005
  • Mensajes: 1.840
#42

Escrito 08 febrero 2008 - 13:52

Hola,

Una pregunta: el título del blog (el nombre que le pones "Blog de XX") una vez que lo pongas, ¿se quedará con ese nombre para siempre o se puede cambiar luego?

P.D: Nunca he tenido un blog (no me llaman la atención) y queria hacer algo gracioso, pero puede que luego me cansase o algo y quisiera quitar/cambiar ese título XD

Saludos y gracias por adelantado.
  • Volver arriba

  • markus

  • Ultima

  • vida restante: 100%
  • Registrado: 30 jun 2006
  • Mensajes: 11.591
#43

Escrito 08 febrero 2008 - 13:54

Una pregunta: el título del blog (el nombre que le pones "Blog de XX") una vez que lo pongas, ¿se quedará con ese nombre para siempre o se puede cambiar luego?

Sip, lo puedes cambiar cuando quieras desde la pantalla de personalización del blog, sección configuración básica.
  • Volver arriba

    evil_and_aoki1

  • CANCELADO
  • Registrado: 29 may 2006
  • Mensajes: 53.587
#44

Escrito 08 febrero 2008 - 14:01

Gracias Markus ya he logrado quitar la marca gris sobre los bloques, era un problema de la imagen. He hecho otra y listo.

Pero lo que se puede poner hasta abajo del mismo color no? Los bloques sólo ocupan un espacio y poniendo un fondo sólo ocupara ese espacio. Por ejemplo mi colección ocupa mucho espacio hacia abajo pero a la derecha se ve blanco. ¿Eso no se puede poner?

En cuanto a las fotos me lo apunto para la próxima vez porque las fui poniendo manualmente y redimensionádolas. Además cada foto ocupaba mas de 1mb y creo que no se puede subir archivos tan pesados no?

Imagen Enviada
Evil's world
  • Volver arriba

  • markus

  • Ultima

  • vida restante: 100%
  • Registrado: 30 jun 2006
  • Mensajes: 11.591
#45

Escrito 08 febrero 2008 - 14:05

Pero lo que se puede poner hasta abajo del mismo color no? Los bloques sólo ocupan un espacio y poniendo un fondo sólo ocupara ese espacio. Por ejemplo mi colección ocupa mucho espacio hacia abajo pero a la derecha se ve blanco. ¿Eso no se puede poner?

Configura el fondo de página y pon el fondo de la zona de bloques laterales sin imagen de fondo y color transparente. A ver si así mejora la cosa.

Edito: Si miras en el esquema de página que he puesto arriba. Creo que puedes configurar el fondo de página, que sería lo que está marcado como 1, y los fondos del contenido (2) y bloques laterales (3) transparente.


En cuanto a las fotos me lo apunto para la próxima vez porque las fui poniendo manualmente y redimensionádolas. Además cada foto ocupaba mas de 1mb y creo que no se puede subir archivos tan pesados no?

El límite por imagen es de 1MB, pero también hay un límite por blog. Te lo dice en la sección de Ficheros personales.
  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos