Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Dr_Achilipu

Problema para jugar en LAN ----> (Warcraft III)

Publicaciones recomendadas

Dr_Achilipu HARENA TIGRIS

Publicado
vida restante: 100%
Tengo un problema con este juego, con la misma version, con la misma expansion , puedo jugar partidas en battlenet (online). Pero luego en lan, las partidas que creo, se ven pero no puedo entrar desde el otro ordenador, me da error siempre. Lo mismo pasa con las partidas que creo en battlenet que la gente no puede entrar en ellas.

Alguien me podria echar una mano? :-(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

alvariño Elder

Publicado
vida restante: 100%

Tengo un problema con este juego, con la misma version, con la misma expansion , puedo jugar partidas en battlenet (online). Pero luego en lan, las partidas que creo, se ven pero no puedo entrar desde el otro ordenador, me da error siempre. Lo mismo pasa con las partidas que creo en battlenet que la gente no puede entrar en ellas.

 

Alguien me podria echar una mano? :-(

tienes que hacer es abrir los puertos k es el 6112 tcp y udp,por telefonica puedes abrirlos cn portalalejandra y si no tienes eso con la web configurador del router

 

despues de eso ya podras crear partidas

 

P.D: yo tenia el mismo problema que tu, hize eso y ya puedo crear

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Dr_Achilipu HARENA TIGRIS

Publicado
vida restante: 100%

Tengo un problema con este juego, con la misma version, con la misma expansion , puedo jugar partidas en battlenet (online). Pero luego en lan, las partidas que creo, se ven pero no puedo entrar desde el otro ordenador, me da error siempre. Lo mismo pasa con las partidas que creo en battlenet que la gente no puede entrar en ellas.

 

Alguien me podria echar una mano? :-(

tienes que hacer es abrir los puertos k es el 6112 tcp y udp,por telefonica puedes abrirlos cn portalalejandra y si no tienes eso con la web configurador del router

 

despues de eso ya podras crear partidas

 

P.D: yo tenia el mismo problema que tu, hize eso y ya puedo crear

 

saludos

 

Sigo en las mismas , configuro el router así, pero no consigo jugar en lan al juego y la gente no se quiere o no puede (va a ser que no puede...) conectarse a mis partidas online) :

Imagen Enviada

 

 

(el primero es el puerto del bit spirit, no tiene nada que ver, pero vamos ,que en la screen muestro como con ese si que funciona pero con el warcraft III no)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

alvariño Elder

Publicado
vida restante: 100%

Tengo un problema con este juego, con la misma version, con la misma expansion , puedo jugar partidas en battlenet (online). Pero luego en lan, las partidas que creo, se ven pero no puedo entrar desde el otro ordenador, me da error siempre. Lo mismo pasa con las partidas que creo en battlenet que la gente no puede entrar en ellas.

 

Alguien me podria echar una mano? :-(

tienes que hacer es abrir los puertos k es el 6112 tcp y udp,por telefonica puedes abrirlos cn portalalejandra y si no tienes eso con la web configurador del router

 

despues de eso ya podras crear partidas

 

P.D: yo tenia el mismo problema que tu, hize eso y ya puedo crear

 

saludos

 

Sigo en las mismas , configuro el router así, pero no consigo jugar en lan al juego y la gente no se quiere o no puede (va a ser que no puede...) conectarse a mis partidas online) :

Imagen Enviada

 

 

(el primero es el puerto del bit spirit, no tiene nada que ver, pero vamos ,que en la screen muestro como con ese si que funciona pero con el warcraft III no)

alomejor has cambiado de puerto metete en opciones (en el juego) nuse donde era pero por opciones tiene que ponerte un puerto mira a ver si es el 6112 si no es ese cambia el k este por el 6112,si tienes el norton de anti virus desactivalo que el norton cn el warcraft no deja.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Dr_Achilipu HARENA TIGRIS

Publicado
vida restante: 100%
Muchisimas gracias !!!!!!!!!!!! Ya puedo jugar en lan! No probé a crear partida online pero eso es lo que menos me importa.

Lo que hice fue cerrar el firewall de windows, una parida, pero hasta que no te das cuenta...


Una pregunta... El firewall me bloqueaba las partidas en lan, pero las partidas en battlenet no? No lo entiendo, o te lo bloquea todo o no te bloquea nada :S

Bueno , es igual , el caso es que ya funciona. Muchas gracias :gafas2:

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

alvariño Elder

Publicado
vida restante: 100%

Muchisimas gracias !!!!!!!!!!!! Ya puedo jugar en lan! No probé a crear partida online pero eso es lo que menos me importa.

 

Lo que hice fue cerrar el firewall de windows, una parida, pero hasta que no te das cuenta...

 

 

Una pregunta... El firewall me bloqueaba las partidas en lan, pero las partidas en battlenet no? No lo entiendo, o te lo bloquea todo o no te bloquea nada :S

 

Bueno , es igual , el caso es que ya funciona. Muchas gracias :gafas2:

de nada hombre aki estoy pa ayudar, pos nuse yo el firewall de windows lo tengo siempre desactivao porque bloquea las partidas en muchos juegos.

 

saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

  • Crear nuevo...