Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Athlon

Portatil Asus en MediaMarkt, duda

Publicaciones recomendadas

meepa123 Childrer

Publicado
vida restante: 100%
Epa

El portatil tiene tres particiones. Dos estan a la vista (de 74gb y de 60ypico gb), y hay OTRA de 7gb oculta, la cual solo pude ver con el menu de instalacion msdos de xp. A mi tampoco me iba el partitionmagic. Funcionar si, pero da algunos errores de indexado en el MBR o algo asi, los corrige, y luego tan solo hay una particion "erronea" de 150gb por ahi, la cual no es eliminable ni formateable.

Conclusion... a particionar con el instalador de xp. Yo al menos asi lo hice. Luego, los detalles los pulimos con el partitionmagic bajo el citado SO.

Joder, llevo un dia entero intentando meterle los drivers al cacharro. Quetal os anda al meterle los drivers de la grafica? En un foro de asus lei que hay que modificarlos con un programa antes de instalar, y asi lo hice. Pero ello, en conjuncion con el tocho de actualizaciones que me instala el SP2 al conectarse a internet (unas 84), hace que el sistema se congele cada vez que arranco. Obviamente, modo seguro, restaurar sistema, y yasta. Lo que no se es, y aver si alguien me puede responder POR FAVORRRR, si restaurando sistema tambien desaparecen las actuas que le hemos metido, y si windows te vuelve a pedir instalarlas.

un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
Buf.... Eso de que se suspenda asi sin mas...no mola mucho :S Hay alguna manera de subsanar eso?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

meepa123 Childrer

Publicado
vida restante: 100%
Epa

Me temo que NO sirven así de primeras. Hay que modificarlos con un programa.

Veamos, te explico los pasos para que sirvan.

Primero, te bajas MSXML4.0 (KB927978) y lo instalas. Tambien instala DOTNETFX3.

Luego, bajate el driver catalyst 7.9 . NO ES EL ULTIMO DRIVER pero a mi al menos, probando con el ultimo (el 7.10) se me congelaba el sistema. No se que diferencias habra, pero os aseguro que el sistema ya lo tengo bien configuradito y estable. Dado que no es el ultimo, nos lo bajamos de AQUI

Atencion, hay tantas versiones como modalidades. Bajarse la 7.9 version windows xp. Si hay algun atrevido, que se baje la 7.10, pero a mi me congelaba el ordenador.

Bueno, seguimos.

Nos bajamos Mobility Modder de AQUI

Despues de habernos bajado esos dos archivos, unzipamos el mobility modder en una carpeta. Ejecutamos el ejecutable de ati que nos hemos bajado, y dejamos que rule. Cuando haya extraido todo y vaya a comenzar con la instalacion, cancelamos!

Ahora, ejecutamos el mobility modder, y le señalamos hacia la carpeta donde ha sido extraido el driver: C:\ATI\SUPPORT\7-9_xp32_dd_ccc_wdm_enu_52443

Ahora, le damos "modify", y esperamos a que nos modifique el driver. Esto en mi portatil tardó unos 14sec (te lo indica).

Ok, ahora vamos a la carpeta citada anteriormente, y ejecutamos setup.exe . Y apartir de aqui, presupongo que sabeis instalar un driver de grafica. Lo unico, que el windows os pondra un mensaje de advertencia de que "windows no puede certificar estos drivers blablabla". Aceptamos.

Pues nada, espero que os vaya bien. A mi al fin (llevo casi 12h efectivas intentando poner bien todo) me va bastante bien todo.

Un consejo. Cada vez que os haga algo trascendental como instalar actualizaciones, o instalar algun driver, o instalar algun programa, comprobad la estabilidad del sistema con programas como superPI y dxdiag, y una vez veais que pisais firme, cread un punto de restauracion de windows. Es mejor ir pasito a pasito, que instalar todo de golpe para que luego un driver lo mande todo al carajo, y tengamos que andar trasteando seriamente luego.

un saludo ya me contareis.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
Thanks men! you know! jajajaja

Y respecto a lo que comentais de que se queda suspendido o hibernando y no hay mas opcion que darle al boton de apagado?

Yo aun no tengo el portatil...pero por ir allanando el camino jejeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

meepa123 Childrer

Publicado
vida restante: 100%
Nada, ya le he puesto xp completamente (me habra instalado casi 100 actualizaciones ya, mas le he puesto todos los drives y utilidades), y todo va bien. Ningun problema. Lo de suspender y demas ya no me pasa. Solo con el vista.

Asique cuando compres el portatil, disfruta un poco del aero y demas, y despidete del vista. Es un consejo de saber vivir. xDD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Victhor Childrer

Publicado
vida restante: 100%

...

 

Ahora me encuentro con un problema. Empiezo diciendo que he quitado la opcion de suspender, cuando dejo inactivo el ordenador un rato, se apaga la pantalla y al volver a usarlo me pide la contraseña. En ese momento el teclado no funciona, ni tampoco el ratón tactil, sin embargo el ratón por USB si. Pincho en la casilla de contraseña y se activa, pero como he dicho el teclado no funciona. Entonces tengo que apagar y la pantalla azul de error aparece y se apaga....

Yo lo tengo para que no se suspenda ni hiberne, así que no sé si me pasará exactamente lo mismo, he probado ahora, suspendiéndolo yo mismo, y va bien, pero lo que sí me ocurre de vez en cuando es al iniciarlo, que me sale la pantalla para poner la contraseña y no escribre, pero curiosamente tampoco sale el botón para apagar el portatil (uno rojo abajo a la derecha), cuando funcionan las teclas sí que sale ese botón, así que tengo esperanzas en que sea algo del Vista.

Otra cosa es que de vez en cuando me sigue pasando eso de que lo dejo un rato haciendo algo, descomprimiendo un archivo o pasando datos del cd al disco duro, y cuando vuelvo está suspendido o hibernado y no se enciende.

Meepa menudo rollo para meterle el XP no?, exactamente que drivers fueron los que le tuviste que meter al cd de instalación del XP para poder instalarlo? Muchas gracias por toda esa explicación sobre los drivers de la gráfica, me serán muy necesarios ;)

PD: Por probar la potencia gráfica he probado el Doom 3 y va lentísimo, funciona, pero no se puee jugar, tengo que probar el Half Life 2, que creo que debería funcionar mejor. Warcraft 3 va perfecto, pero tampoco tiene mucho mérito :D, si alguien quiere que pruebe algún juego para saber que tal va que me lo diga

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
Me acaban de ofrecer un Fujitsu Siemens AMIL2530

Intel Core 2 duo 7500
2GB d ram+1Gb d turbo memory
250GB HDD
ATI Radeon HD2300 1GB dedicada (pero creo que es 128MB dedicada)
wifi,grabadora,lector d tarj.,etc etc

por 862

Que os parece?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

{YANDROS} Gran Lobo Sif

Publicado
vida restante: 100%

Me acaban de ofrecer un Fujitsu Siemens AMIL2530

 

Intel Core 2 duo 7500

2GB d ram+1Gb d turbo memory

250GB HDD

ATI Radeon HD2300 1GB dedicada (pero creo que es 128MB dedicada)

wifi,grabadora,lector d tarj.,etc etc

 

por 862

 

Que os parece?

En el mediamark tambien??

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
No,es una tienda de aqui. Su precio es 999 con IVA.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
Un Bluetooth por USB te cuesta 10....20/25a lo mas....Asi que eso es lo de menos...mira antes otras prestaciones jejeje

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

MeRiaDoC23 Humano

Publicado
vida restante: 100%
A ver si el ordenador ya lo tengo y no me importa que no lo tenga pero me dao cuenta que abajo donde la lucecita del wifi trae otra con el símbolo del bluetooth y mirando el manual y haciendo lo que se supone que hay que hacer para activarlo no lo consigo. Así que mi duda es si realmente tiene bluetooth o simplemente fabrican la misma carcasa pa todos los modelos xDD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

okawa Humano

Publicado
vida restante: 100%
A vale jajaja Pues eso...mira en las caracteristicas del PC,mira en la web de ASUS y si lo tienes y haces lo que se supone que hay que hacer y no te va...llevalo a la tienda.

En teoria en el Panel de Control te saldra algo de bluetooth si lo tienes y alli puedes activar que te salga en el icono en la barra de tareas.Pues se puede ocultar como los iconos de la LAN o del WIFI.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

beltebros Humano

Publicado
vida restante: 100%
Hola muy buenas!
Pues al final me he decidido a comprar el portatil Asus tan majo del que aquí se hablaba. Ayer fue el gran día. Lo desempaqueté, curioseé y tanteé un poco antes de decidirme (no me costó demasiado) a ponerle el xp. Así, que hoy, al volver del trabajo estaba yo dispuesto a pasarme un buen rato siguiendo las instrucciones dadas en este foro que para que todo fuera bien, cuando, en el primer paso de la instalación, me da ya un error. Me cuenta, en una pantalla azul, que tiene problemas con el archivo setupdd.sys, cuyo código de error es el 4.

He mirado por los foros y bastante gente con el mismo mensaje dice que es un fallo en una de las pestañas de memoria RAM.

Alguien ha tenido el mismo problema? A ver si consigo no tener que volver al mediamarkt a por un portátil nuevo! Gracias!


Un rato después...
Falsa alarma. Grabé otra vez el cd de instalación y ya funciona bien. Ahora estoy en proceso, a ver qué tal. Gracias por todo!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...