Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Molinator

Silent Hunter 4: Wolves of the Pacific es Gold

Publicaciones recomendadas

Nassier Ancillae

Publicado
vida restante: 100%
Pues la verdad es que no lo he notado... tengo ahora mismo una GF 8800GTX. Si con esta gráfica bajasen los FPS, es que directamente le meto fuego al juego.

He hecho esa búsqueda que comentas por el Google pero no he encontrado nada. El primer enlace a subsim que aparece habla sobre un mod que es incompatible con la versión 1.2, o algo así.

Por cierto. Existe un nuevo bug introducido con la v1.4 que no me deja jugar. Como ya comenté antes, cuando cargo una partida salvada antes de meter el parche, da un error y no arranca. Solamente puedo cargar partidas autoguardadas, así que lo que he hecho ha sido cargar la última partida autoguardada, de ese modo solamente pierdo la media misión que había hecho desde el autoguardado hasta el punto en el que me encontraba antes de actualizar.

Pues bien, salgo de la base, me encuentro un convoy enemigo, disparo un torpedo a un destructor y... al escritorio. ¬¬

Justo antes de lanzar el torpedo, guardé la partida, así que cargo de nuevo, lanzo el torpedo y cuando quedan 10 ó 15 segundos para que el torpedo impacte... ¡al escritorio otra vez! ... lo he intentado 6 ó 7 veces. No sé si tiene algo que ver el disparo del torpedo, la proximidad de barcos de superficie, o si es un bug aleatorio y ha dado la casualidad que se me ha manifestado justo cuando he atacado un convoy. Tampoco sé si este error se da por cargar una partida empezada con una versión anterior y que quizá empezando desde el principio con la 1.4 no suceda... ni idea, el caso es que con las versiones anteriores, pese a estar PLAGADAS de bugs, con todas podía jugar. Ahora ya no puedo... ¡GENIAL, viva Ubisoft!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sirkam GRANDIS SUPERNUS

Publicado
vida restante: 100%
Sencillamente, reinstala todo desde 0 (borra todo, incluso la carpeta SH4 de Mis documentos), y parchealo.
Yo al menos desde que lo llevo instalado, lo único que hasta ahora no me ha hecho son CTD's (salidas al escritorio).

wso390.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Molinator PARIETINAE UMBRA

Publicado
vida restante: 100%
Las partidas guardadas anteriores a la 1.4 no son compatibles, ya se dijo hace unos mensajes, aunque puedas cargarlas, es de esperar que no funcionen bien, esto es asi en este y en todos los juegos que despues de los parches las partidas no valen...... Es mas que probable que el CTD del que hablas se deba a eso. Simplemente accedera a una zona de memoria, leera algun dato o cualquier cosa por el estilo que han cambiado con la 1.4 y salte una excepcion que te mande al escritorio.

O sigues jugando con el aprche anterior, o empiezas nueva partida, asi de facil.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nassier Ancillae

Publicado
vida restante: 100%
Bueno, ¡qué se le va a hacer! Habrá que empezar de nuevo. Menos mal que nada más que llevaba 5 misiones, porque aunque tengo el juego desde el verano, lo cierto es que sigo jugando al Silent Hunter 3. Estoy a punto de terminar la guerra con SH3. En cuanto lo acabe (una o dos misiones más), me pondré a saco desde el principio con SH4.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nassier Ancillae

Publicado
vida restante: 100%
Bueno, he detectado otro error que sigue sin corregirse.

Mission Impossible 1.4

Llegas a la zona objetivo de la misión... ¡y no pasa nada!

El objetivo es alcanzar la zona. Cuando llegas a las inmediaciones, y el fallo NO se reproduce, lo normal es que te aparezca un mensaje parecido a un teletipo comunicándote que has cumplido la primera parte de la misión (llegar a la zona) y que ahora tienes que patrullar y hundir a todos los mercantes que encuentres. El caso es que paso literalmente por encima de la estrella que marca la misión y ésta no cambia de color (cuando NO se reproduce el fallo, pasa de amarillo a gris). Pues nada... patrullo, hundo 6 ó 7 barcos, y sigue diciéndome "Objetivo NO cumplido" en el cuaderno de bitácora.

No estoy muy seguro, pero me parece que si vuelves a puerto sin haber cumplido el objetivo de la misión, te da menos puntos de prestigio... aunque hayas hundido 20 barcos por el camino. ¿Sabéis si esto es cierto?

En fin, es un fallo que existía en las anteriores versiones del juego, y que sigue sucediendo aun. Y es otra cosa que no entiendo. ¡Es un error, al igual que el del flak antiaéreo, extremadamente evidente! ¿Es que nadie ha avisado a los progemadores del juego del problema? ¿No se han dado cuenta, o qué?

Por cierto, cuando hay niebla, los marineros siguen siendo transparentes... ¡y sin usar crack, ojo!

También comento que he empezado una campaña totalmente desde cero, y en 3 misiones que llevo, me ha tirado 2 veces al escritorio.

A ver si sacan un nuevo parche y corrigen estas cosas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

eassxz Humano

Publicado
vida restante: 100%
aaahh a mi me a encantado este juego, me guysataba muchisimo el 3 y el 4 ah tenido cosas que el anterior no tenia, pero bueno mi computadora lo corre muy bien apesar de no temner todo al maximo, pero aun asi se ve muy bien, ya no espero para poder avanzar mi computadora y ponerlo al maximo, jajajaj hum bueno en realidad les queria preguntar una cosa, lo que pasa es que ando jugando con el realismo al maximo... a escepcion de la vista externa, por que me gusta mucho salir y ver mi submarino muchas veces, pero bueno, el caso es de que a partir de la mision 4 de el primer año tengo que salir desde pearl harbor hasta las filipinas a entregar suministros pero el combustible nunca me aguanta ni si quiera pasando a midway reabastecerme, ya lo intente todo, desde irme todo el camino en ahead full o la tercera velocidad, lo cual si me da para todo el viaje lo que antes no me alcanzaba en ahead folk tambien intente ir la base cerca de borneo pero para entopnces ya la tomaron los japoneses, hum, tambien ya intente no llevar torpedos para ver si el combustible no se acaba tan pronto,... llegue al punto de saltarme la mision, pero a partir de ahi todas tengo que ir hasta ese sector, si alguien sabe una forma de poder desempeñar esas misiones sin bajarle el realismo pues se lo agradecere si me lo menciona... aqui tienen mi correo si alguien puede decirmne, de todas maneras me andare dando vueltas por este foro para ver si alguien a comentado al respectro---- eassxz@hotmail.com

pues ahi los ando viendo hasta pronto. 8-)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nassier Ancillae

Publicado
vida restante: 100%
Pero hombre, eassxz; ¡es que no puedes ir a toda leche todo el camino! XD

Prueba a ir a media máquina desde Pearl Harbor hasta Midway, una vez reabastecido, desde Midway hasta el lugar de la misión debes ir a 1/3 de máquina, si no, se te acaba el combustible, lógicamente. Las velocidades altas (Full y Flank) hay que usarlas para hacer persecuciones o huídas nada más, si no, ¡te quedas tirado en mitad el Pacífico! XD

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

eassxz Humano

Publicado
vida restante: 100%
Pues ya lo eh intentado, llego hasta la mision, pero aun asi no me alcanza :( igual... nada mas me falta intentarlo en la primera y segunda velocidad... tal ves alguna de esas si funciones, bueno gracias de todos modos ya lo intentare :P

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

eassxz Humano

Publicado
vida restante: 100%
Hey gracias si me funciono lo que me recomendaste, pensaba que la la maquina a 1/3 era la velocidad media :P ! entonces rectifique y lo intente al verdadero 1/3 y me funciono, muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panzer3 PARIETINAE UMBRA

Publicado
vida restante: 100%
Holas!!!
Me han pedido que pregunte qué tal está este juego actualmente, osea con sus parches y tal.
Gracias y un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Nassier Ancillae

Publicado
vida restante: 100%
Pues el último parche que salió fue el 1.4 y, en general, dejó el juego bastante bien, pero seguía manteniendo algunos bugs. Posteriormente, ha salido la expansión del juego "U-Boat Missions" y al instalarla, se actualiza el juego a la versión 1.5, y ahora sí. Ahora va perfecto. Han corregido prácticamente todos los bugs y han arreglado muchas cosillas que se podían mejorar; aparte de que tenemos toda una nueva campaña con los submarinos alemanes.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sirkam GRANDIS SUPERNUS

Publicado
vida restante: 100%
Eso si, para una experiencia de juego mas gratificante, te recomiendo que instales mods (por ejemplo de sonido para las voces alemanas, efectos ambientales, etc...) en www.subsim.com (en sus foros), encontrarás todo esto a porrillo.

wso390.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sirkam GRANDIS SUPERNUS

Publicado
vida restante: 100%
Aqui tienes la lista "oficial" de Mods para el U-boat Missions:

http://www.subsim.co...ad.php?t=135994

Pero eso si, no dejes de mirar los hilos de temas, ya que la gente crea sus propios mods, tanto para SH4, Expansión, SH3, GWX2.1, Dangerous Waters, etc...
Eso si, asegurate de que los mods son compatibles con la versión que tengas del juego y que no crea incompatibilidades con otros mods instalados (solo como recordatorio).

wso390.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...