Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

fedeolimpo

Guia: Instalacion de San Andreas Multiplayer y como crear tu propio server!

Publicaciones recomendadas

pinngo Humano

Publicado
vida restante: 100%
hola gente, yo instale todo tal cual el tutorial
pero cuando entro al server con el SM, aparece como si estoy jugando solo, osea, me dice " nueva partida " y entro..
cuando entro, carga todo como el juego MultiPlayer, pero se queda la pantalla en negro y aparece el siguiente error

Imagen Enviada

le doy close y aparece que me falta "dbgeng.dll"
lo baje y lo cargue en mi winxp ese .dll
pero sigue saliendo la ventana anterior del error

qe puede ser?
gracias

edito:
lo instale nuevamente, ya que le habia puesto un parche para no-cd y abajo me decia version 1.01
ahora no le puse ese parche y ni siquiera abre el juego, directamente entro al server y me tira ese error =S

recien instalado
lo que si que en la instalacion 5 archivos aprox de audio, y uno solo de model no me lo instalo y le tuve que dar Omitir para finalizar la instalacion
sera eso?
=S


ahora lo instale en ingles, lo parchie con el crack-nocd y entra en nueva partida desde el SA:MP, se queda en vinewwod y no hace nada
que tendria qe hacer?
gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

eragon69 Stinger

Publicado
vida restante: 100%

hola gente, yo instale todo tal cual el tutorial

pero cuando entro al server con el SM, aparece como si estoy jugando solo, osea, me dice " nueva partida " y entro..

cuando entro, carga todo como el juego MultiPlayer, pero se queda la pantalla en negro y aparece el siguiente error

 

Imagen Enviada

 

le doy close y aparece que me falta "dbgeng.dll"

lo baje y lo cargue en mi winxp ese .dll

pero sigue saliendo la ventana anterior del error

 

qe puede ser?

gracias

 

edito:

lo instale nuevamente, ya que le habia puesto un parche para no-cd y abajo me decia version 1.01

ahora no le puse ese parche y ni siquiera abre el juego, directamente entro al server y me tira ese error =S

 

recien instalado

lo que si que en la instalacion 5 archivos aprox de audio, y uno solo de model no me lo instalo y le tuve que dar Omitir para finalizar la instalacion

sera eso?

=S

 

 

ahora lo instale en ingles, lo parchie con el crack-nocd y entra en nueva partida desde el SA:MP, se queda en vinewwod y no hace nada

que tendria qe hacer?

gracias

pues eso es que tienes una version que no es la 1.0. Busca un parche para hacer hacerla 1.0

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

nefius IGNIS EXCUBITOR

Publicado
vida restante: 100%
Lo he instalado y se me queda en la pantalla principal como si lo que hubiera hecho ha sido abrir el juego y ya está..

Tengo la versión 1.0 .. ¿Cual es el problema?

Gracias

He intentado volver a instalar el Samp01b-installer.zip y me dice que hay un error que el archivo esta en formato desconocido o está dañado..

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

fedeolimpo King

Publicado
vida restante: 100%
A los que tengan la version 1.0 y se les quede pillado en la pantalla de "Vinewood" es por que seguramente no lo "crackearon" (ojo, nada pirata, es legal), deben reemplazar el FIX (esta el link en la guia) por el original que se encuentra en la carpeta donde han instalado el samp.

Sino es eso, tal vez les falto poner su nick donde dice "name".

Bye!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

cidwof Humano

Publicado
vida restante: 100%
Hola,que tal.
Yo no me puedo descargar els ervidor para windows me dice k el enlace no lo encuentra, de donde me lo puedo bajar si alguien lo sabe k me lo diga por favor.
en enlace k hay puesto en la pagina es este :

http://files.gtanet....file.php?F=2124

y a mi no me va aver si alguien me lo puede pasar o decirme el link.
Gracias

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

nacetmet Humano

Publicado
vida restante: 100%
fideolimpo azme este favor agregame y explicame komo acerlo por k en la guia m lio nacetmet@hotmail.com porfavor!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

samp Humano

Publicado
vida restante: 100%
yo soy nuevo lei todo y lo hice se abre el san andreas pero sale como si lo hubiera abierto normal y ya lo quiero ugar diganme que falla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

erjavi223 Humano

Publicado
vida restante: 100%
y se por ejemplo tienes la PS3 como tiene un adaptador interno y to eso.¿no se podria jugar al GTA San Andreas multijugador online? es k no sale na pa jugar con todo el mundo salu2!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

zxzeroxz Humano

Publicado
vida restante: 100%
Hola a todos.. necesito ayuda con este juego ...cuando trato de conectarme a un servidor me tira este error :
gta_sa.exe a detectado un error y debe cerrarse

la verdad no entiendo por que me sale esto por que tengo la version 1.0 y el samp en la carpeta de GTASA ....alguien que me pueda ayudar?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

bigbang_99 Mascarón Rojo

Publicado
vida restante: 100%
Hola a todos quisiera que me dijerais donde puedo encontrar el dichoso parche para poner el juego a la version 1.0 esk tengo la 1.01 y kisiera jugar al multijugador.

Gracias y salu2 :)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

C4GTA Ganondorf

Publicado
vida restante: 100%
Yo tengo el juego original.OK

he instalado todo como pone en el manual.

busco un server, mi nick para el juego, me empieza a cargar el juego y le doy a enter para no ver todo el inicio del juego ya sabeis las letras con la musica!
Luego me aparece iniciar partida:

*Nueva o cargar partida(Aviso:el juego lo tengo sin pasarmelo)

Sera eso de que decis del 1.01 y hay que poner en 1.00 yo no he actualizado el juego esta como me vino de la tienda.

Tengo instalado en el PC el San Andreas Mod Installer pero no he instalado ningun mods por que no tengo ni idea.


Pues me da error! MI GTASA ES LA VERSION 2.0 ME PORQUE CON LAS PARTIDAS GUARDADAS AL 100% DE LA VERSION 1.0 DE INTERNET NO ME IVA DEL HE DESCARGADO UNA PARTIDA AL 100% DE LA VERSION 2.0 Y SI ME VA!!!

ASI QUE YA SE CUAL ERA EL PROBLEMA NO HAY MULTIPLAYER PARA VERSION 2.0????
Mi ID de pondre el mismo del foro C4GTA OK? PARA QUE ME RECONOZCAIS! JEJE.


Imagen Enviada

YO COMPARTO TU COMPARTES EL COMPARTE NOSOTROS COMPARTIMOS VOSOTROS COMPARTIS ELLOS COMPARTEN

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

SlavaSVS Humano

Publicado
vida restante: 100%
Hola,pues eso que estoy interesado en meterme en algun server y cunado entro me aparece el cartel de VIENEWOOD,y aparecen textos en la esquina superior izquierda de la pantalla que esta conectando,que no puede,que lo intenta otra vez,y asi consecutivamente.Si alguien lo ha solucionado y me puede ayudar,por favor.A y tengo la version ultima del SA-MP y la del juego es v.1.0.

G R A C I A S[/center]

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

dhlokura Humano

Publicado
vida restante: 100%
hola que tal ?

el juego no me anda porque cuando a algun server de la parte de internet me dice q no responde....

q puede llegar a ser ??

tengo la version 1.0 porqe nunca le instale algo arriba

muchas gracias, muy buen juego :-D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

7all2 TERRESTRIS VERITAS

Publicado
vida restante: 75%
¿También se puede jugar online con el Vice City? Es que creo haber leído en alguna parte que sí que se podía...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...