Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
Eileen

Tutorial y Lista Compatibilidad de Epsxe (Emu de Play)

Publicaciones recomendadas

Anonimogame Ancillae

Publicado
vida restante: 100%

Buenas a todos! cuanto tiempo!


 


Bueno, estos días me ha entrado la nostalgia de jugar al Final Fantasy IX, pero la versión de steam no me llega a convencer y no lo hago funcionar en el Epsxe porque ya ni sé porque versión van xd. 


 


Así que necesito saber que versión de epsxe descargar y la configuración para hacerlo funcionar correctamente: Tengo un i3-6006u a 2.00ghz, 4 GB de RAM y una Intel HD Graphics 520. Supongo que con eso podría hacerlo funcionar bien


 


Un saludo a todos!


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eileen La Meritrivia Master irlandesa

Publicado
vida restante: 100%

El último Epsxe sería el 2.0.5 (que me parece que ya ni necesita archivo de bios). Lo puedes bajar de la página oficial:


 


http://www.epsxe.com/download.php


 


Luego podría bajar el Pete's Opengl2 Psx GPU 2.9 y descomprimirlo en la carpeta de plugins. Y si en opengl no te funcionara bien, entonces los que vienen en el Pete's Windows PSX GPU 1.77 y elegir uno de Directx.


 


http://www.pbernert.com/html/gpu.htm


 


...y básicamente probar el juego a ver qué tal.


 


¿Posibles problemas?


-El FFIX tenía protección en su tiempo, con lo que es posible que tengas que tener cada disco/iso crackeado para que arranque.


-Cuando tengas que cambiar de disco, bueno, quién sabe lo que ocurrirá. El emulador nunca ha sido muy bueno con los cambios de disco, a veces he tenido que volver al Epsxe 1.6 para hacerlo funcionar. ;DD


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Anonimogame Ancillae

Publicado
vida restante: 100%

El último Epsxe sería el 2.0.5 (que me parece que ya ni necesita archivo de bios). Lo puedes bajar de la página oficial:

 

http://www.epsxe.com/download.php

 

Luego podría bajar el Pete's Opengl2 Psx GPU 2.9 y descomprimirlo en la carpeta de plugins. Y si en opengl no te funcionara bien, entonces los que vienen en el Pete's Windows PSX GPU 1.77 y elegir uno de Directx.

 

http://www.pbernert.com/html/gpu.htm

 

...y básicamente probar el juego a ver qué tal.

 

¿Posibles problemas?

-El FFIX tenía protección en su tiempo, con lo que es posible que tengas que tener cada disco/iso crackeado para que arranque.

-Cuando tengas que cambiar de disco, bueno, quién sabe lo que ocurrirá. El emulador nunca ha sido muy bueno con los cambios de disco, a veces he tenido que volver al Epsxe 1.6 para hacerlo funcionar. ;DD

 

Bueno, lo he probado y por lo menos se ha iniciado y demás con el primer plugin que me has dicho... como era para poder sacar el menú ese que salía arriba y poder cambiar algo graficamente, aumentar velocidad...? se me ven las letras raras y sé que se podía sacar de alguna manera

 

Gracias!

 

 

Editado por Anonimogame

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eileen La Meritrivia Master irlandesa

Publicado
vida restante: 100%

Con la tecla SUPR y luego te mueves con REPAG y AVPAG y puedes cambiar cada cuadro con la tecla FIN . Si es por las letras que se te ven mal, seguramente es el apartado donde pone algo así como "Fi", prueba a tocar por ahí. Por supuesto, también lo puedes tocar desde la configuración del plugin, pero con lo otro lo puedes ver in situ. ;DD


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...