Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
Gyovanin

Equipo nuevo no funciona

Publicaciones recomendadas

Gyovanin Antediluvian

Publicado
vida restante: 75%

Chicos resulta que un socio mío armó una PC con ryzen 5000 con una b550 y rtx 2080 super, la PC se le queda congelada cuando aparece el logo de tuf y dice "Press DEL or F2 to enter UEFI BIOS" pero al oprimir cualquiera de los dos, no funciona y se queda ahí, cabe recalcar que se prende un led naranja en la placa base, que creen que pueda ser, si pueden ayudar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

VEGARO_meri Corneria

Publicado
vida restante: 100%

Lo más probable es que la BIOS de la b550 no esté actualizada y no admita ese Ryzen 5000. A ver si es alguna de éstas.

https://www.profesionalreview.com/2020/10/13/placas-asus-b550-zen-3/

 

Pon el modelo exacto de placa para que los expertos del foro te puedan ayudar (yo no lo soy).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Enyap Shin Chan Piong Lee

Publicado
vida restante: 100%

Mira a ver si la placa lleva la opción USB Bios Flashback, que te puede sacar del apuro.

Para saber lo que tiene que hacer, que descargue la bios de la página de Asus y siga estas instrucciones.

https://www.asus.com/es/support/FAQ/1038568

En caso contrario, no queda otra que llevarlo a alguna tienda para que con puedan pinchar un Zen 2 y actualicen la bios de la placa.


spacer.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...