Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
Lekets

Problema RMA tarjeta gráfica gigabyte

Publicaciones recomendadas

Lekets Humano

Publicado
vida restante: 100%
Buenas gente, abro este hilo para exponer mi experiencia con el RMA de gigabyte, y pedir consejo sobre como actuar a partir de ahora. Os cuento:

Tengo una gráfica 1080ti de gigabyte, que desde hace un par de meses me empezó a dar problemas de conectividad, no me detectaba la tarjeta y por lo tanto no obtenía señal de video en el monitor. Esto empezó siendo esporádico hasta que acabó siendo muy habitual. Acabé escribiendo a gigabyte ya que la tarjeta está en su tercer año de garantía y pccomponentes solo me ofrecía 2 años, encargandose el fabricante del tercer año.
 
Pues bien, resulta que acabo de recibir la tarjeta y me comunican que está oxidada, supuestamente debido a condiciones ambientales, concretamente humedad EXTREMA (resulta que vivo en medio de un pantano sin yo saberlo...) por lo que NO me cubre la garantía. Es curioso, ya que antes de mandarla hice fotos y se veía lo que creo son 2 transistores (corregidme si no lo son, no soy experto ) con una especie de polvillo blanco alrededor. He consultado a varios amigos informáticos y creen que puede ser ácido de que dichos transistores se hayan ido a la mierda. Adjunto imagenes

Imagen previa a enviarla a RMA
https://ibb.co/sRsNcdR

Imagen de la tarjeta tras paso por RMA
https://ibb.co/nRKWVWR
https://ibb.co/BVn3zRN

Evidentemente estoy muy decepcionado con el servicio de gigabyte, aunque después de leer infinidad de experiencias similares a la mia por foros y reddit, no me sorprende. Última vez que compro un producto de esta marca...

¿Como lo véis? ¿Creéis que tengo alguna posibilidad de reclamar, llevarla a alguna tienda que me aclare cual es realmente el fallo y enviar el caso a la OCU? Joder me costó 850 euros y tiene cojones que la supuesta humedad pueda con un producto de estas caracteristicas, pero no con mi portatil gaming Asus que lleva 6 años funcionando en las mismas condiciones, o la play 4 con la mierda de ventilación que tiene, etc etc...

Un saludito y espero que me podáis aconsejar al respecto!!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mezcalin3 Fledgling

Publicado
vida restante: 100%

Si, son mosfets, el de 3 pines seguro, el de 6 podria ser un mosfet doble o ser un controlador. Ese "oxido" puede deberse a mil factores... Si eres capaz de leer en los componentes su codigo para saber de que tipo son exactamente podrias cambiarlos tu con un soldador y estaño... Yo te lo haria en un momento. En Gigabyte este tipo de reparaciones no se cubren, lo se por experiencia. Podria haber venido asi de fabrica o ser algo que ha pasado con el tiempo, o se almaceno en condiciones negligentes antes de su venta, no puede determinarse asi que se lavan las manos. Si son esos dos componentes lo unico que falla son faciles de sustituir, tendras que encontrar en tu ciudad algun sitio con taller de reparacion electronica y probar suerte...

 

Salut.

Like Like

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...