Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
goyo1one

Disco duro por USB como almacenamiento de PS4

Publicaciones recomendadas

Takuma Rey Sin Nombre

Publicado
vida restante: 100%
hace 3 minutos, Delsin Rowe dijo:

estáis mezclando churras con merinas

el disco duro se puede dañar si apagas la consola mientras el disco duro está en funcionamiento, es decir, si mientras estáis jugando y el juego está leyendo o sobreescribiendo datos interrumpes la conexión y apagas... pero eso pasa con todo, moviles, ordenadores y consolas

 

si cuando terminas de jugar, te sales al menú y apagas, es casi imposible que se te corrompa

 

A mi me ha salido ese aviso de reconstruir la base de datos habiendo apagado la consola desde el menú pero sin desconectar el disco duro eh, sino no lo diría. Y como ya he tenido ese aviso un par de veces no me cuesta nada darle a apagarlo, cuando lo hago no me sale ningún error luego al encender la consola.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

oscarock POSEIDON

Publicado
vida restante: 100%
hace 5 minutos, Takuma dijo:

 

Si todo esto es bien sencillo tu acerca la oreja cuando vayas a apagar la consola sin haber apagado previamente el disco duro externo, oyes perfectamente como pasa de estar girando y encendido a cortar en seco, dudo que eso sea bueno, y la consola tampoco por que a mi me pasa exactamente lo que a Versa, alguna vez que se me ha olvidado luego me sale que tiene que reconstruir la base de datos o no se que por que no se desconectó correctamente.

 

No, si no lo pongo en duda, antes cuando lo habeis comentado me he asustado un poco en plan a ver si me voy a cargar el disco por ahí, y había un hilo viejo en Meri que hay gente que a la que le pasa.

Debe de ser un problema común, pero también os digo que a la mayoría de la gente no le pasa (creo). Así que supongo que debe haber otro problema. Y lo que te he dicho antes, en el manual no pone nada de nada de que sea malo dejarlo siempre ahí.

No tiene lógica, como dice Delsin Rowe no debería pasar nada. El problema es cuando lo sacas en marcha.

No sé, por especular, que el disco en cuestión se apaga antes de lo debido en la secuencia. O se le va la corriente antes. A saber.

Podríamos meterlo hasta en una encuesta para darle mas visibilidad al tema, si es que ocurre casi siempre, casi nunca, a menudo, etc, porque es un tema que puede ser importante, a ver si nos vamos a cargar los discos.

Un saludo.


Pc: Procesador AMD Ryzen 5 3600 4.2Ghz y disipador Antec A40 Pro. Gráfica KFA2 GeForce RTX 2070 SUPER 1ck OC 8GB GDDR6. 16GB Corsair Vengeance LPX Black 3600MH DDR4. Placa MSI B450M BAZOOKA V2 Socket AM4. Discos SSD y HDD: Samsung 970 EVO Plus 1TB SSD NVMe M.2,  Samsung Evo Plus Samsung 860 QVO 1TB  SSD SATA3 y Toshiba P300 3TB - Fuente de alimentación Antec HC Gamer Gold Series 650W 80 Plus Gold Modular. Caja Antec DA601 Gaming,

Consolas: Playstation 4 y Xbox 360

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

KaiserJHG Máscara de Majora

Publicado
vida restante: 100%
hace 1 hora, Takuma dijo:

 

A mi me ha salido ese aviso de reconstruir la base de datos habiendo apagado la consola desde el menú pero sin desconectar el disco duro eh, sino no lo diría. Y como ya he tenido ese aviso un par de veces no me cuesta nada darle a apagarlo, cuando lo hago no me sale ningún error luego al encender la consola.

 

Eso solo sale cuando se va la luz o similares, como dice el compañero yo la he apagado 200.000 veces con el disco duro puesto y cero problemas.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

sergyo182 TERRESTRIS VERITAS

Publicado
vida restante: 100%

Me da en la nariz que el problema es que están apagando la consola con el juego aún en ejecución...y ahí por supuesto que es normal.

 

Siempre, cerrar aplicación y luego apagar la consola


male_sal.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Takuma Rey Sin Nombre

Publicado
vida restante: 100%
hace 25 minutos, KaiserJHG dijo:

 

Eso solo sale cuando se va la luz o similares, como dice el compañero yo la he apagado 200.000 veces con el disco duro puesto y cero problemas.

 

hace 23 minutos, sergyo182 dijo:

Me da en la nariz que el problema es que están apagando la consola con el juego aún en ejecución...y ahí por supuesto que es normal.

 

Siempre, cerrar aplicación y luego apagar la consola

 

En la vida apago la consola con el juego puesto y el disco duro externo también, no se por que os resulta tan extraño creerlo que el error nos sale a algunos X-D

Yo me creo que no os de problemas pero es que como digo, no tengo por que mentir en algo así, hay veces que se me ha olvidado apagarlo y al encenderla no me ha dado ningún aviso, pero si ha habido 2 o 3 veces que se ha tirado un rato reconstruyendo la base de datos por estar dañada al no apagarse correctamente. Y el apagado fue desde el menú de la consola solo que sin extraer de forma segura el disco duro. Como le he dicho al compi oscarock si os acercáis a escuchar el disco duro para en seco si apagas la consola sin más, se oye con bastante claridad.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

javifernan Navi

Publicado
vida restante: 100%

Yo tengo tanto la Pro como la Slim con un disco duro externo de 4 T. (Western Digital y Maxtor) puesto desde el día 1 y nunca me ha dado ni un solo aviso y jamás he desconectado el disco antes de apagarla, lo que si hago indudablemente es salir del juego y apagarla una vez en el menu de la consola.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

zaobrewulf GRANDIS SUPERNUS

Publicado
vida restante: 100%

Igual yo, tengo años con mi ps4 de las primeras remesas y el disco usb externo siempre conectado. Siempre la apago desde el menu y casi nunca uso el modo de dejar en resposo, salvo cuando quiero dejar descargando algún juego. Las unicas veces que me ha dado aviso de reparar errores ha sido, cuando estaba jugando y se va la luz, o cuando la dejo descargando en modo reposo e igualmente se ha ido la luz.

 

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...