Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
Raziel91

Por qué no había leido lo terriblemente mal optimizado que está Hellblade en PC?

Publicaciones recomendadas

Shinri Graff

Publicado
vida restante: 50%
Lo poco que lo jugué no tuve problema alguno, bueno, más allá del sueño que genera semejante aberración.

qxsA4uk.gif

"A inventar reglas a otra parte"

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Kosarman Bang

Publicado
vida restante: 100%

Yo tengo "riete" un core i5 750 overclockeado, una Geforce 1060 6gb y 8 gb de RAM y nunca me ha bajado de 60fps teniendo a 1080p todo a tope, es la primera vez que leo que esta mal optimizado


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Barker VENOM SNAKE

Publicado
vida restante: 100%

¿Será cosa de AMD? 



ASOBI.gif

 

PC:

 

Spoiler

 

PU: AMD FX-8350 4.6GHz(OC) // COOLER: Cooler Master Hyper 212 EVO // MOTHERBOARD: Gigabyte 970A-DS3P // RAM: Kingston HyperX Fury 4GB DDR3 1600MHz CL10x4 // GPU: ZOTAC GeForce GTX 1070 FE // STORAGE: Samsung SSD 850 EVO 250GB, Hitachi HDD Deskstar 7200RPM 1TB // PSU: EVGA SuperNOVA NEX750G 750w 80+ GOLD

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Badrus82 Freezer

Publicado
vida restante: 100%
A mi no me da problemas. Pero eso sí, tengo GPU Nvidia.

PC >> Anything else. Greatest hits=>
"Unlocked framerate is unacceptable"(unless the game is in my console)

"Micro-stuttering on PC is unplayable, (but in console it does not exist)"
"Resolution is just a number"
"Has only four filters"
"The human eyes can only see 30 fps"

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Stakado Embrace the Darkness

Publicado
vida restante: 100%
60fps como rocas con una rx580 y un ryzen 1700 de stock en la zona de la playa, con la versión gog

CPU: RYZEN 1700 3.8ghz + NOCTUA D15SE GPU: VEGA 56 PULSE Placa: MSI X470 gaming plus RAM: 2x8GB GEIL 3200mhz SSD: Sandisk 480 plus+Crucial MX100 256GB HDD: samsung spintpoint f1 1TB+500GB Fuente: Silverstone Nightjar 520w Platinum Caja: Fractal Define R4  SonidoAsus Xonar DX + DAC SMSL sanscrit + Amplificador ifi Ican + Amplificador a valvulas little dot MK2 AuricularesAKG K702, AKG K551, Sennheiser HD598 Special Edition, Beyerdinamic DT990 Premium 250ohm, Audiotechnica AD900 Ultrasone HFI780, Grado SR60i, Superlux 668b y Sony stereo headset 7.1

 

46471_s.gif

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pleasing Toaster Hylia

Publicado
vida restante: 100%

 

Es lo que tiene el PC. Hasta en Switch tiene un framerate más estable, pero si buscas el top comprate una ONE X.

 

 

Ay, la incultura y el desconocimiento. Que daño hacen al ser humano. Sobretodo cuando tienen la boca grande.

Editado por Pleasing Toaster

Spike-ramen.gif

I7 8700 4.3ghz  - 32GB DDR4 - 1TB Seagate/480GB SSD Kingston - RTX 2070 SUPER 8GB

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hacendásdo BLACK CHAMBER

Publicado
vida restante: 100%

Igual se ha dicho mucho pero yo tenía entendido que iba fenomenal, y era más o menos así hasta que he llegado a una playa y tengo de media 20fps.

 

mi equipo:

 

Ryzen 5 3600

RX570

16GB de RAM

 

Configuración: 1080p, very high y 60fps con freesync y amd chill entre 30-60. Bastante estable hasta que he llegado a cierta zona donde estoy teniendo 20-25fps.

 

 

 

He buscado por la red y no soy precisamente al único que le pasa (en el primer enlace directamente le pasa a mucha gente en los mismos puntos)

 

https://steamcommuni...67615859696719/

 

 

https://community.am...m/thread/219472

 

https://steamcommuni...67615862209721/

 

 

 

Menos mal que no he pagado un duro por esta versión (es la de la Windows Store que me ha dado por rejugarlo en el Game Pass), porque menuda basura de versión se han sacado. No se si seguir jugándolo o mandarlo al carrer. Y encima las posibles soluciones que he leido son para la versión de Steam, no se donde cojones está el .exe en las versiones UWP. Es una pena porque el juego luce de escándalo y me gustó mucho en su dia y lo estaba disfrutando, pero jugar a estas alturas a 20fps como que no. Lo acojonante del asunto es que la GPU estaba al 30%, la CPU a 50 y poco y la RAM al 40%, y si lo configuro en bajo tiene exactamente los mismos bajones de frames.

hey tio, te entiendo. A mi con una 580 tambien me daba problemas y se me ponia a bajos frames tambien. Tienes bien configurada la tarjeta? Lo de subir el limite de potencia, undervolt y el over?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Raziel91 Yojimbo

Publicado
vida restante: 100%

 

hey tio, te entiendo. A mi con una 580 tambien me daba problemas y se me ponia a bajos frames tambien. Tienes bien configurada la tarjeta? Lo de subir el limite de potencia, undervolt y el over?

Sí. Es que estoy seguro de que no es culpa del hard, de hecho lo que dice Asthyr es cierto, si te quedas en el mismo sitio desaparecen las caídas y a veces va bien y otras no.

 

 

Sospecho que es un bug que ocurrió en versión Steam también pero tras parchear fue arreglado y en la versión UWP no se han molestado. La GPU me va al 25% en esa zona...

Editado por Raziel91

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

hacendásdo BLACK CHAMBER

Publicado
vida restante: 100%

Sí. Es que estoy seguro de que no es culpa del hard, de hecho lo que dice Asthyr es cierto, si te quedas en el mismo sitio desaparecen las caídas y a veces va bien y otras no.

 

 

Sospecho que es un bug que ocurrió en versión Steam también pero tras parchear fue arreglado y en la versión UWP no se han molestado. La GPU me la suda al 25% en esa zona...

Lo que puedes hacer es con el marcador de fps hacet alt tab y cuando te salen las miniaturas de windows 10, de fondo veras que te suben los fps. 

Pd: como juegues algun assasind moderno lloras por el rendimiento.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Raziel91 Yojimbo

Publicado
vida restante: 100%

 

Lo que puedes hacer es con el marcador de fps hacet alt tab y cuando te salen las miniaturas de windows 10, de fondo veras que te suben los fps.

 

Pd: como juegues algun assasind moderno lloras por el rendimiento.

 

 

 

Mira:

 

https://steamcommuni...67615859696719/

 

 

Creeme que se vuelve un pase de diapositivas y le pasa a mucha más gente con mejores GPUs. Casi todos coinciden en que es en AMD y dicen que tiene solución para Steam/gog pero no sé cómo aplicarla a UWP...

Like Like

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

AL0 PARIETINAE UMBRA

Publicado
vida restante: 100%

Normalmente los juegos con UE 4 van mejor en Nvidia que AMD. Luego el juego tampoco me pareció que estuviera bien optimizado, yo lo jugué en su día con una 1060 6GB con OC y los 60fps no eran estables al 100% como dicen por arriba, y menos con una RX 580 que suele rendir peor en este motor. Habían zonas que podían ir facílmente a 48-52fps y ahí se quedaba hasta que las abandonabas (normalmente en zonas frondosas de vegetación con luz volumétrica).


 


Créeme que si con una 1060 OC no iba a 60fps en esas zonas, con una RX 580 menos, y tu RX 570 menos aún. Video que demuestra lo que digo



 


Para lo que muestra el juego en pantalla, con tan pocos NPCs, lo pasillero que es y con efectos mas bien standard a día de hoy debería rendir bastante mejor


Editado por AL0

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Raziel91 Yojimbo

Publicado
vida restante: 100%

 

Normalmente los juegos con UE 4 van mejor en Nvidia que AMD. Luego el juego tampoco me pareció que estuviera bien optimizado, yo lo jugué en su día con una 1060 6GB con OC y los 60fps no eran estables al 100% como dicen por arriba, y menos con una RX 580 que suele rendir peor en este motor. Habían zonas que podían ir facílmente a 48-52fps y ahí se quedaba hasta que las abandonabas (normalmente en zonas frondosas de vegetación con luz volumétrica).

 

 

Créeme que si con una 1060 OC no iba a 60fps en esas zonas, con una RX 580 menos, y tu RX 570 menos aún. Video que demuestra lo que digo

 

 

 

Para lo que muestra el juego en pantalla, con tan pocos NPCs, pasillero y con efectos mas bien standard a día de hoy debería rendir bastante mejor

 

 

A ver, que el problema no es que se me ponga a 40fps, muchas zonas del juego me han oscilado entre 40 y 60fps y sin problemas, con freesync seguía yendo bien.

 

 

El problema es que en una zona concreta se me pone a 20fps y se vuelve injugable, y ahí están el montón de hilos en reddit, reseteara o foros de AMD con exactamente el mismo problema y en la misma zona.

 

 

 

Que ya te digo, si fuera a 35-40fps pues ok, pero es que se pone a 20fps y si lo bajo a low sigue yendo a 20fps.

 

 

 

pD: esa zona no es. Ahí me iba bien.

Editado por Raziel91

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

AL0 PARIETINAE UMBRA

Publicado
vida restante: 100%

Vale si te va a 20fps debe existir un problema entonces, no creo que tu gráfica deba rendir de esa manera en ningún momento, no sabría ayudarte porque tampoco experimenté ese tipo de rendimiento. Pero si es algo reconocido por otros usuarios y demás y no existe solución menuda chapuza.


 


 


EDIT: Del post que has puesto, no has probado esto? Dicen que lo soluciona


 


"Create a shortcut for HellbladeGame-Win64-Shipping

add to it either -USEALLAVAILABLECORES -sm4 or -USEALLAVAILABLECORES -dx10. The result will be the same."

Editado por AL0

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Delsin Rowe IGNIS EXCUBITOR

Publicado
vida restante: 100%

yo lo he jugado unas 2h con el gamepass en PC y no he experimentado nada raro, pero claro, con un poco mejor equipo.. o quizás es que no he llegado a esa zona que tan mal rendimiento da


 


 


eso si, el juego me parece un coñazo.. mira que hay pocos juegos que dejo a medias, pero este ufff


Editado por Delsin Rowe

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Raziel91 Yojimbo

Publicado
vida restante: 100%

Vale si te va a 20fps debe existir un problema entonces, no creo que tu gráfica deba rendir de esa manera en ningún momento, no sabría ayudarte porque tampoco experimenté ese tipo de rendimiento. Pero si es algo reconocido por otros usuarios y demás y no existe solución menuda chapuza.

 

 

 

 

 

EDIT: Del post que has puesto, no has probado esto? Dicen que lo soluciona

 

 

"Create a shortcut for HellbladeGame-Win64-Shipping

add to it either -USEALLAVAILABLECORES -sm4 or -USEALLAVAILABLECORES -dx10. The result will be the same."

 

 

 

Tengo la version UWP. No se como se puede aplicar...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...