Ir al contenido

publicidad

Foto

Duda Fuente alimentacion


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
8 respuestas en este tema

  • Electricop

  • Humano

  • vida restante: 100%
  • Registrado: 28 jul 2019
  • Mensajes: 4
#1

Escrito 28 julio 2019 - 17:16

Hola muy buenas a todos , tengo un problemilla y es que haveces e tenido algun que otro reinicio pero muy muy esporadico (kernel power), ayer jugando por ejemplo se reinicio es algo muy extraño por que no era un juego muy exigente sin embargo jugando a doom 2016 o wolfestein 2 , completados los dos sin ningun reinicio. El ordenador es:

 

Intel core i5-9600k

Asus rog strix z390-f gaming

Ram corsair vengance 16gb ddr4

Disco ssd kingston 120gb (sistema operativo solo )

Western digital 500gb (para los juegos) Cristal disk info pasado y esta perfecto

Gigabyte rtx 2060 Gaming oc pro

Fuente: High power Element smart 650 80 plus bronze

windows 10 pro ultima version actualizada , drivers , bios todo esta actualizado al dia

 

Aqui pongo unas capturas del occt mas hwinfo para opiniones mas expertas ya que el test de power suply marca muchos errores yo creo que la fuente tiene algo en el canal v12. La fuente tiene unos 10 meses , muchas gracias

 

 

https://imagizer.ima...9849/S9i1kU.jpg

https://imagizer.ima...8917/pUrZbP.png


  • Volver arriba

  • alfema_es

  • Childrer

  • vida restante: 100%
  • Registrado: 26 jul 2019
  • Mensajes: 30
#2

Escrito 28 julio 2019 - 18:54

@Electricop, en una búsqueda rápida no encontré ningún análisis en web reconocidas con pruebas sobre esa fuente, en la web de 80+ sí encontré mención a la empresa High Power, pero en la lista de 115V Internal, no en la de 230V, lo cual me extraña.

 

Si dices que has tenido reinicios de kernel power todo parece que el problema sea la fuente, al menos si el resto de diagnósticos te dan bien, puedes hablar con el vendedor y ver qué te dice, si te la cambia, la repara o te permite cambiarla por otra más recomendable.


--

Saludos desde Linux Mint

 

 

  • Volver arriba

  • Electricop

  • Humano

  • vida restante: 100%
  • Registrado: 28 jul 2019
  • Mensajes: 4
#3

Escrito 28 julio 2019 - 19:18

Electricop, en una búsqueda rápida no encontré ningún análisis en web reconocidas con pruebas sobre esa fuente, en la web de 80+ sí encontré mención a la empresa High Power, pero en la lista de 115V Internal, no en la de 230V, lo cual me extraña.

 

Si dices que has tenido reinicios de kernel power todo parece que el problema sea la fuente, al menos si el resto de diagnósticos te dan bien, puedes hablar con el vendedor y ver qué te dice, si te la cambia, la repara o te permite cambiarla por otra más recomendable.

 

Hola muchas gracias por respoder , yo encontrado alguna que otra review y no hablan mal de ella :

 

 

De todas maneras si conseguire otra fuente y haver que tal no hay muchas mas opciones, hecho pruebas por separado a ram , gpu , cpu , furmark , memtest y todo esta bien . Muchas gracias de nuevo


  • Volver arriba

  • alfema_es

  • Childrer

  • vida restante: 100%
  • Registrado: 26 jul 2019
  • Mensajes: 30
#4

Escrito 28 julio 2019 - 19:37

@Electricop, a mi el enlace que pones no me parece un análisis en condiciones, abren la fuente y se limita a decir que tiene un ventilador marca X, condensadores marca Y pero no dice si son buenos o no, si son chinos o japoneses, no dice nada del diseño interno de la placa, ... después le conecta un aparato de medida para ver voltajes, eso lo hago yo con un voltímetro barato, el análisis lo realiza por software en vez de usar un sistema de hardware en condiciones.

 

Un análisis fiable podría ser el de la web JonnyGuru o Tom's Hardware.


--

Saludos desde Linux Mint

 

 

  • Volver arriba

  • Electricop

  • Humano

  • vida restante: 100%
  • Registrado: 28 jul 2019
  • Mensajes: 4
#5

Escrito 28 julio 2019 - 21:43

Electricop, a mi el enlace que pones no me parece un análisis en condiciones, abren la fuente y se limita a decir que tiene un ventilador marca X, condensadores marca Y pero no dice si son buenos o no, si son chinos o japoneses, no dice nada del diseño interno de la placa, ... después le conecta un aparato de medida para ver voltajes, eso lo hago yo con un voltímetro barato, el análisis lo realiza por software en vez de usar un sistema de hardware en condiciones.

 

Un análisis fiable podría ser el de la web JonnyGuru o Tom's Hardware.

 

Hay mejores paginas cierto no me quedara otra que probar otra fuente y haver que tal funciona muchas gracias por la ayuda! :-D


  • Volver arriba

  • Stakado

  • Embrace the Darkness

  • vida restante: 100%
  • Registrado: 11 sep 2007
  • Mensajes: 29.970
#6

Escrito 29 julio 2019 - 11:39

esa fuente es una castaña.

para ese pc neceitas un poco de chicha.

 

https://www.amazon.e...=gateway&sr=8-2

 

compra algo decente mejor


CPU: RYZEN 1700 3.8ghz + NOCTUA D15SE GPU: VEGA 56 PULSE Placa: MSI X470 gaming plus RAM: 2x8GB GEIL 3200mhz SSD: Sandisk 480 plus+Crucial MX100 256GB HDD: samsung spintpoint f1 1TB+500GB Fuente: Silverstone Nightjar 520w Platinum Caja: Fractal Define R4  SonidoAsus Xonar DX + DAC SMSL sanscrit + Amplificador ifi Ican + Amplificador a valvulas little dot MK2 AuricularesAKG K702, AKG K551, Sennheiser HD598 Special Edition, Beyerdinamic DT990 Premium 250ohm, Audiotechnica AD900 Ultrasone HFI780, Grado SR60i, Superlux 668b y Sony stereo headset 7.1

 

46471_s.gif

  • Volver arriba

  • VEGARO_meri

  • Ebony

  • vida restante: 100%
  • Registrado: 07 nov 2016
  • Mensajes: 2.344
#7

Escrito 29 julio 2019 - 14:28

Los reinicios también pudiesen ser cosa del ventilador de la cpu. Hasta que no sustituí la castaña de Intel por uno de Cooler Master era un sin vivir. Porque más castaña que mi fuente, con la que he convivido ocho años hasta que compré una Enermax 600, no creo que sea la tuya y ha estado funcionando hasta hace nada.

 

Vigila las temperaturas de la bios.


  • Volver arriba

  • alfema_es

  • Childrer

  • vida restante: 100%
  • Registrado: 26 jul 2019
  • Mensajes: 30
#8

Escrito 29 julio 2019 - 17:18

@VEGARO_meri, por mi experiencia apagados o ralentizaciones los tuve por temperatura de procesador y/o gráfica, por problemas con la fuente fue un reinicio, se averió el ventilador de la fuente, al calentarse jugando falló reiniciando el sistema.

 

Tuve un apagado en mi antiguo equipo porque los enganches del disipador de serie que venía con el Q6600 se rompieron, se inclinó haciendo mal contacto, no me di cuenta porque la caja era horizontal, tipo cubo; cuando encendí el ordenador de nuevo la temperatura del procesador estaba a 80º en reposo, fue poner el disipador en su sitio bajando la temperatura a valores normales, ni que decir tiene que cambié el disipador por otro.

 

Haciendo pruebas con las revoluciones de los ventiladores de mi R9 280X al ponerme a jugar al cabo de un rato el juego empezó a ir a tirones, cuando comprobé la configuración de las revoluciones me di cuenta de que las había puesto mal girando a pocas revoluciones.

 

De todas formas como dices, que controle temperaturas y revoluciones de los ventiladores, por si acaso.


--

Saludos desde Linux Mint

 

 

  • Volver arriba

  • Electricop

  • Humano

  • vida restante: 100%
  • Registrado: 28 jul 2019
  • Mensajes: 4
#9

Escrito 30 julio 2019 - 16:15

Gracias por las respuestas , temperaturas no son, las tengo a raja tabla y monitorizadas , al margen que e tenido bastante suerte creo yo con este i5-9600k por aire en reposo con temperatura ambiente 26°, esta a 29-30 y jugando lo maximo que lo e visto a 40-42 battelfield V ( es un juego que pide bastante cpu) ventilador Cooler master Hyper 212. La grafica pues esta en unos 35°-40º en reposo con los ventiladores apagados y jugando a cualquier juego triple A maximo 50. la unica solucion que veo para descartar sera probar unos dias con otra fuente alimentacion prestada , llevo desde el ultimo reinicio 2 dia y medio , no descarto que el reinicio fuera problema del windows 10 ya que la ultima gran actualizacion de mayo a tenido algun que otro fallo . Gracias por la ayuda a todos!


Editado por Electricop, 30 julio 2019 - 16:25 .

  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos