Ir al contenido

publicidad

Foto

Arrancar con pendrive en BIOS American Megatrends 211 -Arreglado-


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
17 respuestas en este tema

  • NoSoyNadie

  • TERRESTRIS VERITAS

  • vida restante: 100%
  • Registrado: 14 ago 2003
  • Mensajes: 1.323
#16

Escrito 01 junio 2019 - 01:26

Nada, no puedo arrancar desde los USB con Plop, una vez dentro de éste último y elegida la opción USB, me encuentro con "Boot Error.

No boot device found."

 

En el portátil, claro, en mi PC de sobremesa no tengo ningún problema. Sigh.

 

El PLoP Boot Manager no cuenta con muchas opciones, de ser la causa de ese error el que no detecte la unidad USB al realizar el escaneo de puertos. En este post:

https://www.howtogee...ger-not-working

alguien a quien no le detectaba el USB, probo entrando al apartado BOOTMANAGER de la opción SETUP que hay en la pantalla del PLoP menú, y modificando las opciones en FORCE USB 1.1:

 

SETUP > BOOTMANAGER >

FORCE USB 1.1 > NO / MODE 1 / MODE 2

que por defecto esta en NO, intentando con MODE 1 (que parece le funcionó a el), o MODE 2.  Y de tener puertos USB 2.0 y 3.0 ese pórtatil, prueba eso conectando el pendrive al 2.0, aunque dudo que esa sea la causa en tu caso.
Y si en ese portátil estas booteando en modo UEFI, con los menús de arranque múltiple siempre es conveniente probar hacerlo en modo Legacy (BIOS) y tener desactivado el Secure Boot. O sino también habrá que descartar como alternativa lo del PLoP Boot Manager.

Edito: sobre el deshabitar el Arranque Seguro o Secure Boot, prueba hacerlo con la opción para deshabilitar el Secure Boot del W10:

https://www.appgeeke...windows-10.html

 

También revisa por las dudas que en el apartado USB Configuration de la Bios de ese portátil, la opción Legacy USB Support, este en Auto o Enable, porque de tenerla en Disable no habilita tampoco el poder bootear desde los puertos USB. En un PC de sobremesa es raro que este deshabilitada porque se requiere también de usar un mouse o teclado USB. Pero en un portátil que ya trae teclado y de usar su pad en lugar de un mouse, puede que el Legacy USB Support este deshabilitado y no se note en falta, salvo de querer usar un puerto USB y no poder hacerlo, o de notar que no se lista el USB entre las opciones disponibles en el menú de arranque que suele habilitarse con alguna tecla de función.

 

PD: Recién volví a leer tú primer mensaje de este hilo que no tenia presente, y caí en la cuenta que ya habías probado lo del Secure Boot y el Legacy USB Support, así que toca descartarlo como posible causa.

 

Edito 2: Sobre lo que comentabas en este mensaje anterior:
 

Pues es MBR... pero estoy viendo que si inserto el pendrive con Windows ya arrancado éste me dice que la unidad USB no esta formateada ¿? Aunque luego detecta correctamente su contenido... pero si trato de ejecutar un programa dentro de ella, entra en bucle. Confuso.

 

no lo tengo del todo claro, tomando en cuenta ademas ese error que provoca un bucle de intentar ejecutar un programa que mencionas. Porque en equipos con W10 + UEFI, lo normal es que el HDD donde esta instalado el W10 este formateado en GPT si se trata de una instalación nueva de cero:

https://forums.lenov...PT/ta-p/3323101

o de tenerlo formateado en MBR, en modo Legacy o heredado (BIOS).

Y en el caso de las instalaciones con imágenes en un pendrive USB, dependiendo del software que se uso para crearlas, el USB en algunos casos con UEFI debe estar formateado por defecto en FAT32, o de haber empleado algún otro como el Rufus para crear esa imagen y hacer uso de la característica UEFI:NTFS

https://github.com/p...fus_should_Blah

se puede arrancar con UEFI desde un dispositivo formateado en NTFS, pero ahí entra el deshabilitar el Secure Boot, tema sobre el cual el autor del Rufus se despacha con criticas hacia MS y su política abusiva, sobre que algo con licencia GPLv3 no pueda considerarse firmado para un arranque seguro con UEFI en ese FAQ.

 


Editado por NoSoyNadie, 03 junio 2019 - 22:55 .

  • Volver arriba

  • SirLancelot

  • Moderador
  • ¡Mods lover!

  • vida restante: 100%
  • Registrado: 03 abr 2001
  • Mensajes: 21.319
#17

Escrito 22 julio 2019 - 14:40

..

 

Muchas gracias por tu tiempo y esfuerzo. Finalmente tiré de DVD porque necesitaba finiquitar ya el tema. Me quedo no obstante con la incógnita de saber lo que ocurría. Cuando pueda le vuelvo a meter mano a ver qué encuentro.


[Post Oficial] - TODO sobre el PC gaming 2019. Hardware y software. ¡ACTUALIZADO!
 

Guias sobre Mods y análisis de juegos:

 

Equipo:

Spoiler
  • Volver arriba

  • SirLancelot

  • Moderador
  • ¡Mods lover!

  • vida restante: 100%
  • Registrado: 03 abr 2001
  • Mensajes: 21.319
#18

Escrito 24 julio 2019 - 17:32

Finalmente he conseguido arrancar con un pendrive con la siguiente configuración de la BIOS:

 

Advanced -> USB Configuration -> Legacy USB Support -> Enabled

Advanced -> USB Configuration -> XHCI Pre boot mode -> Disabled

 

Boot -> Launch CSM -> Enabled

Boot -> Launch PXE OpROM policy -> Enabled

 

En negrita la clave del asunto. Yo siempre lo dejaba en Smart AUTO.

 

Explicación de lo que hace XHCI Pre boot mode:

 

https://superuser.co...re-boot-mode-do


[Post Oficial] - TODO sobre el PC gaming 2019. Hardware y software. ¡ACTUALIZADO!
 

Guias sobre Mods y análisis de juegos:

 

Equipo:

Spoiler
  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos