Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
DARTHVR

Fallo general del sistema tras instalar RAM (solucionado)

Publicaciones recomendadas

vilax Amaterasu

Publicado
vida restante: 100%

Bueno, lo de mensajes de bios corrompidas a mi me tienen salido muchas veces trasteando con memorias, pasandome al bajar los timings mas de la cuenta X-D  y tras hacerle un clear cmos a la placa desaparece, no tiene por que haberse corrompido de verdad.


Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

SirLancelot ¡Mods lover!

Publicado
vida restante: 100%

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Bueno, por lo que veo tienes xmp asi que yo porbaria lo que te dije antes.

 

Solo con 2 modulos. Primero activaria el xmp (lo que pone extreme memory profile), esto deberia configurar, frecuencias, voltaje y lo mas importante, timings.

Ya por si las moscas guardaria cambios, saldria y volveria entrar.

De vuelta en la bios me iria a la frecuencia y la bajaria al minimo ya sin tocar voltaje, por que si dices que te deja ponerla a 800mhz malo sera que a 800mhz y 1,5v con los timings de 1600 no vaya eso. Guardaria y por si las moscas probaria a arrancar otra vez, no vaya a ser el demonio. Que arranca correctamente, pues entonces apagaria y ya meteria los otros 2.

 

Todo esto es mas que nada para ver si conseguimos que funcionen los 4 y ya luego nos precuparemos de intentar que vayan a 1600mhz.

 

 

Estaria bien ver tambien los voltajes que te deja tocar en cpu y chipset.

 

Hecho... Ahora mismo están los 4 puestos y esto funciona :?


hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vilax Amaterasu

Publicado
vida restante: 100%

Hecho... Ahora mismo están los 4 puestos y esto funciona :?

Bueno, pues ya es un progreso. Imagino que a 800mhz, no?

 

Yo igual aprovecharia y le pasaria algun diagnostico de memoria como el memtest, asi descartamos que tengas alguna mal.

 

Y a partir de ahi, pues puedes probar varias cosas. 

Puedes empezar por subirlas a 1600mhz, sin tocar nada mas, y cruzar los dedos.

Subirlas a 1600mhz pero subirle tambien un poquillo el voltaje para darle una pequeña ayuda.

O ir subiendo poco a poco sin tocar voltaje y ver hasta donde llegas.

Esto por desgracia ya es ir probando.

 

En cualquiera de los casos te arriesgas a que vuelva a fallar y no quiera arrancar, si te vuelve a pasar, pues ahora ya sabes que hacer.

 

Para rematar, como ya has comprobado en tus propias carnes los peligros de unas memorias inestables, lo suyo seria que verificaras la estabilidad con alguna herramienta por que a primera vista puede parecer que funcionan bien y luego te llevas sorpresas, el aida 64 tiene un test para ello, si no tienes otros programas como el occt o el prime95.

Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Bueno, pues ya es un progreso. Imagino que a 800mhz, no?

 

Yo igual aprovecharia y le pasaria algun diagnostico de memoria como el memtest, asi descartamos que tengas alguna mal.

 

Y a partir de ahi, pues puedes probar varias cosas. 

Puedes empezar por subirlas a 1600mhz, sin tocar nada mas, y cruzar los dedos.

Subirlas a 1600mhz pero subirle tambien un poquillo el voltaje para darle una pequeña ayuda.

O ir subiendo poco a poco sin tocar voltaje y ver hasta donde llegas.

Esto por desgracia ya es ir probando.

 

En cualquiera de los casos te arriesgas a que vuelva a fallar y no quiera arrancar, si te vuelve a pasar, pues ahora ya sabes que hacer.

 

Para rematar, como ya has comprobado en tus propias carnes los peligros de unas memorias inestables, lo suyo seria que verificaras la estabilidad con alguna herramienta por que a primera vista puede parecer que funcionan bien y luego te llevas sorpresas, el aida 64 tiene un test para ello, si no tienes otros programas como el occt o el prime95.

 

Sí, a 800mhz. ¿Subir el voltaje es en la segunda imagen que puse?

 

Por cierto, ¿cuánto tarda el memtest? Recuerdo que lo hice alguna vez en otro PC hace años y tardaba lo suyo, es por saber si lo tengo que dejar por la noche.

 

Muchas gracias por la ayuda vilax (y a todos).


hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vilax Amaterasu

Publicado
vida restante: 100%

Si de verdad tienes las memorias dañadas el memtest te va a empezar a dar errores como loco a los pocos minutos. Si en unos 15-30 minutos no te salta ningun error yo casi que las daria por buenas.


 


Sobre lo del voltaje, tiene toda la pinta de ser lo que sale en la tercera imagen, que imagino que entras ahi desde el menu de la segunda al pulsar en "DRAM voltage control"; de hecho en la derecha te pone la descripcion idicando que ahi ajustas el voltaje de la memoria ddr. Supono que tendras que mover la barrita o pulsar donde pone auto y escribirlo a mano, eso ya depende de cada bios. No te olvides de pulsar "apply" abajo.


Yo empezaria por 1.55v a ver si es suficiente para quitarte el problema.


Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Nada, me he ido a cenar, y al volver falla otra vez. Me daba pantallazos azules al inciar el Chrome, aunque aun puedo iniciar Windows. Le he subido el voltaje a 1.60, pero yo no sé si tiene efecto:


 


n4uouYQ.png


 


Por cierto, en los slots 2 y 4 (las memorias nuevas, supongo) pone single, mientras que en los otros dos dual.


 


EDITO: en la bios pone esto:


 


KTejcyy.png


Editado por DARTHVR

hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vilax Amaterasu

Publicado
vida restante: 100%

Eso que ves ahi en el cpu-z no es como tienes configurada la ram, son los spd de cada modulo de memoria, los perfiles que tienen grabados cada modulo.


Tampoco le hagas mucho caso a lo que pone en ranks (a mi tambien me pone single en las mias), fijate en lo que ponga en la pestaña memory que te indica como trabajan todas, no puedes tener unas en dual channel y otras en single.


 


Ahora bien, si quieres ver en windows a cuantos V. tienes trabajando la ram ahi me pillas, no conozco ningun programa que de lectura de eso, tal vez alguna herramienta de tu placa gigabyte te lo pueda dar, pero yo me fiaria de lo que pone la bios, y ahi te marca 1.6v, de hecho un poco menos.


 


Con 1.6v te sigue dando pantallazos?


Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Eso que ves ahi en el cpu-z no es como tienes configurada la ram, son los spd de cada modulo de memoria, los perfiles que tienen grabados cada modulo.

Tampoco le hagas mucho caso a lo que pone en ranks (a mi tambien me pone single en las mias), fijate en lo que ponga en la pestaña memory que te indica como trabajan todas, no puedes tener unas en dual channel y otras en single.

 

Ahora bien, si quieres ver en windows a cuantos V. tienes trabajando la ram ahi me pillas, no conozco ningun programa que de lectura de eso, tal vez alguna herramienta de tu placa gigabyte te lo pueda dar, pero yo me fiaria de lo que pone la bios, y ahi te marca 1.6v, de hecho un poco menos.

 

Con 1.6v te sigue dando pantallazos?

 

Por el momento no, pero no sé si al rato me volverá a dar, como antes.

 

Por cierto, ahora estoy intentando iniciar el memtest desde un pendrive, a ver si lo consigo...


hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Memtest pasado, al minuto empieza a fallar a lo bestia. En fin, ¿memorias defectuosas entonces?



hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vilax Amaterasu

Publicado
vida restante: 100%

PD: por cierto, por lo que veo en el status de la bios tienes la ram a 9-9-9-12 y por lo que veo en los SPD del CPU-z no corresponden con ninguno de los perfiles, lo minimo que veo es 9-9-9-24 para el JDEC 4 y el XMP, a ver si va a ser lo que te esta dando por saco por estar muy bajos...


 


Lo mismo la placa no te carga bien el perfil XMP, o no aplica los valores o igual, tras meter el XMP, en el momento que tu cambias algun parametro (como la frecuencia) la placa pasa a poner los timings en auto otra vez... a saber.


 


Si miras que te sigue dando guerra tal vez deberias probar a meterlos a mano.


 


Puedes hacer un pequeño truco, cargar el perfil XMP e irte a la seccion de timings de la memoria, fijate sobre todo en los primeros (seguramente se llamen CL, RCD, RP, RAS, RC y CR), deberian coincidir con los valores que te salen en el CPU-z, en la pestaña SPD donde pone XMP (9-9-9-24-33-2) y mira si hay mas timings. Si esos anteriores estan bien, coge papel y lapiz para apuntarlos o sacale una foto, lo que mas comodo te sea.


Vuelve a poner las memorias a 800mhz, vuelve a los timings y si ves que se han puesto en auto prueba a meterlos a mano.


Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

vilax Amaterasu

Publicado
vida restante: 100%

Bufff pues podria ser, pero los fallos tambien pueden venir por estar trabajando con una configuracion que no tragan, por eso lo mejor seria probarlas modulo a modulo para estar 100% seguros.


Like Like

Spoiler

MB Asus x370 prime CPU 3900x GPU MSI 1080ti sea hawk

RAM 32gb ddr4 gskill 3666mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb, Crucial MX500 2Tb  HD WD velociraptor 512gb

PSU Superflower Leadex 1600w Gold TORRECorsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

PD: por cierto, por lo que veo en el status de la bios tienes la ram a 9-9-9-12 y por lo que veo en los SPD del CPU-z no corresponden con ninguno de los perfiles, lo minimo que veo es 9-9-9-24 para el JDEC 4 y el XMP, a ver si va a ser lo que te esta dando por saco por estar muy bajos...

 

Lo mismo la placa no te carga bien el perfil XMP, o no aplica los valores o igual, tras meter el XMP, en el momento que tu cambias algun parametro (como la frecuencia) la placa pasa a poner los timings en auto otra vez... a saber.

 

Si miras que te sigue dando guerra tal vez deberias probar a meterlos a mano.

 

Puedes hacer un pequeño truco, cargar el perfil XMP e irte a la seccion de timings de la memoria, fijate sobre todo en los primeros (seguramente se llamen CL, RCD, RP, RAS, RC y CR), deberian coincidir con los valores que te salen en el CPU-z, en la pestaña SPD donde pone XMP (9-9-9-24-33-2) y mira si hay mas timings. Si esos anteriores estan bien, coge papel y lapiz para apuntarlos o sacale una foto, lo que mas comodo te sea.

Vuelve a poner las memorias a 800mhz, vuelve a los timings y si ves que se han puesto en auto prueba a meterlos a mano.

 

¿Son estos valores?

 

7E9DLdH.png

 

bhKfT26.png

 

No me queda claro, esto de los timmings no lo entiendo demasiado bien.


hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

NoSoyNadie PARIETINAE UMBRA

Publicado
vida restante: 100%

Como comento Enyap, parece que con ese motherboard Gigabyte GA-Z87X-D3H existen muchos reportes de problemas cuando se ocupan los 4 zócalos de memoria. Y hay demasiada consulta al respecto en sus foros, como para considerarlo algo aleatorio o poco habitual.


https://forum.giga-b...p?topic=13267.0

https://forum.giga-b...p?topic=12563.0

https://www.warezien...yte-page-1.html


En algunos de los hilos, y comentando acerca de otros motherboards de ese fabricante que parecían sufrir también el mismo problema, algunos tenían esperanza que lo solucionasen con la actualización F9 de la BIOS. Que es la última que figura en el sitio de soporte de tu motherboard (Gigabyte GA-Z87X-D3H), si bien en el detalle no indica nada al respecto.


https://www.gigabyte...v-1x#support-dl


https://forums.tweak...-beta-bios.html


por lo que en caso de que no tengas actualizada tu BIOS, que seria raro porque solo recibió 3 actualizaciones hace rato, seria conveniente hacerlo. Si bien tampoco vi ningún mensaje donde indiquen que lo soluciono entre los que leí, y supongo que de todos modos ya tienes actualizada a la última versión F9 la BIOS.


 


 


 


Like Like

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DARTHVR Minato Arisato

Publicado
vida restante: 100%

Ya he puesto los timmings manualmente:


 


TaIdlTK.png


 


Son las especificaciones que ponen en la web de las memorias: https://www.gskill.c...f3-1600c9d-8gao



hHjHz41.jpg

i7 4770K 3.5Ghz; G.Skill F3-1600C9D-16GAR Ares; Gigabyte GTX 1080 G1

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Crear nuevo...