Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...
panete4

SOLUCIONADO! He quemado mi CPU? Ayuda plis

Publicaciones recomendadas

panete4 Valvalis

Publicado
vida restante: 100%
Publicado (editado)
Muy buenas, yo tengo un portátil MSI con un i7 5700hq y una 970m.


Llevo 4 años con el y la verdad es que va de escándalo para jugar y tal, el tema es que cada año o así, cuando se ha sobrecalentado mucho le he ido cambiando la pasta térmica y ha ido volviendo a la normalidad.


Últimamente empezó a volver a calentarse mucho (70-75 la gráfica y 80-85 la CPU) y le cambie la pasta. La grafica, como siempre, bajo sus 5-10 grados de media, pero la CPU sigue igual. Le he cambiado otra vez la pasta y ni puto caso.


Incluso intenté jugar a un mundo abierto (AC Origins) a 30 fps y 900p y la CPU a 90 grados la loca del coño.


No sé si es que ya me la he cargado y no puede más por lo que sea, si será el disipador, un virus, que me están minando criptomonedas o yo que se.


Estoy pensando que nunca he formateado el PC. Quizá eso me ayude?


Alguien me puede echar una mano? Editado por panete4

Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ludvik Diosas de Oro

Publicado
vida restante: 100%

Si no te da pereza formatear, hazlo, siempre viene bien. Si confirmas que no es una cosa de software, que te tenga le micro al 100% continuamente, y después de formatear sigues teniendo las mismas temperaturas, en principio suele ser el disipador, que no hace buen contacto o está mal puesto... Y si sólo lo hubieras hecho una vez te diría que lo comprobaras, pero si cada dos por tres vas cambiando pasta y mejoraba, doy por hecho que tampoco es eso...


 


En ese punto ya no sabría decirte, si algo ha cascado a nivel físico o habría que hacer delid... ni idea.


 


(Tengo un i5 4570 desde hace 6 años, con el disipador y la "pasta" de stock (esa que viene ya preaplicada en el disipador), y en mi vida lo he tocado, más que darle con una brochita al ventilador para quitar el polvo, y nunca he visto mi cpu por encima de 70º... y con una torre "itx").


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Patomacho MJOLNIR

Publicado
vida restante: 100%

Los coolers de fabrica traen unas patas de plástico que a veces se rompen o desgastan y deja de hacer buen contacto con el disipador... Yo siendo tu compro otro disipador a ver o cambio las patas por tornillos con tuercas...



Bubsy está más vivo que nunca!!!

 

El momento de Half-Life 3 fue en la década pasada...

 

Ya es hora de que los 32-Bit mueran!!!

 

John Romero demostró su "talento" con Daikatana...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panete4 Valvalis

Publicado
vida restante: 100%
Gracias chicos, tened en cuenta que los disipadores en portátil son diferentes.


En mi caso es un cacharro alargado de cobre unido a los dos ventiladores,se puede comprar por separado. Y aún así no sé si será ese el problema, no me voy a gastar 80+envío para que luego no sea eso. Aunque el cobre se ve más oscuro de lo normal, ni idea de si puede tener que ver.


Probaré a formatear a ver si suena la flauta.


Gracias

Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ludvik Diosas de Oro

Publicado
vida restante: 100%

Pues no lo tenía en cuenta, no.


 


Aunque te digo lo mismo, formatea al menos para descartar que sea cosa de software. Y si no, en principio sigue siendo cosa de que el disipador no hace buen contacto y por tanto no disipa bien el calor, esto da igual que sea portátil o sobremesa. Que el cobre esté oscuro seguramente sea normal. Mi 280X tenía los tubos de cobre muy pardos, tal vez el polvo que toca se quema y van tintando el cobre, o el propio material por el calor coge color. 


 


Lo que ya no sé es si eso es indicativo de que ha perdido eficacia y que sea esa también la razón. 


 


A otros niveles yo ya no sabría decirte, si puede ser como te comenté del propio micro y si el delid ayudaría, o cosas así... A ver si con suerte al formatear se nota algo.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Patomacho MJOLNIR

Publicado
vida restante: 100%

Gracias chicos, tened en cuenta que los disipadores en portátil son diferentes.

 

No me di cuenta que hablabas de una portátil...


Bubsy está más vivo que nunca!!!

 

El momento de Half-Life 3 fue en la década pasada...

 

Ya es hora de que los 32-Bit mueran!!!

 

John Romero demostró su "talento" con Daikatana...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panete4 Valvalis

Publicado
vida restante: 100%

 

Pues no lo tenía en cuenta, no.

 

 

Aunque te digo lo mismo, formatea al menos para descartar que sea cosa de software. Y si no, en principio sigue siendo cosa de que el disipador no hace buen contacto y por tanto no disipa bien el calor, esto da igual que sea portátil o sobremesa. Que el cobre esté oscuro seguramente sea normal. Mi 280X tenía los tubos de cobre muy pardos, tal vez el polvo que toca se quema y van tintando el cobre, o el propio material por el calor coge color.

 

 

Lo que ya no sé es si eso es indicativo de que ha perdido eficacia y que sea esa también la razón.

 

 

A otros niveles yo ya no sabría decirte, si puede ser como te comenté del propio micro y si el delid ayudaría, o cosas así... A ver si con suerte al formatear se nota algo.

 

 

Esta semana formatearé y a ver qué pasa, delid creo que no se puede hacer en portátil, no puedes sacar la CPU y no hay espacio para maniobrar, meter una cuchilla y tal. Tampoco puedo comprar una nueva.

 

 

Mierda de portátiles.

 

 

Gracias de nuevo a los dos!


Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Enyap Shin Chan Piong Lee

Publicado
vida restante: 100%
Publicado (editado)

Me vais a perdonar pero no estoy para nada de acuerdo con lo que se está comentando en este hilo.


 


El autor tiene un problema de temperaturas y la recomendación es ¿formatear? ¿Delid?


 


Formatear es la última solución para todo.


Formatear sólo puede ayudar en un caso así si suponemos que esas altas temperaturas son producidas por infecciones que previamente no se han podido erradicar mediante el empleo de antivirus. Y no he leido que ni tan siquiera haya probado a pasar un antimalware para comprobar si su equipo sufre alguna infección que fuerce a sobretrabajar a la CPU.


 


Delid a una CPU soldada a una placa es que ni de coña.


 


Y luego lo de cambiar alegremente la pasta térmica nunca lo he entendido. Hay mucho de leyenda urbana en esta práctica. Una buena pasta puede estar años sin sufrir degradación hasta el extremo de tener que sustituirla. Yo la mia la apliqué por última vez hace  años y las temperatutas no se han movido un ápice en todo este tiempo. Que te haya bajado 5ºC cada vez que la has cambiado lo achaco más a las posibles limpiezas del disipador o de los propios ventiladores. Retirar las pelusas acumuladas creeme que resulta una acción mucho más eficaz que cambiar toda la pasta térmica del mundo.


 


Que esta última vez no haya tenido el efecto deseado pude ser por varios motivos, entre los cuales no descartes que hayas aplicado de más (suele tener el efecto contraio al deseado) o que alguno de los anclajes del disipador no haya quedado firmemente apretado.


Revisa también esos ventiladores, que ya tendrán su tiempo y seguramente no trabajen igual de bien que el primer día. Intenta monitorizarlos mediante algún software apropiado para ver si en algún momento alguno de ellos falla y se detiene porque por ahí podría venir el asunto, y es algo bastante más habitual de lo que pensamos en ventiladores con mucha tralla.


 


Por otra parte, que el cobre adquiera cierto tono oscuro se debe principalmente a la oxidación y la humedad. No debería influir como conductor del calor y si como conductor electrico -que no es tu caso-.


 


La dificultad en tu caso es que se trata de un bloque para un portátil. No es tan sencillo encontrar un recambio económico y sustituir ventiladores o el bloque completo por otro compatible con tu equipo, pero yo al menos intentaría esa ñapa antes de liarme con formateos y otras medidas desesperadas.


 


Y tranquilo que una CPU no se va a estropear porque funcione a 90ºC. No es lo deseable porque se acelera el proceso de electromigración pero antes de que algo así suceda, probablemente falle cualquier otro componente de los cientos que incluye la circuitería de la propia placa base.


Editado por Enyap
Like Like

5PQaPzn.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lans156 HARENA TIGRIS

Publicado
vida restante: 100%
Yo creo que es más cuestión de limpieza física que otra cosa. Cuando los sobremesa acumulan polvo es un problema; en un portátil es aún mayor porque tienen menos espacio y no necesitan una cantidad de polvo excesiva para obstruir cavidades y ventiladores.


Mi consejo es que limpies el interior de alguna manera -no sé cómo pero seguro que hay mil tutoriales por ahí-, y quizás comprar una base refrigeradora no sería una mala idea aunque tampoco es que haga milagros.


Desmontar las piezas de los portátiles..., no acabo de verlo, es muy arriesgado porque te puedes cargar algo fácilmente y no se puede maniobrar.


Suerte.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panete4 Valvalis

Publicado
vida restante: 100%
Publicado (editado)
Doble post Editado por panete4

Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panete4 Valvalis

Publicado
vida restante: 100%
@Enyap @Lans156 gracias por la ayuda.


En cuanto a limpieza de ventiladores, los tengo como los chorros del oro, los he limpiado siempre que he abierto el portátil. En cuanto a cantidad de pasta térmica igualmente las primeras veces que lo cambié le puse de más, luego vi tutoriales y creo que la pongo bien,cuna capa muy fina bien esparcida después de limpiar con alcohol isopropilico. Siempre me ha funcionado, pero esta vez con la GPU perfecta pero con la CPU no.


Monitorizo velocidad de ventiladores y van a 6000 rpm y sin ruidos, no creo que el problema sea ese.


Formatear no creo que le venga mal de todas formas, después de 4 años, de algo servirá. Pero acabo de estar probando un juego y el task manager me dice que está usando el 25% de la CPU y la jodía se pone a 85 grados. Cuando llega a 90 o crashea el juego o extrañamente se baja a 60 grados y el juego se pone a 15/20 fps, será algún sistema que desactive algún Core para que no suba demasiado la temperatura o yo que sé.


A un anclaje de un tornillo del disipador (precisamente uno de los de la CPU) le cuesta entrar, lo apreté todo lo que pude y parece que se quedó bien fijado pero quizá tenga que ver.


En fin, que ni idea. Formateo de todas formas y si sigue igual que le den, después del verano, si todo va bien, tengo intención de pillarme un sobremesa. Así que mientras sobreviva mientras tanto, me conformaré.


Gracias a todos.

Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Ludvik Diosas de Oro

Publicado
vida restante: 100%

Hombre, @Enyap, lo de formatear tampoco creo que le venga mal. Yo he querido entender que si se estima que puede ser cosa de infección/malware/lo que sea, un antivirus o antimalware le habrá pasado. Igualmente nada como formatear para descartar complemtamente.


 


Lo del delip no tenía ni idea, eso sí, de hecho no tengo ni idea de portátiles. Ahí me he columpiado yo.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

K3G4 Sir Alonne

Publicado
vida restante: 100%

Yo estoy con Enyap, un formateo no ayudará si el problema es hardware. Más efectivo verificar que el disipador está bien apretado y haciendo bien contacto con la CPU y que el ventilador funciona adecuadamente porque eso de estar a 6000 RPM y "sin ruidos", a mi no me cuadra, y más sabiendo que los ventiladores de los portátiles suelen ser ruidosos por el diseño que tienen


 


Yo lo desmontaría, verificaría que no haya pasta térmica de sobra, pondría el disipador y lo quitaría para ver si se ha quedado manchado de pasta térmica en la zona de la CPU, comprobando que la CPU entera toque con el disipador y luego verificaría que el ventilador funcione bien, porque 6000 RPM y sin ruidos... eso no cuadra a menos que se haya colado un cero de más



8w42ST0.pngqe1jmli.png

Mis equipos:

Spoiler
Gawain: 2x Intel Xeon x5650@2.66Ghz | Supermicro X8DTL-3F | Samsung 24GB (6x4GB) 1333Mhz ECC 9-9-9-24 | Sapphire RX 570 4GB | EVGA GT710 1GB | 2x Cooler Master Hyper T4 | Corsair RM1000 | SSD Samsung 840 EVO 120GB | SSD Samsung 850 EVO 250GB | WD Black 750GB | 2x WD Blue 1TB | WD Blue 2TB | Windows 7 + Debian 9.1 LXDE
 
Pussy Destroyer: Intel Celeron@433Mhz | Infineon 256Mb SDRAM@100Mhz | ATI Rage Pro Turbo AGP | Quantum Fireball 4.3GB | WD Caviar 30.7GB | Floppy desconocida | Arch Linux
 
Hentai@Home: AMD Athlon 64 3200+ 2Ghz | 2GB RAM (2x512Mb Infiniteon + 512MB Elixir + 512MB Desconocidos) | Nvidia GeForce 6100 |  Tacens Radix IV 450w | Seagate 7200.7 40GB | Seagate 7200.7 80GB | Seagate 7200.8 250GB | Seagate 7200.10 320GB | Dos lectoras de CD/DVD. Marca Nisu | Debian 9.0 LXDE
 
Baby Magnum: IBM powerPC G4 1333Mhz | 512MB RAM | Ati Radeon Mobile 9550 32MB | Debian 8.2 LXDE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

panete4 Valvalis

Publicado
vida restante: 100%

 

Yo estoy con Enyap, un formateo no ayudará si el problema es hardware. Más efectivo verificar que el disipador está bien apretado y haciendo bien contacto con la CPU y que el ventilador funciona adecuadamente porque eso de estar a 6000 RPM y "sin ruidos", a mi no me cuadra, y más sabiendo que los ventiladores de los portátiles suelen ser ruidosos por el diseño que tienen

 

 

Yo lo desmontaría, verificaría que no haya pasta térmica de sobra, pondría el disipador y lo quitaría para ver si se ha quedado manchado de pasta térmica en la zona de la CPU, comprobando que la CPU entera toque con el disipador y luego verificaría que el ventilador funcione bien, porque 6000 RPM y sin ruidos... eso no cuadra a menos que se haya colado un cero de más

 

 

Sin ruidos raros quiero decir, no lo he expresado bien. Sonar si suenan, claro.

 

 

El disipador hay que quitarlo entero siempre para poner la pasta.

 

 

Yo sinceramente creo que no funciona bien la CPU por lo que sea y ya está. Porque le he cambiado la pasta ya muchas veces y siempre me fue bien, quizá no se quede bien apretado el disipador porque un tornillo no entra bien y aunque lo aprieto al máximo, no se queda perfecto o yo que sé.


Los que escribís HABER donde debe ir A VER, deberíais HIRVIENDO si mejorais eso.

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

K3G4 Sir Alonne

Publicado
vida restante: 100%
Publicado (editado)

Sin ruidos raros quiero decir, no lo he expresado bien. Sonar si suenan, claro.

 

 

El disipador hay que quitarlo entero siempre para poner la pasta.

 

 

Yo sinceramente creo que no funciona bien la CPU por lo que sea y ya está. Porque le he cambiado la pasta ya muchas veces y siempre me fue bien, quizá no se quede bien apretado el disipador porque un tornillo no entra bien y aunque lo aprieto al máximo, no se queda perfecto o yo que sé.

 

La CPU no va a dejar de funcionar bien de la nada, si no te da ningún problema de cuelgues, ralentizaciones o problemas a la hora de ejecutar programas y por lo que has dicho no te pasa, la CPU funciona correctamente. La pasta térmica no hace falta cambiarla cada año a no ser que uses algún "remedio casero" de esos que rulan por internet o una pasta realmente mala, por lo que tampoco es el motivo de que se ponga a 90º, más bien diría yo que es problema de que el disipador no se haya ajustado bien y no haya buen contacto entre la CPU y el disipador, a mínimo que uses una pasta tipo Arctic MX-4, Noctua NT-H1 o una de similares características, puedes dejarla 3-4 años tranquilamente sin necesidad de cambiarla, retirar pelusas del ventilador hace más que cambiar la pasta térmica

 

Editado por K3G4

8w42ST0.pngqe1jmli.png

Mis equipos:

Spoiler
Gawain: 2x Intel Xeon x5650@2.66Ghz | Supermicro X8DTL-3F | Samsung 24GB (6x4GB) 1333Mhz ECC 9-9-9-24 | Sapphire RX 570 4GB | EVGA GT710 1GB | 2x Cooler Master Hyper T4 | Corsair RM1000 | SSD Samsung 840 EVO 120GB | SSD Samsung 850 EVO 250GB | WD Black 750GB | 2x WD Blue 1TB | WD Blue 2TB | Windows 7 + Debian 9.1 LXDE
 
Pussy Destroyer: Intel Celeron@433Mhz | Infineon 256Mb SDRAM@100Mhz | ATI Rage Pro Turbo AGP | Quantum Fireball 4.3GB | WD Caviar 30.7GB | Floppy desconocida | Arch Linux
 
Hentai@Home: AMD Athlon 64 3200+ 2Ghz | 2GB RAM (2x512Mb Infiniteon + 512MB Elixir + 512MB Desconocidos) | Nvidia GeForce 6100 |  Tacens Radix IV 450w | Seagate 7200.7 40GB | Seagate 7200.7 80GB | Seagate 7200.8 250GB | Seagate 7200.10 320GB | Dos lectoras de CD/DVD. Marca Nisu | Debian 9.0 LXDE
 
Baby Magnum: IBM powerPC G4 1333Mhz | 512MB RAM | Ati Radeon Mobile 9550 32MB | Debian 8.2 LXDE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crear una cuenta o conéctate para comentar

Tienes que ser miembro para dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. ¡Es fácil!

Registrar una nueva cuenta

Conectar

¿Ya tienes una cuenta? Conéctate aquí.

Conectar ahora

  • Crear nuevo...