Ir al contenido

publicidad

Foto

ePSXe no me carga los juegos


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
3 respuestas en este tema

  • SuB_ZeRoX

  • ATENEA

  • vida restante: 75%
  • Registrado: 26 may 2002
  • Mensajes: 21.377
#1

Escrito 13 diciembre 2018 - 12:13

Para las imagenes de los juegos uso MagicISO, pero cargo juego, se queda la pantalla en negro durante unos segundos, 10 segundos aprox y automaticamente se cierra el ePSXe y no ocurre nada.

 

Aunque supongo que mas pronto que tarde podré usar el emulador en la Playstation Classic, por ahora lo uso en Windows 10.

 

Alguien me echa una mano?


"No siempre gana el que corre más , si no el que frena último"

  • Volver arriba

#2

Escrito 13 diciembre 2018 - 15:09

Para las imagenes de los juegos uso MagicISO, pero cargo juego, se queda la pantalla en negro durante unos segundos, 10 segundos aprox y automaticamente se cierra el ePSXe y no ocurre nada.

 

Aunque supongo que mas pronto que tarde podré usar el emulador en la Playstation Classic, por ahora lo uso en Windows 10.

 

Alguien me echa una mano?

Pues yo nunca he tenido problemas con Epsxe... Igual la versión 1.7, aunque es más antigua, te va mejor.

Uno que me va incluso en un ordenador "mierdoso" es el PSxfin que funciona medianamente bien en un Netbook Samsung de 2009 con 1gb de Ram, Atom de los primeros (no soporta ni Direct 3d pero sí Open Gl) e Intel GMA, muy inferior a la PSX classic.

 

 

 


  • Volver arriba

  • SuB_ZeRoX

  • ATENEA

  • vida restante: 75%
  • Registrado: 26 may 2002
  • Mensajes: 21.377
#3

Escrito 13 diciembre 2018 - 15:22

Pues yo nunca he tenido problemas con Epsxe... Igual la versión 1.7, aunque es más antigua, te va mejor. Uno que me va incluso en un ordenador "mierdoso" es el PSxfin que funciona medianamente bien en un Netbook Samsung de 2009 con 1gb de Ram, Atom de los primeros (no soporta ni Direct 3d pero sí Open Gl) e Intel GMA, muy inferior a la PSX classic.

 

Si lo habia hecho funcionar y dejé de usarlo por jugar al Dragon Quest XI y al Red Dead Redemption 2 y ahora voy a probarlo porque queria jugar al Mundodisco 2, y no me funciona ninguno, es cargar juego y cerrarse el emulador.

 

Tambien habia probado de bajarme una version mas antigua pero tampoco me funciona, es raro. O es cosa de Windows 10 o es algo de la Bios o ni idea.

 

Edito: Creo que ya se por que es, no recuerdo porque descargué el MagicISO pero para que me corra los juegos el ePSXe tienen que estar en formato .bin, no en iso, y por alguna razón me los convertiria de bin a iso, de ahi a que no me los cargue.


Editado por SuB_ZeRoX, 13 diciembre 2018 - 16:22 .

"No siempre gana el que corre más , si no el que frena último"

  • Volver arriba

#4

Escrito 15 diciembre 2018 - 11:40

En formato "bin/cue" debería irte bien. Una buena alternativa es el emulador Emurayden.

El%20Triplete%20del%20Tridente4_zpsk8bae

  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos