Ir al contenido

publicidad

Foto

Problema raro con dualshock 4 en pc(uplay)


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
No hay respuestas en este tema

  • gañanjugon

  • Zebes

  • vida restante: 100%
  • Registrado: 18 feb 2013
  • Mensajes: 787
#1

Escrito 16 julio 2017 - 15:38

Buenas compañeros,hace unos dias un compañero de trabajo me regalo un dualshock 4,como no tengo ps4 aun(quiero pillarme una,pero tengo muchos juegos de pc por pasarme,jejeje)yo normalmente cuando uso mandos uso el de xbox one s,pero para  probarlo pues lo instale via bluetooth(por cable tambien) y el mando va perfecto y en steam tiene soporte nativo total(casi),tambien tengo instalado el  DS4Windows (para  usarlo en emuladores o juegos que no lo reconozcan) todo perfecto pero el caso es que lo puse en uplay para probarlo con el the division y funcionaba genial,con la interfaz de sus propios botones(x,cuadrado,circulo,triangulo..etc) incluso con una opcion de poner el mapa con touchpad que era super rapida y molona...pero desde hace poco se ha vuelto loco,dispara solo,y se muestra la interfaz de los dos mandos.....no es que sea un problemon....uso el de one y punto, pero me gustaria saber que le pasa,en foros de uplay ni siquieran sabian que tenia soporte para el mando(?)...no se...teneis idea de que puede ser? a alguien mas le ha pasado? un saludo .


Editado por gañanjugon, 16 julio 2017 - 15:39 .

  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos