Ir al contenido

publicidad

Foto

¿Mi chipset está que arde?


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
8 respuestas en este tema

#1

Escrito 12 julio 2017 - 16:05

Hace unos días abrí un hilo por un problema que tengo con mi PC. Al estar un rato jugando se me apagaba o se cerraba el juego. En el caso de apagarse salía un pantallazo azul.

 

Probé a cambiar la fuente y el problema persiste. He notado que hay una pieza (el chipset) que se calienta bastante. ¿Puede provocar eso que se me apague el PC o cierre el juego?

 

Aquí os dejo una foto de las temperaturas cuando llevava ni 3 minutos jugando. Cuando he estado como un cuarto de hora ha llegado a los 90 grados. Mi placa es una MSI 970A-46

 

20qo0ua.jpg


  • Volver arriba

  • vilax

  • Graff

  • vida restante: 100%
  • Registrado: 28 mar 2016
  • Mensajes: 858
#2

Escrito 12 julio 2017 - 16:20

Podria ser. La mayoria de las placas hoy e dia usan disipacion pasiva para todo, asi que me imagino que la tuya no sera diferente. Prueba algo tan sencillo como colocarle un ventilador sobre el disipador del chipset, usa el ingenio  X-D , y pruebas.


MB Asus x370 prime CPU 1700x @3,9ghz GPU MSI 1080ti sea hawk

RAM 16gb ddr4 corsair 3066mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb HD WD velociraptor 512gb, 2x WD raptor 150gb

PSU Superflower Leadex 1600w gold TORRE Corsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus

  • Volver arriba

  • DrJugon

  • FOXHOUND

  • vida restante: 100%
  • Registrado: 19 mar 2014
  • Mensajes: 6.443
#3

Escrito 12 julio 2017 - 16:49

Es problema de temperatura fijo. Antes de freirse se apaga solo. A mejorar la refrigeración te toca.


105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

  • Volver arriba

  • K3G4

  • IGNIS EXCUBITOR

  • vida restante: 100%
  • Registrado: 31 may 2007
  • Mensajes: 29.431
#4

Escrito 12 julio 2017 - 16:58

Mientras no se apague no debería haber problemas aunque con estos calores que hace últimamente son normales esas temperaturas. Puedes poner un ventilador en frente metiendo aire al chipset y que lo enfríe un poco


8w42ST0.pngqe1jmli.png

Mis equipos:

Spoiler
  • Volver arriba

  • Pip2323

  • Martillo del Alba

  • vida restante: 100%
  • Registrado: 01 dic 2014
  • Mensajes: 5.668
#5

Escrito 12 julio 2017 - 18:40

Puedes gastarte la pasta y poner un BUEN disipador de perfil bajo que ayudará a refrigerar la placa. Algo como

 

http://xtremmedia.co...g/ficha/A038916


Mi casi Master Race  :-D :

Spoiler

                                                             

 

"Tanto gilipollas y tan pocas balas"

 

Ford Fairlane 600px-_Ford_F_002.jpg

  • Volver arriba

#6

Escrito 12 julio 2017 - 19:10

Les he mandado un correo a los de msi a ver que me dicen.

 

Mientras no se apague no debería haber problemas aunque con estos calores que hace últimamente son normales esas temperaturas. Puedes poner un ventilador en frente metiendo aire al chipset y que lo enfríe un poco

 

El tema es que se me llega a apagar cuando llevo un rato jugando. No se a que temperatura trabajaría antes de empezar a darme problemas. 

 

Puedes gastarte la pasta y poner un BUEN disipador de perfil bajo que ayudará a refrigerar la placa. Algo como

 

http://xtremmedia.co...g/ficha/A038916

 

Por ese precio creo que casi me sale mas a cuenta comprar una placa base nueva  :-(

 

Es problema de temperatura fijo. Antes de freirse se apaga solo. A mejorar la refrigeración te toca.

 

Voy a probar a poner dos ventiladores nuevos en la parte delantera, a ver si así mejora.


  • Volver arriba

  • Enyap

  • Shin Chan Piong Lee

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 9.757
#7

Escrito 13 julio 2017 - 16:47


Voy a probar a poner dos ventiladores nuevos en la parte delantera, a ver si así mejora.

 

Si es una temperatura tomada directamente de un punto concreto de la placa dudo mucho que unos ventiladores de caja ayuden en nada a mejorar esos valores. Para ello deberías conocer de donde toma ese valor y poner remedio en la zona circundante. Imagina que ese TPMIN1 se refiere a los valores de temperatura de los VRM o sus aledaños. O soplas alrededor para evitar la concentración de calor en esa zona o cambias directamente los disipadores pasivos que lleva tu placa por otros más efectivos o no van a bajar más que un par de grados a lo sumo.

 

La verdad es que nunca he sabido de donde toma esos valores el HWMonitor. Parece que depende totalmente de la placa base y de donde se encuentren ubicados los sensores, que no tienen por que ser los mismos sitios según la placa. Y eso contando que sean valores más o menos reales y no estén buggeados como el valor que refleja del rail +12V que tiene que estar mal por narices.


oie_6_Vq_Gn_BEbdb71.jpg

  • Volver arriba

  • CutMyNeck

  • Zebes

  • vida restante: 100%
  • Registrado: 31 ene 2014
  • Mensajes: 3.658
#8

Escrito 13 julio 2017 - 22:47

Los puñeteros ordenadores estos no están hechos para la temperatura del verano español... cada vez lo tengo más claro.


cNOlrZc.png

 

 

 

Spoiler
  • Volver arriba

  • abadox

  • Ender

  • vida restante: 100%
  • Registrado: 26 mar 2016
  • Mensajes: 4.259
#9

Escrito 16 julio 2017 - 02:59

y en el uefi bios te muestra los mismos valores?


z0jelOK.jpg

 

  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos