Ir al contenido

publicidad

Foto

Rendimiento Extraño GTX 1060


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
7 respuestas en este tema

#1

Escrito 28 junio 2017 - 02:23

Muy buenas, yo soy Santana y creo este post porque después de hacer muchas pruebas con mi PC algo raro le pasa. Mi PC consta de los siguientes componentes: MSI B350M Bazooka, Ryzen 5 1600, Gigabyte Windforce OC GTX 1060 6GB, Corsair Vengance LPX 2x4GB a 3000 Mhz, Seagate Barracuda 1TB, TP-Link tarjeta de red 150mbps y EVGA 600W 80+.
El problema es que probando muchos videojuegos, el rendimiento que me da es muy inferior al que debería. El ejemplo más claro es League Of Legends, en este juego ronda los 50 FPS cuando un PC como este debería darme muchos más FPS. Lo raro es que da igual los parámetros que toque dentro del juego, siempre me da los mismo FPS, aunque baje los gráficos o la resolución al mínimo. Incluso tiene tirones.
He intentado todo, buscando información en Internet incluso tocando parámetros en los gráficos de NVIDIA pero no he conseguido absolutamente nada. En todo caso bajar el rendimiento. En otros juegos pasa exactamente lo mismo. Da igual lo que haga siempre los mismo FPS o menos.
 
Por lo que si alguno puede tener una posible solución le agradecería muchísimo que la compartiera conmigo porque ya no se que más hacer...
Un saludo a todos y gracias de antemano!

Editado por Haku Santana, 28 junio 2017 - 02:24 .

Muy buenas, yo soy Santana y tengo un canal en Youtube, que dedico en la medida de lo posible, al mundo del PC Gaming y a la tecnología en general. Intento subir un contenido variado y lo más entretenido y ameno que puedo.

 

Me encanta la tecnología, ya que nos hace la vida más fácil y en ocasiones más divertida. Mi interés lo tiene ganado el mundo del PC Gaming y de Android; aunque no soy ningún experto, pero intento aprender cada día.

 

Os animo a que os paséis por mi canal y a que os suscribáis.

 

https://www.youtube....I9oqhbopzSK1bqA

 

Un saludo¡


  • vilax

  • Inquisidor

  • vida restante: 100%
  • Registrado: 28 mar 2016
  • Mensajes: 2.224
#2

Escrito 28 junio 2017 - 12:15

Lo maximo que te da son 50 fps? no estaras jugando en una tele o monitor de 50hz con el vsync activado?


Spoiler

#3

Escrito 30 junio 2017 - 02:53

Lo maximo que te da son 50 fps? no estaras jugando en una tele o monitor de 50hz con el vsync activado?

Lo máximo son 70 fps, pero suele rondar entr 50 y 70 fps más cerca de los 50 que de los 70.

Y estoy seguro de que el Vsync no esta activado.


Editado por Haku Santana, 30 junio 2017 - 02:54 .

Muy buenas, yo soy Santana y tengo un canal en Youtube, que dedico en la medida de lo posible, al mundo del PC Gaming y a la tecnología en general. Intento subir un contenido variado y lo más entretenido y ameno que puedo.

 

Me encanta la tecnología, ya que nos hace la vida más fácil y en ocasiones más divertida. Mi interés lo tiene ganado el mundo del PC Gaming y de Android; aunque no soy ningún experto, pero intento aprender cada día.

 

Os animo a que os paséis por mi canal y a que os suscribáis.

 

https://www.youtube....I9oqhbopzSK1bqA

 

Un saludo¡


  • Lentillas

  • Spitter

  • vida restante: 75%
  • Registrado: 17 oct 2012
  • Mensajes: 17.251
#4

Escrito 30 junio 2017 - 07:50

Prueba a reinstalar los drivers y comprueba que no haya ninguna configuración de ahorro de energía. Deja los valores por defecto del panel de Nvidia, no vayas a haber activado algún tipo de supersampling.

 

No sé, en general es raro, con una 1060 League of Legends debería ir a... ¿1000fps? X-D


VuluZ9H.jpg


    kakarot11

  • CANCELADO
  • Registrado: 31 ago 2012
  • Mensajes: 937
#5

Escrito 30 junio 2017 - 10:18

No tendrás capado en las opciones del juego a  60 fps? o 80, pero vamos tendría que estar fijo a una cifra y ya. No dar tumbos.

Pero vamos, yo siempre recomiendo que si tu monitor es de 60 hz, es poner sincronizacion vertical e ir con 60 fps y ya, ya que si no me equivoco de nada sirve poner  300 fps ya que lo notaras. 

 

En el CSGO al principio  se me ponia a 400 fps, y vi que la tarjeta se calentaba mucho por ese tema, lo bloque  a  60 fps y ya  no se calentaba nada



  • vilax

  • Inquisidor

  • vida restante: 100%
  • Registrado: 28 mar 2016
  • Mensajes: 2.224
#6

Escrito 30 junio 2017 - 16:15

Dices que has estado toquetenado en el panel de control, a ver si fuiste a activar algun filtro como dice Lentillas. Empieza por restaurar los valores predeterminados en el panel de control de nvidia y si eso pasale un 3dmark a tu equipo y nos pasas la captura con la puntuacion que da, a ver si esta dentro de lo correcto o no.


Spoiler

#7

Escrito 30 junio 2017 - 21:43

Lo mismo estas usando la integrada de la cpu o la placa base...

O la gpu está en idle y por la poca demanda del lol no pasa de p8 al siguiente nivel de energía/frecuencia

Pon alto rendimiento en los drivers

*Imagen retirada por moderación por pasarse de las medidas permitidas de forma descomunal*

                                                              *Sólo xarmanista causa tanto escozor*

M5A97 Evo R2  8 GB 2133 Mhz CL9   FX8320 3,5 Ghz   Geforce 1080 + 1060 CUDA/Physx 

 

http://static1.games...81919-dEADT.png


  • fhd2501

  • Elder

  • vida restante: 100%
  • Registrado: 08 jun 2003
  • Mensajes: 144
#8

Escrito 30 junio 2017 - 23:51

Dudo seriamente que sea esto pero:

 

Has mirado en la bios si la opcion de 3dmark 2006 creo esta activada? si es asi desactivala y en el apartado de puerto de graficos en lugar de auto configuralo a GEN 3.

 

Como digo, me extraña mucho que sea esto, pero puede ser.

 

Me da que puede ser mas lo que dicen arriba, algun limitador de fps, recuerda que tienes uno en el juego, otro en el panel de control de nvidia, otro en el msi afterburner o evga precision, o si usas algun otro pograma puede ser algun otro.




Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad