Ir al contenido

publicidad

Foto

AYUDA problema con tarjeta grafica


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
3 respuestas en este tema

#1

Escrito 26 junio 2017 - 23:59

buenas a todos, me arme un pc nuevo y primero que nada hice un error al comprar un monitor sin fijame que tuviera dvi, hdmi o display port que son los conectores que tiene mi tarjeta grafica, el monitor que compre tiene solo vga asi que compre un cable adaptador de vga a HDMI, y lo conecte pero no me daba señal ni de la tarjeta grafica ni del puerto vga que trae la placa madre, entre limpiar y cambiar las tarjetas RAM y luego resetear el bios, logre dar con que el verdadero problema e la grafica, es decir el monitor solo recibe señal si lo conecto en el puerto vga de la placa madre si la tarjeta grafica esta desconectada, si esta la tarjeta grafica conectada el monitor no recibe señal ni de esta misma ni de la placa madre, porfavor ayuda, es una grafica gigabyte radeon rx550 y la placa madre es una gigabyte GA-H110M-S2H, y mi fuente de poder es una nox urano de 600w



  • Lentillas

  • Spitter

  • vida restante: 100%
  • Registrado: 17 oct 2012
  • Mensajes: 17.258
#2

Escrito 27 junio 2017 - 13:34

Es bastante raro que al conectar la gráfica se pierda la señal de la gráfica integrada de la placa pero tampoco tengas la señal de la tarjeta. Puede ser una configuración extraña de la BIOS o que el adaptador de HDMI a VGA no esté funcionando. Si no ves nada raro en la BIOS prueba a conectar directamente por HDMI a una televisión o algo.


VuluZ9H.jpg


  • Raxlas

  • Hegemón

  • vida restante: 100%
  • Registrado: 17 jun 2017
  • Mensajes: 375
#3

Escrito 27 junio 2017 - 15:17

Buenas, vamos por partes a ver si consigo echarte un cable. :-)

 

  Muchas placas, no se la tuya en concreto, desactivan por defecto la gráfica de la placa al detectar una gráfica conectada a la ranura pci. así que lo que comentas no es tan raro. Normalmente hay una opción en la bios que te permite elegir por donde sacará vídeo el ordenador si por la gráfica de la placa o por la pci.

 

  Personalmente he tenido malas experiencias con los cables de vga-hdmi, sobretodo los comprados "en el chino", (aunque también he encontrado varios que me ha funcionado perfectamente ojo) , veo que tu placa tiene ranura hdmi integrada si no lo as probado intenta quitar la gráfica y conectar el monitor directamente a la placa, si funciona podemos descartar que falle el cable, si no funciona todo apunta a fallo en el cable.

 

 Por ultimo si conectado a la placa por hdmi funciona y conectado a la gráfica no, todo apunta a que falla la gráfica, en tal caso deberías probarla (si puedes) primero en otro PC, aun así todo apuntaría a fallo en gráfica, no importa que sea nueva xD.

 

Mucha suerte y ya nos cuentas. ;)


                    tBd91mJ.gif


#4

Escrito 28 junio 2017 - 20:37

estoy esperando a que me llegue un adaptador que vaya de vga a dvi, esperemos que con eso me sirva, les estoy avisando,




Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad