Ir al contenido

publicidad

Foto

Problema con rendimiento de fps


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
No hay respuestas en este tema

  • katrabo

  • Zodiark

  • vida restante: 100%
  • Registrado: 21 dic 2005
  • Mensajes: 1.975
#1

Escrito 16 junio 2017 - 01:08

Buenas, pues llevo un tiempo con un problemilla en el pc, y es que desde que he cambiado un ventilador del pc se me ha bajado mucho el rendimiento en el pc, al principio me iba bien, pero según pasaban los días llegaba también el calor y el pc me iba a peor, hasta la situación de jugar de 60 fps en el wow estables, menos en algunos sitios como raids y demás que me bajaban, al haber tanta gente junta... etc etc a jugar casi a la mitad de fps, como a 30-40 y algo, no sé si es culpa del mismo ventilador o que ya ha llegado el calor y se resiente... o de la gráfica... que da algún problema. 

 

De gráfica tengo una GTX 950 de Nvidia

 

y ahora mismo he dejado de jugar los ventiladores marcan:

 

-CPU 1562 RRPM

-Ventilador nuevo que puse:2420 RRPM

-GPU 1235 RRPM (35%) (cuando juego la he visto que ha llegado como a 53%)

 

Y las temperaturas del ordenador no superan los 62º al estar jugando.

 

Si alguien puede ayudarme y necesita algún dato más que me lo diga. Gracias de antemano :P

 

 


  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos