Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

guardián ka

[Ayuda] problema raro con PS3 y HDMI

Publicaciones recomendadas

guardián ka COBRA UNIT

Publicado
vida restante: 100%

el problema es el siguiente, en la UI de ps3 me aparecen puntos verdes por encima de la imagen y es muy molesto, como cuando un televisor no sintoniza ningun canal (pero en verde), pero lo mas raro es que cuando pongo un juego, los puntos verdes se van y la pantalla se ve normal.


 


De hecho, tambien aparecen cuando pongo juegos subHD (los de ps1), CDs y DVDs, pero con blurays no, los blurays se ven bien


 


despues de varias pruebas exhaustivas, he descubierto que el problema aparece cuando pongo la resolucion a 1080p con cable hdmi (probé con dos, y sucede lo mismo con ambos), pero si pongo 1080i o menos se ve bien, tambien tengo un cable de componentes (el que es verde, azul y rojo para la imagen) y con ese no hay ningun problema con el 1080p, se ve normal, tambien probé ambos cables hdmi para conectar mi laptop a la tele y se ven normales los videos a 1080p


 


la verdad no se muy bien que pensar, lo unico que se me ocurre es que de alguna forma el SO de la consola se jodió, porque no me explico estas inconsistencias de otra forma, ya que es de la consola en la que no se puede entrar a la store, pero los juegos si se bajan (via PC primero) y jugar online, espero que alguien me ilumine en este aspecto, salu2  :-)  :-)


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Empal HARENA TIGRIS

Publicado
vida restante: 100%
Tu tele es FullHd? Has probado a configurar el tamaño de la pantalla desde el menú de la tele?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

guardián ka COBRA UNIT

Publicado
vida restante: 100%

claro que es fullHD, tanto el cable, la tele y la configuracion a 1080p las he tenido desde hace meses y no habia tenido problemas, lo unico diferente es que hice una limpieza en mi area de juegos y con las consolas hace como 3 dias, pero solo le pasé un trapo por encima a la ps3, no fue ninguna limpieza profunda


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

zadikopete Sir Alonne

Publicado
vida restante: 100%
Será porque no tienes la tele configurada a 16:9, sino que ese otro modo en que ganas un poquito mas de imagen (en todas las teles se llama diferente).

A mi me pasa con la One, si no pongo la tele en 16:9 se ve una linea verde al lado derecho.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

oxy PANDORA

Publicado
vida restante: 100%
raro, probaste con otro cable HDMI?

cariñOXYtos a todos!

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Krow Máscara de Majora

Publicado
vida restante: 100%
Desactiva la salida de color profundo y solucionado.

xntaqg.jpg
 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...