Ir al contenido

publicidad

Foto

Problema Kernel-Power 41 (63)


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
3 respuestas en este tema

  • Polaryti

  • Humano

  • vida restante: 100%
  • Registrado: 06 may 2017
  • Mensajes: 9
#1

Escrito 06 mayo 2017 - 12:25

Como el titulo dice, tengo este famoso problema que hace que mi ordenador se reinicie rápidamente (sin pantalla azul ni nada) porque si. Esto ocurre normalmente cuando estoy jugando a un juego que requiere muchos gráficos o simplemente mientras juego a cualquier juego normal durante un periodo largo (con menos frecuencia)
Esto no ocurre desde siempre si no que empezó a ocurrir algún tiempo después de que me cambiara la gráfica a una GTX 970. Soy consciente de que esta gráfica requiere bastante energía pero mi fuente de alimentación es de 700W y en teoría debería aguantarla. Como estoy desesperado por el problema y ya no se que componente cambiar, os dejo la lista de mis componentes a ver si alguien puede hacer alguna relación lógica que explique el porque de este problema:
- Placa base: Asrock Z97 Anniversary http://www.asrock.co...97 anniversary/
- Procesador: Intel Core i5-4460 @ 3,20GHz https://ark.intel.co...-up-to-3_40-GHz
- Gráfica: Nvidia GeForce GTX 970 Windforce http://cl.gigabyte.c...-N970WF3-4GD#ov
- Ram: x2: Kingston HiperX Fury DDR3 4Gb http://www.hyperxgam...emory/fury-ddr3
- Fuente de alimentación: Tacens 700W Mars Gaming http://www.marsgamin...ctos/mp700.html
- Almacenamiento: Disco duro solido (SSD) Thosiba Q300 480GB - http://www.toshiba.e...state/ssd-q300/
- Otros: monitor ASUS 17 pulgadas, ratón E-Blue Auroza y teclado Nacon
- Ventilación: un ventilador frontal, un ventilador trasero, triple ventilador de la gráfica, ventilador trasero fuente de alimentación y disipador del procesador

Como datos adicionales, he estado haciendo pruebas con el programa OCCT de tres tipos: 
- Procesador: test para controlar la temperatura, velocidad y voltaje durante un tiempo: todo normal
- Gráfica: test para encontrar fallos a máximo rendimiento con un overclocking del 6%: ningún fallo
- Fuente de alimentación: test a pantalla completa conjuntamente con el procesador y la gráfica: 3 veces hecho, a los 7-9s ocurre el error y se reinicia

Ya no se que puede ser: si la fuente de alimentación, defecto de fabrica de la gráfica o incompatibilidad con la placa base, sobrecalentamiento de alguna pieza, falta de RAM...
Si alguien al que le ha ocurrido este problema me presenta su solución o alguien tiene una mayor idea, me seria de gran ayuda.



  • vilax

  • Ender el Xenocida

  • vida restante: 100%
  • Registrado: 28 mar 2016
  • Mensajes: 1.655
#2

Escrito 06 mayo 2017 - 12:55

Por lo que describes me huele a fuente y esa tacens no goza de muy buena fama.

Yo probaria hacer algo de underclock al micro y grafica, para rebajar el consumo, y pasar el test ese de carga de cpu y grafica a ver si asi no peta. Si al reducir el consumo la cosa aguanta casi podriamos asegurar con total certeza que la fuente se queda corta

MB Asus x370 prime CPU 1700x @3,9ghz GPU MSI 1080ti sea hawk

RAM 16gb ddr4 corsair 3066mhz T. SONIDO Creative X-Fi Z

SSD Crucial MX200 500gb, Sandisk Ultra II 960gb HD WD velociraptor 512gb, 2x WD raptor 150gb

PSU Superflower Leadex 1600w gold TORRE Corsair 900D 

RL EK supremacy, Feser one TFC Xchanger quad + Alphacool nexos triple, Laing D5, Primochill phase II

Monitor AOC G-sync G2460PG 24" Altavoces Edifier R1700BT Cascos Steelseries siberia v2

Teclado Steelseries Apex Raw Raton Logitech G502 proteus


  • Polaryti

  • Humano

  • vida restante: 100%
  • Registrado: 06 may 2017
  • Mensajes: 9
#3

Escrito 06 mayo 2017 - 13:02

Por lo que describes me huele a fuente y esa tacens no goza de muy buena fama.

Yo probaria hacer algo de underclock al micro y grafica, para rebajar el consumo, y pasar el test ese de carga de cpu y grafica a ver si asi no peta. Si al reducir el consumo la cosa aguanta casi podriamos asegurar con total certeza que la fuente se queda corta

Es mi principal sospechoso, ese problema esta relacionado directamente con la energía suministrada, ademas me costo 45€ de 700W cuando hay de 650W sobre 70€ de otras marcas. Solo quiero asegurarme que el problema sea la fuente y no gaste mi dinero en un componente que no hacia falta cambiar



  • Enyap

  • Rey Vendrick

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 10.400
#4

Escrito 06 mayo 2017 - 13:13

La Mars Gaming de 700W realmente puede proporcionar un máximo teórico de 552W a través de un único rail de +12V

 

Asíque de 700W solo tiene el nombre.

 

Debería ser suficiente pero como los componentes que lleva no difieren en calidades mucho de los de cualquier fuente genérica (de ahí se explica su precio) pues a saber como aguanta en situaciones de carga o con exceso de calor en su interior...

 

Yo probaría con otra fuente antes de cambiar ningún otro componente.


5PQaPzn.jpg



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad