Ir al contenido

publicidad

Foto

Problemas con la salida de vídeo de PSone


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
2 respuestas en este tema

  • lyps72

  • Humano

  • vida restante: 100%
  • Registrado: 02 ene 2017
  • Mensajes: 1
#1

Escrito 02 enero 2017 - 15:11

Hola!

 

Recientemente, he decidido desempolvar mis consolas PS2 y PSone. Con toda mi ilusión, las enchufé a la televisión con el mismo cable y resulta que mientras que la imagen de la PS2 se ve perfectamente, la imagen de la PSone se ve mal. La imagen va de abajo hacia arriba haciendo una especie de barrido y los colores no se ven bien, aún así, se ve que la consola lee bien el juego.

 

¿es grave? espero que podáis ayudarme

 

muchísimas gracias,

 

Lydia


  • Volver arriba

  • true_kiat

  • Moderador
  • Ghost in the Shell

  • vida restante: 100%
  • Registrado: 12 ago 2002
  • Mensajes: 25.031
#2

Escrito 02 enero 2017 - 15:23

¿Qué cable usas, y qué tipo de tele (tubo, plana...)?

Si es un cable compuesto (amarillo/rojo/blanco), le pasa algo a la consola o a la configuración de la tele.
Si es un cable RGB (tipo euroconector), mira si tiene algún interruptor para cambiar el modo de vídeo.
Si es un cable de componentes (azul/verde/rojo/blanco/rojo), suerte que se ve algo, porque no es compatible con PSX.
  • Volver arriba

#3

Escrito 02 enero 2017 - 17:37

Precisamente hoy mismo he desempolvado también  mi PSX después de haberse pasado más de 10 años en el altillo.
 
 había leído que la PSX no era compatible con el sistema de vídeo por componente (cable azul/verde/rojo/blanco/rojo),pero hice la prueba, la TV indica un mensaje en la pantalla negra: FORMATO DE IMAGEN NO COMPATIBLE pero el audio sí se escucha :-D
 
con el cable de video compuesto (cable amarillo/rojo/blanco), tuve un pequeño problema, los colores se veían mal, resultó ser que no había conectado bien el cable en la consola y los pines no hacían bien el contacto.
 
cuando tengas conectada la PSone y se vea mal, mueve el cable en la conexión con la consola a ver si cambia algo, también es posible que los pines de la conexión estén sucios y sea necesario limpiarlos o si vives en una ciudad con mucha humedad pueden haberse oxidado.

pero como dice true_kiat, lo primero es saber qué tipo de cable usas, y el tipo de tele

Editado por chanquetillo, 02 enero 2017 - 17:46 .

  • Volver arriba


  • Por favor identifícate para escribir un tema
  • Por favor identifícate para responder
publicidad

0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos