Ir al contenido

publicidad

Foto

No me funciona el mando 2, emulador Stella

Stella mandos emulador

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
2 respuestas en este tema

#1

Escrito 10 agosto 2016 - 09:07

Hola. A menudo leo en este foro y me alegra poder abrir un tema. Necesito ayuda. No soy experto en la materia pero me defiendo, casi siempre a base de horas.

Resulta que me he descargado un emulador de Atari con la intención de viajar al pasado. Es una maravilla pero ¡no me funciona el segundo mando!
Es el StellaX v1.1.3

Al abrir el juego puedes seleccionar fácilmente todos los juegos y marcar con f1 la modalidad y con f2 comienzas. Hasta ahí todo bien. Ya he disfrutado de algunos juegos de aquellos clásicos yo solo. Pero teniendo los dos mandos conectados, y en la modalidad dobles, no funciona el dos. Con el teclado sí se pueden manejar ambos jugadores pero no con los mandos.

Estoy buscando información en la red y no la encuentro. ¿Puede alguien ayudarme aquí?

En Option no aparece nada para configurar mandos y ninguna tecla te lleva a ningún menú. Los dos mandos funcionan bien pues probé a intercambiarlos e incluso a ponerlos en puertos distintos.

Tengo experiencia con el Mame y nunca tuve problemas.

Gracias

Tus ojos se bañan en Ríos de Tinta


  • Boleros

  • Leviathan

  • vida restante: 100%
  • Registrado: 03 ago 2012
  • Mensajes: 1.201
#2

Escrito 10 agosto 2016 - 18:54

Hola, yo también tengo el emulador de Atari Stella, pero creo que usas una versión desfasada, yo uso el Stella 4.7.1 (ya van por la versión 4.7.2) y tu la versión 1.1.3, bastante antigua, del 8 de Mayo del año 2000, y la nueva es del 25 de Marzo del 2016.

 

En mi versión si hay el menú opciones con posibilidad de ajustar el joystick con bastantes parámetros, puedes descargarte la nueva versión desde la Página Oficial de Stella.

 

Una vez ejecutado el Stella, entras en "Options", de allí vas a "Input Settings" y desde allí a "Device&Ports" y ya verás un montón de opciones para los controles.

 

Saludos!

 

stella_zpsbazleg2t.png


Editado por Boleros, 10 agosto 2016 - 19:01 .

Intel i3-2100 (3.1Ghz), 4 GB Ram 667 MHz, 1 TB SATA 5400 rpm, Nvidia GTX 730 1GB GDDR5, teclado de 15 euros, mouse de 10 euros, pantalla CRT de 17". Fibra óptica a 10 MB.


#3

Escrito 10 agosto 2016 - 21:17

Muchas gracias, Boleros! Ahora mismo intentaré hacerme con esa nueva versión. Ya pensé que la mía era vieja pero aún así, no entendía el problema y como los juegos funcionaban, me daba rabia no poder usar los dos controles. Además, intenté descargar otros emuladores y otras versiones sin éxito. Probaré con tu link.   :]


Tus ojos se bañan en Ríos de Tinta



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad