Ir al contenido

publicidad

Foto

¿Se me ha jodido el cable o que? Errores de pantalla.

hdmi

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
2 respuestas en este tema

#1

Escrito 03 agosto 2016 - 16:13

Buenas, estoy ahora mismo en la playa con mi sobremesa habitual y al encender el ordenador se me ha abierto en una resolución de 1024x768 sin opción a cambiar a una superior, además ha dejado de detectarme el sonido del televisor, si me meto en el panel de sonido me aparece desconectado. 

 

trasteando por el panel de control, si me meto en las propiedades del adaptador (mi nvidia 960) tampoco me deja seleccionar uan resolución superior (solo tasas de refresco mayores), y el monitor me aparece que es uno genérico non pnp, pero juraría que antes si me detectaba mi lg md2250...

 

¿Alguien sabe como soluciono esto? ¿Está mi cable simplemente roto? 



    DrJugon

  • CANCELADO
  • Registrado: 19 mar 2014
  • Mensajes: 6.856
#2

Escrito 03 agosto 2016 - 16:31

A mí me suena a gráfica cascando.


105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  


#3

Escrito 03 agosto 2016 - 17:02

Nada, lo he puesto en el televisor del salón usando el mismo cable y funciona sin problemas, he probado usando el portatil como pantalla y altavoz y funciona también, sin embargo al colocar otro ordenador o el portatil en la pantalla en cuestión o no reproduce nada o capa la imagen a 1024*768 (y no pasa el sonido)...

 

Problema "resuelto", se me ha jodido la entrada HDMI del televisor, me cago en la leche...




Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad