Ir al contenido

publicidad

Foto

Bajos FPS en el LoL, ¿Cómo es posible?

bajos fps league of legends lol

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
3 respuestas en este tema

    Slimpack

  • CANCELADO
  • Registrado: 24 mar 2014
  • Mensajes: 750
#1

Escrito 01 mayo 2016 - 13:05

Buenas gente, acabo de comprarme un portátil Acer Nitro VN7-591G, con:

·i5 4210H 2,9-3,5 Hz

·12 Gb Ram

·Nvidia GTX 860m

· SSD 60 Gb + SATA 1TB

 

El caso es que jugando al League Of Legends tanto en configuraciones Muy Altas como en Muy Bajas me da un rango de FPS de 20-45, la mayor parte del tiempo en 30 FPS. Monitorizando el PC me he dado cuenta de que el CPU está trabajando al 90 y algo por ciento, mientras que la GPU trabaja al rededor del 10%. He puesto en el Panel de Control de Nvidia que el lol se ejecute con la nvidia, pero me da que está usando los gráficos integrados de alguna forma.

 

Deciros que estoy usando el portátil enchufado, al 100% de batería, con el plan de batería de alto rendimiento. Ya he probado a reinstalar el lol, reinstalar los drivers de la GPU, las temperaturas son correctas y en juegos como el Tomb Raider GOTY me va a 60 FPS en Ultra...

A ver si me podéis echar un cable >.<

 



  • EDULIX

  • Ornstein y Smough

  • vida restante: 100%
  • Registrado: 06 feb 2001
  • Mensajes: 2.981
#2

Escrito 01 mayo 2016 - 16:50

En el panel de control de nvidia tienes que decir que le use la 960m para el lol.

 

O en el acceso directo del lol, segundo boton, graficos o algo asi, usar 960m, pero de esta manera lo tienes que hacer cada vez

 

si no haces eso, estas usando la integrada



    Slimpack

  • CANCELADO
  • Registrado: 24 mar 2014
  • Mensajes: 750
#3

Escrito 02 mayo 2016 - 03:24

En el panel de control de nvidia tienes que decir que le use la 960m para el lol.

 

O en el acceso directo del lol, segundo boton, graficos o algo asi, usar 960m, pero de esta manera lo tienes que hacer cada vez

 

si no haces eso, estas usando la integrada

Ya he probado eso, pero sigue yéndome a 25 fps, creo que reinstalaré windows, a ver qué pasa...



#4

Escrito 02 mayo 2016 - 12:30

Prueba a desactivar el V-sync, siempre ha dado problemas en el mierdilol, y si eso bloquealo a 60-70fps con el panel de nvidia, yo por ejemplo, lo tengo limitado a 60fps con el panel de amd, y el vsync desactivado, porque si le pongo el vsync, pega tirones a 30fps en peleas, por la cara, de la otra manera no baja nunca jamas de 60


ZifziIB.png



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad