Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

VEGARO

¿Problemas? drivers 364.72 de Nvidia

Publicaciones recomendadas

elethar Tank

Publicado
vida restante: 100%

Hola


Justamente venía a comentar en el foro una cosa que me ha pasado esta tarde, jugando al Witcher 3. Y al ver esto, tenía la confianza que fuera por los drivers (ya que tengo los 364.72)


 


El caso es que jugando, todo perfectamente, y de golpe se me ha salido el juego al escritorio (hasta ahí, nada del otro mundo). El caso es que a partir de ese momento, he vuelto a iniciar el juego y los fps me han bajado drasticamente, hasta rondar los 20 (antes lo movía a 50-60). Lo curioso es que bajando todos los sets de Ultra a Low, (saliendo del juego y volviendo a entrar) ha mejorado lo mismo en 5 o 10 fps, pasando de 20 a 30. Muy raro


 


He probado con el Crysis 3, por ser otro juego demandante, y también noto como que va a pedales. 


¿Esto tiene alguna explicación? No veo artefactos, ni parpadeos, ni cosas raras, que entiendo si fuera algo de que la gráfica hubiera petado, pasaría. Todo funciona perfectamente, exceptuando la gran caída de fps


 


¿Alguna sugerencia/recomendación/consejo? A alguien le ha pasado algo así antes?


 


Datos:


Windows 10


ASUS STRIX GTX 970 DCII


Intel i5 4690k


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pip2323 VENOM SNAKE

Publicado
vida restante: 100%

Al final voy a creer que están experimentando a ver cómo joden la serie 900 para cuando salga la 1000  X-D



Mi casi Master Race  :-D :

Spoiler
Cooler Master Silencio 450 / FX 6350 4.5 GHz / Asrock 970 Pro3 / Cooler Master Hyper T4 / G.Skills Ripjaws 2X4 GB DDR3 1600-12800 CL9 / Sapphire Nitro + RX 480 4GB / Nox NX 650W / Seagate Barracuda 1 TB / Lector LG

                                                             

 

"Tanto gilipollas y tan pocas balas"

 

Ford Fairlane 600px-_Ford_F_002.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

elethar Tank

Publicado
vida restante: 100%

Al final voy a creer que están experimentando a ver cómo joden la serie 900 para cuando salga la 1000  X-D

 

Pues creetelo..... ¬¬

 

Al final he desinstalado los drivers que tenía (los últimos) y he reinstalado los 361.91 sin muchas esperanzas.....y resulta que problema solucionado. ¿Casualidad?

 

No se si será "a proposito" o simplemente un fallo/bug, pero cualquiera de las dos opciones es mala...

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

VEGARO Sagrada Trifuerza

Publicado
vida restante: 100%

Al final yo también me actualicé a los 364.72 y la verdad es que el único juego que he probado ha sido Mortal Kombat X y me va exactamente igual (en mínimo porque tengo una GTS 450 de hace cinco años) que antes. 


 


Yo no he visto problemas con las Fermi, pero con Kepler y Maxwell si que he leído algo por ahí.


 


Se supone que los últimos "estables" son los 362.00.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pepin23 Childrer

Publicado
vida restante: 100%

El ultimo driver 364.72 es totalmente estable, todo viene por la compatibilidad Vulkan. Si tienes algún problema con el driver te aconsejo que lo desinstales por completo del sistema y lo vuelvas a instalar. En la página de nVidia puedes encontrar un software que ayuda a la eliminación por completo de drivers anteriores. Si sigues con problemas baraja otras causas...


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

goku593 RAIDEN

Publicado
vida restante: 100%

 

El ultimo driver 364.72 es totalmente estable, todo viene por la compatibilidad Vulkan. Si tienes algún problema con el driver te aconsejo que lo desinstales por completo del sistema y lo vuelvas a instalar. En la página de nVidia puedes encontrar un software que ayuda a la eliminación por completo de drivers anteriores. Si sigues con problemas baraja otras causas...

 

 

Los últimos estables son los 362.00, sino metete a los foros de Gforce y mira la que hay montada con cientos de usuarios damnificados.


Corp_OnlineStore_Lowerimage_9038_2.png

 

MB Z97 Gaming 7 CPU i7 4790K 4,4 Ghz GPU GTX 1080 FE OC

RAM 32gb DDR3 Corsair T. SONIDO Creative X-Fi Z

SSD Crucial MX200 256gb, HD WD CB 2T

TORRE NZXT Phantom

RL Corsair

Monitor Dell 24" 1440P Altavoces Logitech Z 213  Cascos Razer Kraken

Teclado Steelseries Apex

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pepin23 Childrer

Publicado
vida restante: 100%

Sé lo que pasó, seré más especifico... que veo que hay que ponerse así:


 


Geforce Game Ready Driver (WHQL)  364.72    -    28/03/2016


Geforce Game Ready Driver (WHQL)  364.51


Geforce Game Ready Driver (WHQL)  362.00    -    01/03/2016


Geforce Game Ready Driver (WHQL)  361.91


 


No se que entiendes por último, o puede que lo de estable no sea la palabra, certificado firmado por Microsoft.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pepin23 Childrer

Publicado
vida restante: 100%

Ya veo... siguen teniendo problemas, yo tuve problemas con versiones anteriores en diferentes sistemas, pero con este último no he tenido ninguno. Esto es una lotería dependiendo del fabricante de la gráfica que tengas, tengas multiples monitores, el videojuego al que juegas o el sistema.


 


Actualmente pasa con todo, es una lástima, nadie se salva de las actualizaciones y los parches.


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Crear nuevo...