Ir al contenido

publicidad

Foto

Ayuda: No puedo jugar Batman Arkham City a 60 frames.

Batman Arkham City Warner DC Rocksteady Studios

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
4 respuestas en este tema

#1

Escrito 29 marzo 2016 - 16:46

Hola, quería pediros ayuda respecto a un problema que estaba teniendo con el videojuego Batman Arkham City.

 

Iba a jugar la versión de PC y antes de iniciar la partida había puesto todos los parámetros gráficos al máximo, tal y como se puede ver en esta imagen:

rQOohbj.png

 

Empiezo el juego y veo un pequeño vídeo donde hay unos matones enfrente de una caja fuerte. De momento va a 60 frames, todo correcto.

 

Luego aparece Catwoman y en el momento en el que paso a controlarla, los frames bajan de golpe a 30. Estoy acostumbrado a jugar el Batman Arkham Asylum a 60 frames y de repente perder tanta fluidez me afectó en el combate, los movimientos eran mucho más repentinos, como si el personaje se teletransportase, por ejemplo pegaba a un matón y al querer pegar una patada a un matón que se encontraba 3 metros detrás mio, lo siguiente que veía era a Catwoman casi encima de ese matón, saltándose toda la animación del salto que da para propinar la patada  X-D

 

Después de este combate, aparecía una cinemática donde de nuevo volvía a tener 60 frames. En cuanto tomaba el control de Bruce Wayne tenía de nuevo una bajada de 30 frames.

 

Este juego es super incomodo de jugar a 30 frames, quita mucha fluidez y dinamismo y es muy molesto en los combates (sobre todo en dificultad difícil, donde con unos pocos golpes te derrotan, eso sí, veo que aún siendo en difícil están presentes las alertas de contrataques, cosa que no pasaba en el Asylum).

 

Debería poder jugar con este juego al máximo y 60 frames, el Asylum pude jugarlo al máximo y con 60 frames constantes y considero que mi equipo puede de sobras con este juego. Mi equipo es este:

 

Placa Base GIGABYTE GA-Z77X-UD3H Wifi

Procesador Intel Core i7-3770k 3,5 GHZ

Memoria kit 16 GB (4x4GB) KINGSTON 2133Mhz HyperX GENESYS XMP

Disco SSD 120GB KINGSTON HyperX 3K

Disco Duro Western Digital 2TB Black

VGA GIGABYTE Nvidia GTX670 2GB

PCI-E Semitorre COOLERMASTER 690II ADV 3.0

Fuente COOLERMASTER Silent Pro Gold 800W

Regrabadora BLURAY SATA-ASUS asus BW-12B1ST

 

¿Cuál es el problema?, ¿porque en las cinemáticas el juego va a 60 frames y en la parte jugable a 30?, ¿cuál es la solución?

 

¡Saludos y gracias anticipadas!


20ueog4.jpg
Mi canal de youtube, donde realizo críticas de películas de todos los géneros y épocas:
http://www.youtube.c...ser/Serkenobi31

Entra en mi post sobre debate de críticas de Filmaffinity.
http://zonaforo.meri...c.php?t=1859533


    Mezcaline2

  • CANCELADO
  • Registrado: 02 sep 2013
  • Mensajes: 645
#2

Escrito 29 marzo 2016 - 16:53

Esos 32 pases de antialiasing no son un pelin extremos ?



#3

Escrito 29 marzo 2016 - 21:40

Lo que me sorprende es que pase de los 15fps con ese AA x32, ¿que puedes con el juego en ultra? pues sí pero si le metes una absurdez de AA y/o de resolución pues el rendimiento baja proporcionalmente, en este y en cualquier juego mínimamente demandante, es normal.

#4

Escrito 30 marzo 2016 - 16:53

Después de seguir los consejos de @ Slayth y @ Sendai , ajusté la configuración y comprobé que fuera óptima activando la benchmark del juego, siendo estos los resultados:

eJE2k96.png

 

Mínimo: 54

Máximo: 60

Media: 59

 

Pero sigo teniendo bajadas a 40 y 30 frames. Especialmente doloroso fue una parte donde estoy dentro de una iglesia y tengo que incapacitar a 4 secuaces del Joker y tenía 30 frames. ¡Maldita sea, es un espacio cerrado y pequeño, como demonios tengo 30 frames!

 

¿Qué puedo hacer? Lo único que se me ocurre es forzar la sincronización vertical desde el panel de NVIDIA y desactivar la del juego, a ver si ese es el error.

 

¡Saludos y gracias anticipadas!


20ueog4.jpg
Mi canal de youtube, donde realizo críticas de películas de todos los géneros y épocas:
http://www.youtube.c...ser/Serkenobi31

Entra en mi post sobre debate de críticas de Filmaffinity.
http://zonaforo.meri...c.php?t=1859533


#5

Escrito 31 marzo 2016 - 16:06

Seguramente lo que provoca las rascadas en interiores sea el PhysX, o el tener el HBAO a tope (bueno si nos ponemos técnicos no es que sea por eso, sino por eso más todos los otros settings a tope..)

 

Pero antes de tocar physx o hbao, yo miraría que tal va el juego de fluidez sin el vsync para que no te pegue los bajones a 30 (te los pegará a 50 a 45 o a lo que sea), y ganarás algo de rendimiento, o también puedes probar dejar activado el vsync y forzar el triple buffering desde el panel de nvidia.




Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad