Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

AmilcarRoary

Emulador Stella Atari 2600 problema al jugar

Publicaciones recomendadas

AmilcarRoary Humano

Publicado
vida restante: 100%

Hola amigos gamers o jugones como quieran llamarle,quisiera preguntarles si alguno de ustedes a utilizado este emulador,pues lo que sucede es que lo baje y quería jugar el de  



Star Wars: The Empire Strikes Back pero al jugarlo sucede que no me aparece ningun AT-AT es decir la Spider (la nave) solo va en linea recta y no aparece nada,no creo que se al rom pues me baje otros y pasa lo mismo algo sucede al correr el juego apreto el F2 y aparecen diferentes colores y como que medio se traba y cuando por fin llega a funcionar le nave va en linea recta y no sucede nada no me aparece ningun AT-AT ni nada de acción,que puede ser el emulador o que ?,saludos¡¡

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eileen La Meritrivia Master irlandesa

Publicado
vida restante: 100%

En principio solo con darle al F2 (Reset) ya te debería funcionar bien. F1 (Select) es para escoger uno de los 32 niveles de juego y luego hay dos sets de dificultad. Ahora mismo no puedo probar el stella a ver qué pasa, pero prueba el juego online aquí:


 


http://www.2600onlin...trikesback.html


 


Ahí parece funcionar bien con darle al reset (click en la palanca o f12)


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

AmilcarRoary Humano

Publicado
vida restante: 100%

En principio solo con darle al F2 (Reset) ya te debería funcionar bien. F1 (Select) es para escoger uno de los 32 niveles de juego y luego hay dos sets de dificultad. Ahora mismo no puedo probar el stella a ver qué pasa, pero prueba el juego online aquí:

 

http://www.2600onlin...trikesback.html

 

Ahí parece funcionar bien con darle al reset (click en la palanca o f12)

Si tambien cuando le doy select  hay un numero abajo que va subiendo de cantidad es decir esta en 0 le doy select y sube a 1,2,3 y asi pero se queda congelado como le doy para empezar a jugar,por que le doy reset y regresa a 0 como si se volviera a reiniciar el juego, en pocas palabras doy select aumenta el numero de abajo pero se congela,prosigo a darle reset pero se reinicia,ademas que en el juego no me aparece ningun AT-AT nada de accion solo va en linea recta

 

A y gracias por el link en la pagina si lo puedo jugar bien,nose por que en el emulador me falla

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

AmilcarRoary Humano

Publicado
vida restante: 100%

Hola,bueno a quien le interese pude arreglar el problema,sustituyendo la tecla de reset con otra cualquiera ya con eso iniciaba el juego sin problemas,saludos


Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eileen La Meritrivia Master irlandesa

Publicado
vida restante: 100%

Hola,bueno a quien le interese pude arreglar el problema,sustituyendo la tecla de reset con otra cualquiera ya con eso iniciaba el juego sin problemas,saludos

 

Anda, qué cosa más rara, ¿no?. Pero, oye, bien está lo que bien acaba.

Un saludo. ;D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

VEGARO Stinger

Publicado
vida restante: 100%

Hola,bueno a quien le interese pude arreglar el problema,sustituyendo la tecla de reset con otra cualquiera ya con eso iniciaba el juego sin problemas,saludos

Aquí lo puedes jugar online usando Internet explorer e instalando los complementos que te diga (java) y como te ha dicho Eileen basta usar f1 y f2. Para dudas con juegos de atari 2600 puedes usar el hilo oficial (en mi firma).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Crear nuevo...