Ir al contenido

publicidad

Foto

Problemas gráficos Ragnarok Online 2 (Personajes negros, fondos negriazules...)

Ragnarok online 2 problema graficos negro azul

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
No hay respuestas en este tema

  • Nevit

  • Humano

  • vida restante: 100%
  • Registrado: 09 may 2015
  • Mensajes: 1
#1

Escrito 09 mayo 2015 - 03:34

Hola, acabo de registarme y no sé si habré acertado con el apartado correcto para exponer mi problema.

 

El caso es que ayer me descargué e instalé el Ragnarok Online 2 y después de introducir mis datos de usuario y elegir servidor (hasta ahí todo bien), cuando entro en la pantalla de creación del personaje; el fondo y la consola (opciones y demás) se ven perfectamente, pero el personaje se ve completamente negro, como una sombra. Aun así, como los botones de personalización aparecían intactos, creé "a ciegas" un personaje para empezar a jugar y comprobar si el error persistía o sólo se trataba de esa fase. Una vez pasada la intro y estando ya dentro del juego, no sólo mi personaje seguía siendo una triste silueta negra (al igual que los demás usuarios que pululaban por ahí), sino que además el fondo era una amplia "nada" mitad negra, mitad azul.

 

Tras haber indagado un poco en algunos foros y ver que más gente había tenido este problema, traté de solucionarlo de las formas que algunos proponían: deseleccionar las opciones de efectos de sombras, luces, etc, cambiar la resolución de pantalla (tanto en el juego como en el PC, de manera que fuera la misma), bajar todas las opciones gráficas al mínimo, subirlas todas al máximo... Y nada, absolutamente nada funciona.

Me sorprende bastante que no pueda verse bien cuando hasta hace poco he tenido instalado el Aion, al cual he jugado sin problemas poniendo las opciones gráficas prácticamente a tope y se ha visto perfectamente, a pesar de lo cutre que pueda llegar a ser mi PC. No es que tenga idea de estas cosas, pero me consta que el Aion tiene unos gráficos bastante más currados, a parte de pesar muchísimo más... Igual no tiene nada que ver, pero bueno...

 

Mi PC:

 

Windows Vista Bussines
Service Pack 2
Procesador: Intel Core Duo CPU   E4500 @ 2.20GHz  2.20 Ghz
Memoria (RAM) 2,00 GB
Sistema operativo de 32 bits
Gráfica: Intel ® Q33 Express Chipset Family

 

 

Dos capturas; una de la pantalla de selección de personaje y otra dentro del juego:

 

oiaq93.jpg

2rysgwj.jpg

 

 

¿Cual podría ser el problema? ¿Algo que pueda hacer para solucionarlo o lo doy por perdido?

 

 



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad