Ir al contenido

publicidad

Foto

Problema con rams

ram ayuda pc

Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
1 respuesta en este tema

  • Maciire

  • Humano

  • vida restante: 100%
  • Registrado: 09 dic 2014
  • Mensajes: 6
#1

Escrito 05 febrero 2015 - 14:24

Hola tengo un problema, un amigo me regalo dos rams DDR3-1066 y yo en mi ordenador tengo unas de 8GB DDR3-1600. El probelmas es que al poner las dos rams que mi amigo me regalo el ordenador se enciende pero no da señal y palpadea una luz roja. Ya intente meterme en la bios para ver si de alguna forma me la podia detectar pero no hubo forma. ¿Alguna solucion? Mi placa base: Asus P8Z77-V LX

 

 

Gracias

 

  • Enyap

  • Aldia, Erudito del Primer Pecado

  • vida restante: 100%
  • Registrado: 18 sep 2001
  • Mensajes: 10.423
#2

Escrito 05 febrero 2015 - 16:10

Lo más probable es que automáticamente el sistema configure toda la Dram a la velocidad más lenta. Si además son módulos con distinto CL, o de distinto fabricante (no me refiero a que unas sean Corsair y otras Kingston sino que los módulos estén fabricados unos por Samsung y otros por Hynix) pues la cosa se complica más.

 

Yo viendo que dispones ya de 8Gb. que son suficientes para la gran mayoría de aplicaciones, no me complicaría la vida tratando de meter esos módulos. Los beneficios van a ser casi nulos y por contra puede que tengas bastantes problemas de incompatibilidades.


5PQaPzn.jpg



Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad