Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

DrJugon

YA con BIDRIO a 1080P - Una ayudita con Crysis por aquí?

Publicaciones recomendadas

DrJugon Curaga

Publicado
vida restante: 100%
Lo prometido es deuda, hamijos. Aquí tenéis el vídeo con los resultados:

http://www.youtube.com/watch?v=B452AtoAQw4

Si queréis pasar a la selva id directamente al minuto 2:30.


ACTUALIZACIÓN


Buenas, chicos.

Después de mucho luchar con el juego, de pasar bastantes veces el benchmark del juego, de probar muchísimas cosas distintas e introducirme en el tema del overclock ( http://zonaforo.meri...s-t2252864.html ), creo que he dado con unos settings que han mejorado bastante el rendimiento.

Sigue habiendo alguna que otra caída importante muy de vez en cuando, pero por lo general se mantiene muy bien en mi modesto equipo y se puede jugar perfectamente y con una media de frames y resultado visual muy aceptables. Aquí comparto los settings por si ayuda a los que tengan un pc con un procesador que esté haciendo cuello de botella. En mi caso han mejorado el juego una barbaridad.

Imagen Enviada

Imagen Enviada


Cosas importantes que he descubierto después de todas estas pruebas, algunas de ellas me han hecho caerme de culo.

-La maldita agua me estaba puteando de lo lindo y yo no lo sabía. Yo pensaba que no consumía apenas recursos y se ve que come cpu por un tubo. Siempre la tenía al máximo, pero la mejoría al ponerla al mínimo fue importantísima.

-La calidad de los objetos, como ya decía el compañero sendai, efectivamente come también cpu por un tubo. Me he tenido que conformar con dejarlo en media y así el juego ha ganado frames y no se ve nada mal. En alta ya petardeaba demasiado, así que lo tuve que dejar en media y gracias.

-Poner la calidad del sonido en alta en lugar de muy alta sorprendentemente también ha hecho ganar algunos frames por la parte baja (en las caídas grandes, que eran y son mi verdadero problema), atenuándolas un poco más y sin apenas notarse diferencia.

-Las sombras también comían recursos por un tubo y al final opté por dejarlas directamente al mínimo. Para dejarlas en medio he preferido dejarlas en bajo porque en medio el juego se veía feísimo, y en altas mi equipo no podía con ellas.

-Por último el postprocesado lo he dejado también al mínimo no tanto para ganar frames (que alguno se habrá ganado también, lógicamente), sino porque han ayudado bastante a reducir el stuttering, junto con no poner la calidad de las texturas al máximo.


-Y los efectos del juego también los he bajado porque creo que han ayudado a reducir las caídas en combate. Antes nada más disparar se producía una caída inmediata de frames. Bajarlos ha ayudado a paliarla.


-Al final la física y las partículas las he dejado al máximo porque merecen la pena, sobre todo la física, ya que hace que el juego sea mucho más interactivo. Puedes destruirlo todo y si la pones al mínimo, pierdes todo eso, que es uno de los grandes valores del juego. Tal vez ralenticen en algún momento, pero tampoco estás destrozando edificios todo el rato ni viendo humo y partículas todo el rato, así que cuando ocurra que ocurra, será una caída puntual, pero no va a ser una bajada constante y generalizada como lo que tiene que ver con todo lo dicho antes. Merecen la pena.


Básicamente esas han sido las claves más importantes. Estoy terminando de exportar un vídeo para mostrar los resultados, cuando esté subido vuelvo a editar el hilo y lo pongo para mostrar los resultados.

Si a alguien con problemas de cpu en el pc le han ayudado mis settings, me doy por satisfecho. :-)





Buenas, he vuelto a reinstalar el Crysis en mi equipo y no entiendo por qué el juego no me va todo lo bien que teóricamente me debería ir, ya que supero los requisitos recomendados tranquilamente.

Mis specs son:

Intel Core2 Quad Q6600 @ 2.40GHz
AMD Radeon HD 5870
8 GB Ram
Windows 7 Home Premium 64-bit

Se supone que las specs recomendadas son segun can I run it y game debate:

Core 2 Duo 2.2 GHz/Athlon X2 4400+ or better

2 GB Ram

NVIDIA GeForce 8800 GTS with 640MB RAM or similar.
Radeon HD 3850

Features: Recommended attributes of your Video Card

Required
Icon Video RAM 640 MB
Icon 3D Yes
Icon Hardware T&L Yes
Icon Pixel Shader version 3.0
Icon Vertex Shader version 3.0

You Have
Icon Video RAM 1.0 GB
Icon 3D Yes
Icon Hardware T&L Yes
Icon Pixel Shader version 5.0
Icon Vertex Shader version 5.0

Directx:
9.0c (included)
You Have: 11.0


Si se supone que sobrepaso los requisitos recomendados, por qué no sólo no puedo jugar al juego con todo en very high sobradamente, sino que le cuesta a mi ordenador mantener los 30 fps en medio/high? Dónde se supone que está el problema?

Gracias de antevraso. :cafe:

105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrJugon Curaga

Publicado
vida restante: 100%

¿Le has puesto los parches? Creo recordar que le mejoraban el rendimiento considerablemente.

 

Sí, parcheado a full. O:)


105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Lentillas Space Oddity

Publicado
vida restante: 100%
Prueba a ejecutarlo en dx9, de hecho en las ATI/AMD a partir de nosecuál serie, no computan bien el juego en dx10 en la última misión y lo tienes que bajar igual.

Prueba a actualizar drivers y a mirar los ajustes de sombras y shaders que tienes puestos.

VuluZ9H.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

X Starfighter Anima

Publicado
vida restante: 0%
Pues entonces no te se decir a parte de lo típico de drivers de la gráfica que todo el mundo tiene actualizados X-D


Prueba a ejecutarlo con compatibilidad del Windows Vista, el juego es de esa época. También mira a ver que configuración le has puesto, igual te has pasado con el AA o algún filtro.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

goter Stinger

Publicado
vida restante: 100%
Antialising? Problema con el ejecutable?


PD: con el equipo de mi firma me da 50-55 fps en ultra, por si interesa.

i5 4670k // Sapphire Nitro Fury X // Gigabyte Z87 HD-3 // Rajintek Themis  // 8 GB 1600 // Fractal Design Define S // TTake 700W // Samsung SSD 840 EVO 120GB  // LG29UM68 Ultrawide Freesync // Beyerdynamic DT Pro 770 250ohms  // Bravo Audio V2

Myanimelist: http://myanimelist.n...imelist/goter10

Guía de teclados mecánicos: http://zonaforo.meri.../topic/2308102/

P.O Shenmue 3: http://zonaforo.meri.../topic/2320620/

 

32487_s.gif

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

alzhared Stinger

Publicado
vida restante: 100%
¿Es por el sistema operativo de 64 bit, no? ... yo lo iba a comprar en las ofertas de Steam, pero leí algo sobre eso y mejor lo deje pasar.

Y a este discurso, arrogante y fanático, en el que desprecio abiertamente el criterio ajeno, lo llamaré: "Mi humilde opinión".

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrJugon Curaga

Publicado
vida restante: 100%
Con el equipo de tu firma no sobrepasa los 60 frames de larguísimo? Joder, anonadado me hayo.

Cómo se hace lo de ejecutar el juego en dx9?

Porque, por la placa puede ser? Tengo una muy modesta, asrock p5b-de.

Y tengo el catalyst en la versión 14.4, así que tema de drivers creo que no es.

105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sendai Rey Vendrick

Publicado
vida restante: 100%

Tu procesador tiene muy poca frecuencia para este juego, prueba a poner Fisicas, Objetos y Particulas en Medio como mucho, el resto ponlo en Alto o Muy Alto, a ver que tal.

 

http://www.tomshardware.com/reviews/radeon-hd-5870,2422-13.html

 

31 frames a 1900*1200 con todo very high y 8xAA

 

Tremendamente optimista esa review...

brX1LhT.png

 

13

I7 8700 MSI Z370 A PRO 16GB DDR4-3200 GTX970 4GB

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Shynobyn HARENA TIGRIS

Publicado
vida restante: 100%
Mira que no hayas dejado puesto un modo de Antialiasing muy alto ya que consume mucho.

También es posible que el procesador se quede corto ya que por mucho que salga el logo de los Core2Quad al principio a la hora de la verdad apenas usa dos nucleos. En tu caso dos nucleos que funcionan a 2,4Ghz, por lo que ya no va tan sobrado, si tienes un buen disipador puedes probar a hacer OC y dejarlo sobre los 3Ghz.

Si lo estás ejecutando en modo dx10 prueba a ponerlo en dx9, ganarás algunos fps. Hay mods para desbloquear los efectos de dx10 para que corran en modo dx9 y las diferencias son inapreciables (pero sigue rindiendo mejor).

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrJugon Curaga

Publicado
vida restante: 100%

Tu procesador tiene muy poca frecuencia para este juego, prueba a poner Fisicas, Objetos y Particulas en Medio como mucho, el resto ponlo en Alto o Muy Alto, a ver que tal.

 

http://www.tomshardware.com/reviews/radeon-hd-5870,2422-13.html

 

31 frames a 1900*1200 con todo very high y 8xAA

 

Tremendamente optimista esa review...

 

Lo probaré, gracias a todos.

 

Pero entonces, vamos a ver, por qué pone en todos lados unas recomendaciones que a todas luces se quedan cortísimas?

 

Me he quedado a cuadros cuando goter ha dicho que no le llega el juego a 60 fps, y su equipo le da bastantes vueltas al mío.

 

Lo de las configuraciones del catalyst, están todas por defecto salvo el procesamiento de anisotrópico que lo tengo en "calidad", pero se supone que es de lo que menos consume, no?


105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Sendai Rey Vendrick

Publicado
vida restante: 100%

Tu procesador tiene muy poca frecuencia para este juego, prueba a poner Fisicas, Objetos y Particulas en Medio como mucho, el resto ponlo en Alto o Muy Alto, a ver que tal.

 

http://www.tomshardware.com/reviews/radeon-hd-5870,2422-13.html

 

31 frames a 1900*1200 con todo very high y 8xAA

 

Tremendamente optimista esa review...

 

Lo probaré, gracias a todos.

 

Pero entonces, vamos a ver, por qué pone en todos lados unas recomendaciones que a todas luces se quedan cortísimas?

 

Me he quedado a cuadros cuando goter ha dicho que no le llega el juego a 60 fps, y su equipo le da bastantes vueltas al mío.

 

Lo de las configuraciones del catalyst, están todas por defecto salvo el procesamiento de anisotrópico que lo tengo en "calidad", pero se supone que es de lo que menos consume, no?

 

No es que se queden cortos, es que los requisitos estan mal hechos, en este juego funciona mejor un procesador de dos nucleos a 4ghz que uno de 4 a 2.4ghz, ahi esta el problema, que solo usa dos nucleos de tu procesador. Yo por eso estoy convencido que tu problema viene de ahi, porque yo he tenido ese procesador, se como rinde a 2.4ghz en ese juego, por eso tienes que bajar a medio Objetos, Fisica y Particulas, que es lo que hace al procesador sufrir.

brX1LhT.png

 

13

I7 8700 MSI Z370 A PRO 16GB DDR4-3200 GTX970 4GB

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Flashback83 RAIDEN

Publicado
vida restante: 100%
Lo que pasa es que Crysis tiene sus años ya, y no está programado para aprovechar más de dos núcleos de CPU.

CAJA: NZXT S340  CPU: Intel i5-4670 3.40GHz (Cooler Master Hyper TX3 EVO)  GPU: GIGABYTE NVIDIA GeForce GTX 980ti G1

Placa base: ASrock H87 PRO4  RAM: KINGSTON 8GB RAM DDR3 1600MHz  HDD 1: Seagate ST1000DM003-1CH162  HDD2: Seagate ST3500418AS  Fuente: Seasonic S12II 80 Plus Bronze (520W)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrJugon Curaga

Publicado
vida restante: 100%

Tu procesador tiene muy poca frecuencia para este juego, prueba a poner Fisicas, Objetos y Particulas en Medio como mucho, el resto ponlo en Alto o Muy Alto, a ver que tal.

 

http://www.tomshardware.com/reviews/radeon-hd-5870,2422-13.html

 

31 frames a 1900*1200 con todo very high y 8xAA

 

Tremendamente optimista esa review...

 

Lo probaré, gracias a todos.

 

Pero entonces, vamos a ver, por qué pone en todos lados unas recomendaciones que a todas luces se quedan cortísimas?

 

Me he quedado a cuadros cuando goter ha dicho que no le llega el juego a 60 fps, y su equipo le da bastantes vueltas al mío.

 

Lo de las configuraciones del catalyst, están todas por defecto salvo el procesamiento de anisotrópico que lo tengo en "calidad", pero se supone que es de lo que menos consume, no?

 

No es que se queden cortos, es que los requisitos estan mal hechos, en este juego funciona mejor un procesador de dos nucleos a 4ghz que uno de 4 a 2.4ghz, ahi esta el problema, que solo usa dos nucleos de tu procesador. Yo por eso estoy convencido que tu problema viene de ahi, porque yo he tenido ese procesador, se como rinde a 2.4ghz en ese juego, por eso tienes que bajar a medio Objetos, Fisica y Particulas, que es lo que hace al procesador sufrir.

 

Pues lo has clavado. Se los he bajado y la mejora no ha sido espectacular, pero sí sustancial. Ha pasado a bajar de los 30 fps en muy raras ocasiones y rondar 40-45 en muchas.

 

Gracias a todos de nuevo. :cafe:


105125.png


¡¡¡Guía para ocear gráficas Nvidia!!!  

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...