Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Bart_10

[Post Oficial] DARK SOULS Prepare to die. dsfix1.4 y parche 60fps disponibles.

Publicaciones recomendadas

Yex_Lord Bang

Publicado
vida restante: 100%

Yo creo que me voy a dar por vencido con este juego, primero por el pesimo rendimiento que tiene a pesar de usar el DSfix, tengo todo al minimo y aun asi el juego va bastante mal, y segundo, compre un mando exclusivamente para este juego, lo configure, pero por alguna razon, el pad direccional derecho que es el que controlaria la camara, solo funciona de izquierda a derecha, por lo cual si la camara se me va hacia arriba o abajo por alguna razon, no tengo manera de volver a centrarla, que yo no se si es cosa del propio juego que la camara solo se mueve asi, o es que no configure bien el mando, porque en otros juegos me va perfecto.

 

Algun consejito?

 

Qué mando has comprado?

 

No puedo moverlo, me va muy muy muy lageado y a mega trompicones.

Mi pc:

Windows 8 a 64bits

4gb de RAM

Intel Core i5 CPU 3,2 GHz

NVIDIA GeForce 210

 

Y apenas me mueve el juego, ¿alguna solución?¿debería cambiar un componente para optimizar mi ordenador mucho?

 

Básicamente la tarjeta gráfica, que es una chusta.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

theMadArgie Smoker

Publicado
vida restante: 100%
Nada nada, que soy imbecil, tenia mal configurado el axis derecho en el x360ce, ahora va como la seda


EDIT: Ahora que me acuerdo, tengo un mini bug, glitch o loquesea bastante molesto, y es que nada mas iniciar el juego, la pantalla donde dice Dark Souls en grande sale la imagen cortada, y en las cinematicas sucede lo mismo, se ve bien por un lado, y por el otro una franja que es un recorte de la parte derecha de la escena, no se si me explico.

Esto es por cambiar la resolucion interna con el dsfix o que toque algo y la cague??

76561198026566412.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

uName Gran Lobo Sif

Publicado
vida restante: 0%

EDIT: Ahora que me acuerdo, tengo un mini bug, glitch o loquesea bastante molesto, y es que nada mas iniciar el juego, la pantalla donde dice Dark Souls en grande sale la imagen cortada, y en las cinematicas sucede lo mismo, se ve bien por un lado, y por el otro una franja que es un recorte de la parte derecha de la escena, no se si me explico.

 

Esto es por cambiar la resolucion interna con el dsfix o que toque algo y la cague??

 

Desactiva el anti-aliasing en las opciones del juego, ¿no leiste el readme?.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Oreades2k Majin Boo

Publicado
vida restante: 100%
Hola.

El Dark Souls 2 está en Amazon.com a 50 dólares, que en euros son unos 36.

Si lo compro aquí no hay problemas de regiones, ¿no? He comprado muchos juegos en Amazon.com tanto de Steam como de Origin y no he tenido problema alguno, pero prefiero preguntar a ver.

76561198019191471.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

uName Gran Lobo Sif

Publicado
vida restante: 0%

¿Posible notición?

https://twitter.com/...756429022347265

 

Noticion, ademas, seria lo mas logico y aunque mucho gente se ha pasado al DS2 este ultimo no ha matado al DS, espero lo parchen pronto a steam.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

theMadArgie Smoker

Publicado
vida restante: 100%

 

EDIT: Ahora que me acuerdo, tengo un mini bug, glitch o loquesea bastante molesto, y es que nada mas iniciar el juego, la pantalla donde dice Dark Souls en grande sale la imagen cortada, y en las cinematicas sucede lo mismo, se ve bien por un lado, y por el otro una franja que es un recorte de la parte derecha de la escena, no se si me explico.

 

Esto es por cambiar la resolucion interna con el dsfix o que toque algo y la cague??

 

Desactiva el anti-aliasing en las opciones del juego, ¿no leiste el readme?.

 

Si claro, de hecho siempre desactivo el AA en todos los juegos porque mi grafica al ser de gama baja me quita mucho rendimiento. Ahora veo si puedo sacar una captura y pasarla para que se vea lo que digo.


76561198026566412.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

K3G4 POSEIDON

Publicado
vida restante: 100%
Imagen Enviada

Ok, necromancia completada para exponer mi problema

Cayó este juego en las rebajas por 5 lereles, por lo que, pese al porculo que me está dando, lo considereé buen precio.

Vale, nada más instalarlo, ya tenía descargado DSfix, por lo que lo metí dentro de la carpeta DATA y edité el DSfix.ini a mi gusto. Yo uso una resolución de 3072x768 (Multimonitor) la cual es la que tengo puesta que me escale en los monitores, pero configurado un 50% más de ancho y de alto para renderizarme y obtener mejor calidad (Es decir, 4608x1152)

Hasta aquí bien, inicio juego, y quito el AA y el blur. Guardo cambios, cierro. Inicio de nuevo, el AA y el blur siguen desactivados. Selecciono pantalla completa y 3072x768 32bits 60Hz (El juego incluso sin quitar el AA y el blur me reconoce la resolución, junto a otra resolución panorámica inferior) y me saca una imagen en negro en la que se ve el puntero y el cuadro de steam con la key. Al poco tiempo vuelve a la original.

Es decir, que me reconoce la resolución panorámica, pero no me renderiza y escala imagen a ella. He probado a renderizar a la misma que muestre, a otras inferiores y nada. Me es imposible. Estoy incluso pensando que peuda ser por hardware y me limite esa resolución (Como en Terraria, por ejemplo, que con AMD no deja pasar de X tamano de ventana)

¿Alguna idea?

8w42ST0.pngqe1jmli.png

Mis equipos:

Spoiler
Gawain: 2x Intel Xeon x5650@2.66Ghz | Supermicro X8DTL-3F | Samsung 24GB (6x4GB) 1333Mhz ECC 9-9-9-24 | Sapphire RX 570 4GB | EVGA GT710 1GB | 2x Cooler Master Hyper T4 | Corsair RM1000 | SSD Samsung 840 EVO 120GB | SSD Samsung 850 EVO 250GB | WD Black 750GB | 2x WD Blue 1TB | WD Blue 2TB | Windows 7 + Debian 9.1 LXDE
 
Pussy Destroyer: Intel Celeron@433Mhz | Infineon 256Mb SDRAM@100Mhz | ATI Rage Pro Turbo AGP | Quantum Fireball 4.3GB | WD Caviar 30.7GB | Floppy desconocida | Arch Linux
 
Hentai@Home: AMD Athlon 64 3200+ 2Ghz | 2GB RAM (2x512Mb Infiniteon + 512MB Elixir + 512MB Desconocidos) | Nvidia GeForce 6100 |  Tacens Radix IV 450w | Seagate 7200.7 40GB | Seagate 7200.7 80GB | Seagate 7200.8 250GB | Seagate 7200.10 320GB | Dos lectoras de CD/DVD. Marca Nisu | Debian 9.0 LXDE
 
Baby Magnum: IBM powerPC G4 1333Mhz | 512MB RAM | Ati Radeon Mobile 9550 32MB | Debian 8.2 LXDE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gabos Ganondorf

Publicado
vida restante: 100%
Quita el AA en la configuración del dsfix, es lo que da ese problema de re-escalado.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

K3G4 POSEIDON

Publicado
vida restante: 100%

Quita el AA en la configuración del dsfix, es lo que da ese problema de re-escalado.

 

Ni quitando el AA en el DSfix ni en el propio juego, he probado a no reescalar, pero tampoco. Es más, no puedo conseguir ninguna resolución multimonitor. He probado a quitar todos los efectos

 

He quitado el AA, probado a cambiar entre FXAA y SMAA, he probado a cambiar todo de la oclusión ambiental... No me saca la imagen


8w42ST0.pngqe1jmli.png

Mis equipos:

Spoiler
Gawain: 2x Intel Xeon x5650@2.66Ghz | Supermicro X8DTL-3F | Samsung 24GB (6x4GB) 1333Mhz ECC 9-9-9-24 | Sapphire RX 570 4GB | EVGA GT710 1GB | 2x Cooler Master Hyper T4 | Corsair RM1000 | SSD Samsung 840 EVO 120GB | SSD Samsung 850 EVO 250GB | WD Black 750GB | 2x WD Blue 1TB | WD Blue 2TB | Windows 7 + Debian 9.1 LXDE
 
Pussy Destroyer: Intel Celeron@433Mhz | Infineon 256Mb SDRAM@100Mhz | ATI Rage Pro Turbo AGP | Quantum Fireball 4.3GB | WD Caviar 30.7GB | Floppy desconocida | Arch Linux
 
Hentai@Home: AMD Athlon 64 3200+ 2Ghz | 2GB RAM (2x512Mb Infiniteon + 512MB Elixir + 512MB Desconocidos) | Nvidia GeForce 6100 |  Tacens Radix IV 450w | Seagate 7200.7 40GB | Seagate 7200.7 80GB | Seagate 7200.8 250GB | Seagate 7200.10 320GB | Dos lectoras de CD/DVD. Marca Nisu | Debian 9.0 LXDE
 
Baby Magnum: IBM powerPC G4 1333Mhz | 512MB RAM | Ati Radeon Mobile 9550 32MB | Debian 8.2 LXDE

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...