Ir al contenido

publicidad

Foto

Secuencias cinematográficas en negro


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
No hay respuestas en este tema

#1

Escrito 17 mayo 2011 - 17:28

A ver, tras pasarme ya esta obra maestra hace unos años he decidido volver a jugar, y lo he instalado en un portatil mac usando un programa de virtualización (el parallels desktop) y se instala perfectamente. El problema es q cuando empiezo el juego hay momentos en los que recuerdo q habia escenas de tipo cinematico, como unos videos cortos, pero ahora solo se quedan en negro durante un tiempo y solo se oye el audio. Me pasa esto incluso con la introducción de FunCom antes de que salga el menu para iniciar partida; se queda en negro, y solo suena el sonido ese electrico. En el parallels estoy usando Windows 7. No creo que sea por falta de recursos (4gb de ram asignada y un core i7 (4 cpus signadas)). Además lo tengo instalado en el fijo, q no es mac, y funciona bien lo de las secuencias, asi q no es problema de los discos, pero me gustaria tener el juego en el portatil para poder llevarmelo por ahi a jugar y seguir avanzando. Si alguien sabe o intuye cual es el problema, o se le ocurre alguna posible solución, por favor, ruego q m lo diga. Muchísimas gracias!



A ver, problema solucionado. Lo que he hecho ha sido instalar el juego en windows xp en vez de en windows 7. Ahora funciona perfectamente, pero he de quitar la opción de activar aceleración 3d.


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad