Ir al contenido

publicidad

Foto

Problema rarísimo al crear imagen


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
No hay respuestas en este tema

  • Cebollo

  • Tatsumaki

  • vida restante: 100%
  • Registrado: 07 jul 2003
  • Mensajes: 2.856
#1

Escrito 06 julio 2009 - 20:50

Buenas, tengo un problema rarísimo.

Estoy editando una imagen con photoshop, unas letras, agregándoles un reborde.
El problema que me da es que aunque el interior de la letra le pinte de rojo hay unas partes (zonas pegadas al reborde negro) que se pintan con otra tonalidad de rojo. Ni editandolo pixel por pixel, ni incluso con otro programa (el paint) se soluciona.
Sin embargo si pintas por ejemplo un pixel del reborde del mismo color se soluciona.
También si hago el mismo proceso pero con otra resolución (o con una imagen de fondo) el problema no me da.
También moviendo la imagen más arriba o más abajo de la pantalla se ve bien o se ve mal.

¿El problema a lo mejor puede ser de mi monitor/resolución de pantalla?

Os adjunto unas imágenes porque creo que me he explicado fatal y es algo difícil de entender.
Imagen original, si la bajais y la ampliais quizas lo veréis.
Imagen Enviada
Zona donde me dan los errores.
Imagen Enviada

EDITO: He visto esta imagen desde otro ordenador y la veo bien. Así que es problema de mi ordenador.
He probado a cambiar las resoluciones pero nada.
Tengo un samsung SyncMaster 2032.


Este tema ha sido archivado. Esto significa que no puedes responder en este tema.
publicidad