Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Bonoman

Problema al iniciar Mass Effect -SOLUCIONADO :)-

Publicaciones recomendadas

Bonoman HARENA TIGRIS

Publicado
vida restante: 100%
Saludos a todos.

Veréis, tengo un problema con el Mass Effect de PC, y es que después de instalarlo y al querer iniciarlo, Windows me dice que Mass Effect ha dejado de funcionar y que está buscando una solución...Evidentemente no la encuentra.

Uso Windows Vista home premium de 64 Bits,

¿Alguna idea sobre qué puede pasar?


solucionado

Pues tenéis razón amigos; he desactivado el UAC y el juego me arranca perfectamente, sin errores gráficos ni salidas al escritorio:


Al fin coño xD:

Imagen Enviada

Imagen Enviada

Imagen Enviada

Imagen Enviada

Imagen Enviada

Imagen Enviada

Imagen Enviada


Desconozco si únicamente al desactivar el UAC se soluciona el problema, ya que como ya os comenté tuve que ejecutar el juego en modo administrador en el ejecutable de la carpeta binaries. Dejo este hilo por si puede servir de ayuda a alguien.

Muchísimas gracias a todos por vuestra ayuda.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrAcOsT Genos

Publicado
vida restante: 75%
Pues me estáis poniendo de los nervios, yo lo tengo en camino y no sé si irá.

A ver si se me ocurre algo...

Eso tiene pinta de ser por el sistema anticopia o algo así. Prueba a desactivar el antivirus o algo así, no sé.

Prueba con un crack no cd.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DanteEvil PARIETINAE UMBRA

Publicado
vida restante: 100%
supongo que te da el error de address memory o algo asi si es eso, tienes que desactivar el control de cuentas de usuario, suele pasar con vista

FirmanGris_zpsa5c8c18a.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Cidd Caín

Publicado
vida restante: 75%
Hola

¿Cuales son las especificaciones de tu ordenador? ¿Tienes instalado los drivers de la tarjeta de video?

Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DrAcOsT Genos

Publicado
vida restante: 75%

Hola

 

¿Cuales son las especificaciones de tu ordenador? ¿Tienes instalado los drivers de la tarjeta de video?

 

Saludos

 

Conociendo a Bonoman (que no lo conozco, XD), tiene un pepino y todo cuidado, con los últimos drivers.

 

Es problema del vista o del ejecutable.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ibaxz PARIETINAE UMBRA

Publicado
vida restante: 100%
Yo andaba con el vista ultimate 64 bits y todo eran problemas, pantallazos azules,incompatibilidades de todo tipo, y todo se agravaba con el sp1... he vuelto a l xp sp3 32 bits y me va todo perfecto. El vista parece un buen SO, pero cuando funcione, y todavia no lo hace. En cambio el xp esta ya rodadisimo, es muy estable y funciona de perlas. Un consejo: vuelve al xp

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bonoman HARENA TIGRIS

Publicado
vida restante: 100%

Yo andaba con el vista ultimate 64 bits y todo eran problemas, pantallazos azules,incompatibilidades de todo tipo, y todo se agravaba con el sp1... he vuelto a l xp sp3 32 bits y me va todo perfecto. El vista parece un buen SO, pero cuando funcione, y todavia no lo hace. En cambio el xp esta ya rodadisimo, es muy estable y funciona de perlas. Un consejo: vuelve al xp

 

Agradezco mucho tu respuesta, pero no me soluciona absolutamente nada de cara al problema que yo tengo con el Mass Effect; tengo vista de 64 bits y debo conseguir que me funcione Mass Effect. Ambas cosas -Mass Effect y Windows Vista- son factores invariables.

 

Por lo demás, el PC que tengo es nuevo y actualizado:

 

Quad Core 9450

4 gigas de ram de 1066

Geforce 9800gx2

Windows Vista Home Premium de 64 bits con el service pack 1.

 

Es el único juego que me ha dado problemas en este sentido, y por lo que he podido leer en otros foros también hay problemas a la hora de ejecutarlo normalmente. Intentaré arreglarlo como pueda, pero si podéis echarme una mano os lo agradeceré eternamente ;).

 

Un saludo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

GAÑAMO Stinger

Publicado
vida restante: 100%

Yo andaba con el vista ultimate 64 bits y todo eran problemas, pantallazos azules,incompatibilidades de todo tipo, y todo se agravaba con el sp1... he vuelto a l xp sp3 32 bits y me va todo perfecto. El vista parece un buen SO, pero cuando funcione, y todavia no lo hace. En cambio el xp esta ya rodadisimo, es muy estable y funciona de perlas. Un consejo: vuelve al xp

 

Agradezco mucho tu respuesta, pero no me soluciona absolutamente nada de cara al problema que yo tengo con el Mass Effect; tengo vista de 64 bits y debo conseguir que me funcione Mass Effect. Ambas cosas -Mass Effect y Windows Vista- son factores invariables.

 

Por lo demás, el PC que tengo es nuevo y actualizado:

 

Quad Core 9450

4 gigas de ram de 1066

Geforce 9800gx2

Windows Vista Home Premium de 64 bits con el service pack 1.

 

Es el único juego que me ha dado problemas en este sentido, y por lo que he podido leer en otros foros también hay problemas a la hora de ejecutarlo normalmente. Intentaré arreglarlo como pueda, pero si podéis echarme una mano os lo agradeceré eternamente ;).

 

Un saludo.

 

Que mierda de PC tienes, si quieres te lo cambio por mi IC2D 6550 3gb de RAM a 800 y una maravillosa 8800GTS 512MB, que me dices? hacemos este cambio sustancialmente beneficioso para ti?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bonoman HARENA TIGRIS

Publicado
vida restante: 100%
Solución temporal

Bueno, buscando por Internet he encontrado que en los foros de Bioware mucha gente sufre el mismo problema. La solución que por ahora se da es acceder al ejecutable del juego presente en: Programas/Mass Effect/binaries/Mass Effect.exe; una vez aquí clickamos con el botón derecho sobre el ejecutable: propiedades, compatibilidad y activamos la opción "ejecutar este programa como administrador".

Una vez hecho ésto, doble click sobre el exe y el juego arranca. El problema es que los gráficos aparecen ligeramente "mermados", y la calidad de las texturas es la mínima posible, cuando en las opciones de configuración tengo todo al máximo. Por lo que he podido leer es cosa del juego, algo confirmado por uno de los integrantes de Bioware en el propio foro, por lo que habrá que esperar un más que posible parche.

Saludos ;) .

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Tim21 Navi

Publicado
vida restante: 100%

Solución temporal

 

Bueno, buscando por Internet he encontrado que en los foros de Bioware mucha gente sufre el mismo problema. La solución que por ahora se da es acceder al ejecutable del juego presente en: Programas/Mass Effect/binaries/Mass Effect.exe; una vez aquí clickamos con el botón derecho sobre el ejecutable: propiedades, compatibilidad y activamos la opción "ejecutar este programa como administrador".

 

Una vez hecho ésto, doble click sobre el exe y el juego arranca. El problema es que los gráficos aparecen ligeramente "mermados", y la calidad de las texturas es la mínima posible, cuando en las opciones de configuración tengo todo al máximo. Por lo que he podido leer es cosa del juego, algo confirmado por uno de los integrantes de Bioware en el propio foro, por lo que habrá que esperar un más que posible parche.

 

Saludos ;) .

 

Pues vaya fastidio macho, mantente informado, y espera a que saquen ese parche para jugarlo, porque hasta entonces no te va a merecer la pena, teniendo el PC que tienes. Es que lo malo son los fallos con los que se ejecuta, porque sino, aunque fuese una pesadez tener que hacer todo eso cada vez que juegues, pues se hace y ya está.

Y oye, aunque parezca un poco parida, ¿has probado a ejecutarlo en modo compatibilidad para Windows XP? (¿Se puede hacer eso en Vista?, no lo se la verdad, estoy un poco pez en ese SO) Por probar...

 

Lástima de los dos factores invariables :D sobre todo por el Vista. La verdad es que yo también te sugiero que tengas un XP puesto en el PC por si acaso, que para casos como este puede venir bien. Además Mass Effect no tiene mejora en Directx 10, o eso creo, con lo cual te da igual en que SO jugarlo.

Yo, por si te sirve de algo, lo probé el otro día, después de comprarlo en la FNAC, es decir, original, y en XP todo perfecto hasta donde jugué, que fue la primera horita más o menos.

 

Saludos.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

thewazaa Héroe del Tiempo

Publicado
vida restante: 100%
Bueno, yo tengo tambien un windows vista 64 ultimate (joer lo caro que sale), y ese problema en cuestión no lo tengo... lo que si tengo es la estabilidad de un mojon. En fin, estoy esperando con ansias el parche, mientras, jugaré a otros.

---- Maraude Shields, you are our hero. ----

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

the_bortx Witch

Publicado
vida restante: 100%
Bueno, si no le importa al creador de este hilo , y para no reflotar el que cree hace poco sobre problemas de rendimiento del mass effect, aprobecho este, para exponer la causa del problema que he encontrado y que puede que le interese a alguien que visite este tema.

La causa es ni mas ni menos, que el xfire. La verdad que resulta extraño, pero cerrandolo, (una lastima porque lo usaba par las capturas, y contabilizar las horas jugadas), en el peor de los casos (en la zona de la embajadas de la cuidadela, que donde más me sufria el ordenador y se ponia el juego a 7 fps) el framerate se duplica, en el resto el aumento es aun mayor, correiendo el juego más o menos fluido(pero siempre jugable), al nivel de detalle al máximo a 1200x1024 en mi modesto equipo.

Nunca me habia dado probelmas con ningún juego el xfire, pero bueno, si alguien le pasaba algo parecido, ya sabe una solución.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

DanteEvil PARIETINAE UMBRA

Publicado
vida restante: 100%
pues de que tienes que hacer lo de ejecutar en modo administrador, juraria que haciendo lo que yo te digo se te solucionarian lso problemas, yo lo juego con las texturas al maximo. Solo tienes que desactivar el UAC (control de cuentas de usuario que alguien lo pruebe y comente si le va)

FirmanGris_zpsa5c8c18a.jpg

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bonoman HARENA TIGRIS

Publicado
vida restante: 100%

pues de que tienes que hacer lo de ejecutar en modo administrador, juraria que haciendo lo que yo te digo se te solucionarian lso problemas, yo lo juego con las texturas al maximo. Solo tienes que desactivar el UAC (control de cuentas de usuario que alguien lo pruebe y comente si le va)

 

Okis DanteEvil, esta tarde pruebo y te comento ;), la verdad es que es un puto coñazo lo del UAC, debí desactivarlo antes.

 

Y a los demás...pues sí, es una putada amigos, pero los usuarios de PC a veces tenemos que tragar con estas mierdas. En Bioware no se sabe si es cosa de vista, de la combinación de vista y los quad core, o por la combinación de todo y gpu´s de doble núcleo, simplemente dicen que "están trabajando en ello para arreglarlo". Cualquier cosa de la que me entere os la haré saber.

 

Un saludo ;)

 

Edit:

 

GAÑAMO: no, gracias X-D

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Mofiman GRANDIS SUPERNUS

Publicado
vida restante: 100%
Hola a mi me ocurre lo mismo que a Bonoman, he hecho todo lo que habeís dicho y de momento nada.

Yo no sé lo que han hecho estos de Bioware pero si pone que es compatible con vista, como es que no va ni a la de trés.

Un saludo y espero que lo arreglen pronto,porque le tenía unas ganas tremendas al
juego, y ahora que lo tengo no puedo disfrutarlo.:cabreado:

...........Si el Universo va desde el orden al desorden,porqué nos preocupamos tanto por el orden...............

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Guest
Este tema está cerrado a nuevas respuestas.

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...