Jump to content
  • Buscar en
    • Más opciones...
    Encontrar resultados que contengan...
    Encontrar resultados en...

Archivado

Este tema ahora está archivado y cerrado a otras respuestas.

Aeo

Solución a tus problemas con juegos en XP ,Vista y Windows 7

Publicaciones recomendadas

Alvarof Midna

Publicado
vida restante: 100%
Vale, me ha pasado algo curioso:

Ahora me funciona el brothers in arms con lo de una sola cpu pero sigue sin funcionar el the movies. Algo es algo.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Airrel ndoto nzuri

Publicado
vida restante: 100%
Buenas!

Tengo una duda, mi novia instaló el Heroes of Might and Magic V en su portatil (con Windows Vista) y el juego le va muy ralentizado.

Su tarjeta gráfica es una ATI Radeon 1300x.

¿Con esta grafica podria jugar sin problemas? Que es lo que puede pasar para que le vaya así?

Gracias de antemano ;)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aeo Gran Lobo Sif

Publicado
vida restante: 100%
Hola Airrel, ya que nadie te contesta lo hago yo pero no tengo ni idea :D
Del Heroes hay varias actualizaciones, creo que 3, en la página de soporte de ubisoft las encontrarás. También puede probar a actualizar drivers de la gráfica. Y que compruebe si ejecuta el juego en modo administrador. Todo es probar.

Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Airrel ndoto nzuri

Publicado
vida restante: 100%
Aeo muchas muchas gracias, mira que le había dado vueltas al asunto pero no había caído en los parches de la página de Ubi :P

Por cierto una pregunta a ver si alguien sabe que ha sucedido... la gráfica de mi chica es la que indiqué antes, una 1300x, bajamos los drivers para actualizarla, pero al hacerlo ahora le sale que su gráfica es una 1200x :-/

Dentro de poco formatearemos el portátil por otras movidas y esperemos que se solucione, pero alguien sabe porque le ha pasado esto?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aeo Gran Lobo Sif

Publicado
vida restante: 100%
Eso de la gráfica no lo había oido nunca 8O Mientras no le dé más problemas yo no le daría mayor importancia.
Lo de la ralentización del juego se ha solucionado?Si es así me puedes decir qué parche habéis puesto? Así lo añado al hilo principal :-)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Rz95 Sheikah

Publicado
vida restante: 100%
Hace unos dias me dio por recordar esas viciadas que me pegaba al F1 2002 y lo instale en el odenador (que me lo compe en noviembre y aun no habia instalado este juego).

Todo va bien hasta que llego a la carrera. Una vez empieza y antes de llegar a la primera curva se me congela la imagen pero el sonido sigue. Lo raro es que en los entrenamientos no tengo ese problema solo es en la carrera. Los requisitos del juego los cumplo de sobra.

Porque se congela la imagen?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

dedoroto Humano

Publicado
vida restante: 100%
Yo tengo un problema.

Estoy jugando al Crysis con los graficos al tope, y a los 3 cuartos de hora de juego, me empieza a entrar lag. Si paro el juego y lo vuelvo a ejecutar con la misma partida con la que estava jugando y me dava lag, todo va fino como una seda (no hay lag)

A que se deve ?


Saludos

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Aeo Gran Lobo Sif

Publicado
vida restante: 100%

Yo tengo un problema.

 

Estoy jugando al Crysis con los graficos al tope, y a los 3 cuartos de hora de juego, me empieza a entrar lag. Si paro el juego y lo vuelvo a ejecutar con la misma partida con la que estava jugando y me dava lag, todo va fino como una seda (no hay lag)

 

A que se deve ?

 

 

Saludos

 

Seguramente se te caliente la gráfica. Se arregla con un diccionario de b y v.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

dedoroto Humano

Publicado
vida restante: 100%
Hola , hablé con un informatico, y me dijo que era por culpa del juego porque necesita una actualización, que hace que el juego no haga cargar tantas texturas al ordenador.


Saludos!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crack_ozono Ancillae

Publicado
vida restante: 100%
BUeno pues yo tengo un problema con Ut3.

Resulta que mi PC el juego lo mueve.No al maximo pero lo mueve.
Pero esque es muy comico,aveces me deja jugar 1 hora,otras veces 2 horas,otras veces ni me carga,otras veces 5 mins,etc.....

Y por mas qe busque por internet nada.
Aver si le pasa a alguien esto

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

GAÑAMO Tatsumaki

Publicado
vida restante: 100%

BUeno pues yo tengo un problema con Ut3.

 

Resulta que mi PC el juego lo mueve.No al maximo pero lo mueve.

Pero esque es muy comico,aveces me deja jugar 1 hora,otras veces 2 horas,otras veces ni me carga,otras veces 5 mins,etc.....

 

Y por mas qe busque por internet nada.

Aver si le pasa a alguien esto

 

¿Qué ordenador tienes (tarjeta gráfica, RAM, procesador...)

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Crack_ozono Ancillae

Publicado
vida restante: 100%
PentiumD de 5 ghz (creo,2,8 ghz en cada nucleo interno vamos creo)
Nvidia Geforce Galaxy 6600 256 mb
1 gb de RAM

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

  • Explorando recientemente

    No hay usuarios registrados viendo esta página.

  • Crear nuevo...